Heated grip issue
Post Reply    Forum -> General Discussion
Author Message
Ossessionato
2016 Vespa GTS 300 i.e. ABS, 2010 Vespa GTS 300 ie Super (sold) & 2003 Honda Shadow VT750 ACE (sold) & 2006 Vespa LX150 (sold)
Joined: 18 Oct 2009
Posts: 3159
Location: Toronto (formerly Montreal)
Sun Mar 15, 2015 4:10 pm quote
I ran into a situation last season where my heated grips failed on the right side.

The failure wasn't sudden. It began where the right grip was putting out less heat, then sometimes none. Sometimes almost normal. Then eventually none at all.

The grips on my bike are Oxford Heaterz.

On my LX150 I had installed Hot Grips. I never had an issue with them.

Both on my GTS and on the LX I installed a Heat Troller control and with the Oxford grips I am not using the Oxford controller.

I assumed that my issue with the right grip was an installation issue and that there was a faulty connection to the right grip. I had used those quick connections between the Heat Troller leads and the grips. The connections between the grips are Oxford OEM quick connect snap-in connectors (like the alarm connection in the GTS) and I had used them as indicated. So the only departure from a normal Oxford heated grips set up was the Heat Troller.

Today I took all the connections apart.

I removed the crimp connections from the Heat Troller to the Oxford lead. Then I removed the Oxford quick connector for the right grip. I stripped the wires and replaced those connections with properly soldered connections.

When I had disconnected the Oxford leads, I used a multi-meter to check for continuity on the terminals from the left grip that was working normally. I have the most rudimentary understanding of electricity and of multi-meters. When I do a continuity test, the meter reads "1" on the left side of the display before connecting the leads to the circuit. When I connect the leads the display begins to display a kind of count down on the right side of the display. When the circuit is good (for instance just measuring the two ends of wire, or simply touching the multi-meter leads to each other) the display settles down to a reading of "001" on the right side of the display.

When I tested the two wires coming from the left grip, I eventually got a reading of "007". When I tested the two wires from the right grip, the display never reacted and remained at "1" on the left side of the display.

While I don't really understand the readouts, my conclusion is that the right grip is defective, likely because a wire somewhere inside the grip has broken. I tried giggling the lead where it comes off the grip but no amount of pushing or jiggling produced a result on the multi-meter.

My plan at this point is to replace the grips with Hot Grips. They no longer export to Canada, so I'll just have them shipped to my in-laws who live in the US.

The point of this post is 1) just to check if there is something I'm missing, and 2) share my experience for what it's worth.

For instance, while the leads off the Oxford grips seemed more substantial than the ones on the Hot Grips, I found in fact, when I removed the quick connector and soldered the wires, that the leads for the Oxford grips are of a substantially smaller gauge. Not only that, but the insulation on the wires is soft and rubbery. Appearances can be deceiving.

I may have just gotten a bad apple, as sometimes occurs, but it's clear to me, having worked both with Hot Grips and Oxford Heaterz, that the Oxford grips look better, but the Hot Grips (still made in the US), are actually of much better quality.

I assumed, now perhaps wrongly, that the principal quality difference would be in the controller, and that I'd be fine with the Oxfords since I planned to use the Heat Troller.

I'm now going to order the Hot Grips and the heated grips installation is a complete do-over.

Experience is what you get, when you were expecting something else.
Veni, Vidi, Posti
Neutrino MP3 492.7 AK, 2013 Moto Guzzi Norge
Joined: 29 Mar 2008
Posts: 21674
Location: Harriman, Tennessee, Tn
Sun Mar 15, 2015 4:13 pm quote
throw the oxfords out and put on hot grips.
like you said never a problem with hot grips and they have an excellent warranty.
Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 38926
Location: Pleasant Hill, CA
Sun Mar 15, 2015 4:21 pm quote
Throttle side heated grips, whatever make, *always* fail at some point. This is because the wires are being continuously flexed (especially right where they enter the grip moulding) - and even the best flexible conductors fail at some time if they are subject to continuous movement.

It's possible to patch them up - but it will inevitably fail again next year say.

One way to put off the evil day is to wrap the wire from the throttle hot grip once around the throttle before it then departs into the innards of the headset. A cable-tie can then be used to tie the circle together. If and when the wires part, the break will should be at the cable-tie, giving lots of spare wire to make a repair. This saves digging out the grip moulding and making it look a mess.
Veni, Vidi, Posti
Neutrino MP3 492.7 AK, 2013 Moto Guzzi Norge
Joined: 29 Mar 2008
Posts: 21674
Location: Harriman, Tennessee, Tn
Sun Mar 15, 2015 7:00 pm quote
jimc wrote:
Throttle side heated grips, whatever make, *always* fail at some point. This is because the wires are being continuously flexed (especially right where they enter the grip moulding) - and even the best flexible conductors fail at some time if they are subject to continuous movement.

It's possible to patch them up - but it will inevitably fail again next year say.

One way to put off the evil day is to wrap the wire from the throttle hot grip once around the throttle before it then departs into the innards of the headset. A cable-tie can then be used to tie the circle together. If and when the wires part, the break will should be at the cable-tie, giving lots of spare wire to make a repair. This saves digging out the grip moulding and making it look a mess.
hot grips are the best designed heated grips. the op even did a writeup for the install on a lx 150 that was done very well. proper installed wire from the throttle side and a little extra loop and no issues.
I have had mine on now for a couple 3-4 years and no issues.
Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 38926
Location: Pleasant Hill, CA
Sun Mar 15, 2015 7:06 pm quote
old as dirt wrote:
I have had mine on now for a couple 3-4 years and no issues.
You left out 'yet'.
Ossessionato
2016 Vespa GTS 300 i.e. ABS, 2010 Vespa GTS 300 ie Super (sold) & 2003 Honda Shadow VT750 ACE (sold) & 2006 Vespa LX150 (sold)
Joined: 18 Oct 2009
Posts: 3159
Location: Toronto (formerly Montreal)
Mon Mar 16, 2015 2:20 am quote
Thanks for the input OAD + Jimc, much appreciated.
Your Rally Here   Vespa Wasp Pin Badges   Yelcome Leather Top Cases and Roll Bags for Piaggio Vespa PX LX LXV GTS GTV
Post Reply    Forum -> General Discussion
[ Time: 0.1463s ][ Queries: 25 (0.0370s) ][ Debug on ]