Factory Alarm
Post Reply    Forum -> General Discussion
Author Message
Member
Vespa 300 super
Joined: 23 Dec 2019
Posts: 17
Location: Wantagh
Thu Jan 16, 2020 7:47 pm quote
I bought a factory alarm system for my 2013 gts. I was told all I have to do is plug the unit into the alarm connector behind the left knee pad. There are two wires on the harness I have no idea what they are. One is purple and white and the other is black with a red tip. Hopefully someone can answer the question to what they are?. thank you
Hooked
50cc Beo, BigBeo
Joined: 30 May 2015
Posts: 270
Location: Chelyabinsk, Russia
Fri Jan 17, 2020 5:30 am quote
Show'em to us.
Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 39129
Location: Pleasant Hill, CA
Fri Jan 17, 2020 9:06 am quote
Not a good enough description I'm afraid - post a picture of the wires and their connector.
Ossessionato
1979 P150X, 1983 P200E, 1988 T5, 1995 PX200E, 2011 Yamaha Fazer 600 S2
Joined: 02 Aug 2015
Posts: 2073
Location: Veria, Greece
Fri Jan 17, 2020 10:04 am quote
If you mean these two on the photo, the capped black one is the antenna and the violet / white you connect to ground / earth ONLY when you need to program new remotes or new "two pole" electronic keys...

Harness.jpg

Member
Vespa 300 super
Joined: 23 Dec 2019
Posts: 17
Location: Wantagh
Fri Jan 17, 2020 6:02 pm quote
Yes, thats the two wires.
Member
Vespa 300 super
Joined: 23 Dec 2019
Posts: 17
Location: Wantagh
Fri Jan 17, 2020 6:06 pm quote
Thank you so much. I plugged it in today and nothing happened. Do I have to program it? Should I ground that wire?
Ossessionato
1979 P150X, 1983 P200E, 1988 T5, 1995 PX200E, 2011 Yamaha Fazer 600 S2
Joined: 02 Aug 2015
Posts: 2073
Location: Veria, Greece
Sat Jan 18, 2020 8:47 am quote
Did you arm it with the remote?? No programming needed for the remotes / key that come with it...
Member
Vespa 300 super
Joined: 23 Dec 2019
Posts: 17
Location: Wantagh
Sat Jan 18, 2020 11:18 am quote
I pluged it in and it made a noise for a second. I hit the fob which lite up and nothing. I turn the vespa on and then shut it off to see if a reset type of thing may work and still nothing.
Tattle-tale
2007 LX 150 (memories)
Joined: 12 Jun 2007
Posts: 8339
Location: New Hampshire
Sat Jan 18, 2020 1:41 pm quote
What do you expect it to do? When is it supposed to operate? Turning the bike on and off isn't a test of an alarm. Is it supposed to sound if the bike is moved or jostled without a key in place? Is it supposed to sound if the ignition is fooled with? Did it come with instructions?


https://www.scooterwest.com/modern-vespa/scooter-accessories/original-vespa-factory-alarm-system-for-fuel-injected-vespas-602845m002-602780m.html
Member
Vespa 300 super
Joined: 23 Dec 2019
Posts: 17
Location: Wantagh
Sun Jan 19, 2020 2:14 pm quote
It did nothing. I heard a quick sound and didn't do anything. I hit the button on the fob and no reaction. I even was able to start the vespa.
Tattle-tale
2007 LX 150 (memories)
Joined: 12 Jun 2007
Posts: 8339
Location: New Hampshire
Sun Jan 19, 2020 3:44 pm quote
Again, what did you expect it to do after installation? Did it come with instructions?
Member
Vespa 300 super
Joined: 23 Dec 2019
Posts: 17
Location: Wantagh
Mon Jan 20, 2020 6:08 pm quote
Ok, this evening I attempted to plug the alarm in again. Once again nothing. I decided to check the fuses. The 7.5 amp fuse that feeds the plug was blown. This must have been the sound I heard the first time I plugged it in. I replaced the fuse and repluged the unit in only for the fuse to blow again with the same sound before blowing the fuse. It seems to be a bad alarm unit. I will return it tomorrow.
Member
Vespa 300 super
Joined: 23 Dec 2019
Posts: 17
Location: Wantagh
Wed Jan 22, 2020 4:28 am quote
UPDATE, I took the factory alarm back to the local dealer. He gave me another. I pluged it in to the vespa. It didn't blow the fuse. I had attach the usb (non lighted ) to the the constant power on the wires of the plug prior to the alarm install. I did disconnect it on the first alarm install. After I disconnected the usb and the alarm seems to work. I have to reroute the usb to the battery. I didn't have time to go rather last night.
Missouri Loves Company Rally   vespa scooterwest scooter west Motorsport Scooters   Cool Ass scooter seat cover
Post Reply    Forum -> General Discussion
[ Time: 0.1499s ][ Queries: 28 (0.0446s) ][ Debug on ]