Engine shutoff while on commute!
Post Reply    Forum -> MP3 Discussion
Author Message
Enthusiast
Joined: 13 Jul 2007
Posts: 55
Location: Los Angeles,CA
Thu Jul 26, 2007 10:41 am quote
I was just at a light and everything went dead. The engine and electronics. I rolled it off to the side, and it restarted fine.

So now I can anticipate that might happen again. I least I wasn't on the freeway!
Member
MP3
Joined: 24 Jul 2007
Posts: 8

Thu Jul 26, 2007 10:44 am quote
Happened to me two days ago too. I was descending an incredibly steep hill and assumed that had something to do with it.
Enthusiast
Joined: 13 Jul 2007
Posts: 55
Location: Los Angeles,CA
Thu Jul 26, 2007 11:23 am quote
Hmmm... Everyone's saying this is very unusual and should be checked out. I think I will have it looked at tomorrow.
Enthusiast
MP3 250
Joined: 02 Jul 2007
Posts: 81
Location: Wilmington, North Carolina
Thu Jul 26, 2007 12:12 pm quote
Well I'm not saying this is what's happening to you but listen to MY story.

When I first got my MP3 it would cut out if I hit a bump in the road and then immediately catch and continue on. If a passenger got aboard with me it would usually cut out in a very short distance and would not restart untill the passenger got off.

I got to lookiing around and found the COIL dangling beneath the seat.
This straight from the factory now, mind you!.. I figured out where the coil should mount (attaches to the underside of the seat basin) with two bolts and mounted it. Problems solved....1700 miles later still going strong but now rear tire is about worn out! Anyhow...check your coil mounting. and good luck.

Mike
Enthusiast
Joined: 13 Jul 2007
Posts: 55
Location: Los Angeles,CA
Thu Jul 26, 2007 12:46 pm quote
Yeah that wasn't my situation at all. I was stopped at a light and it just went dead. I called the dealer and I will bring it in tomorrow. They're going to hook it up and run diagnostics....
Enthusiast
MP3 250
Joined: 02 Jul 2007
Posts: 81
Location: Wilmington, North Carolina
Thu Jul 26, 2007 4:07 pm quote
Well when you find out what's making it do that, please post the results, ok? That kind of info can prove priceless sometimes.

Mike
Molto Verboso
MP3 250
Joined: 07 Jun 2007
Posts: 1135
Location: San Diego
Thu Jul 26, 2007 6:15 pm quote
It also happen to me when I first got the bike. I went into the cemetery to visit my parents and as I turned to leave everything shut off..I'm glad to hear it happen to everyone else..Not in that sense but I thought it might be supernatural..It's never happen again and I just turned 14000 miles..Later I found out about the seat sensor and I think it might have been that..

Last edited by ufo on Tue Jul 31, 2007 5:37 pm; edited 2 times in total
Enthusiast
Joined: 13 Jul 2007
Posts: 55
Location: Los Angeles,CA
Thu Jul 26, 2007 9:20 pm quote
I'm just glad it hasn't happen to anyone in a dangerous situation.

Oddly, I think the scooter is improving my driving skills.

Expect the unexpected!

First rule: Don't panic! lol
Addicted
mp3 250 & MP3 400
Joined: 20 May 2007
Posts: 691
Location: reno nv
Thu Jul 26, 2007 10:07 pm quote
Won't idle
The MP3 I have now is the 2nd one I have had. My first one was gray. I took delivery the first week of april. I travled about 15 mi. and took it back to the dealer because it wouldn't idle, it kept dieing at stop lights ect. The dealer gave me there demo to take home and said that they would have it fixed in a day.

Well a week later they asked if I wanted to buy the demo as they could not fix the gray one. I said no because the demo now had almost 500 mi. on it. lol. these were miles that I put on it they said go have fun. So I did.

I ended up with a black one as that was the only color left.. I do like the black one .

They crated up my first one and shipped it back. The dealer could not find what was wrong with it. Go figure. That MP3 would not idle and they couldn't fix it. I don't know if that is the same problem as those in this thread or not.


I now have 4000 on my black one and it runs fine..


\ Bob Always have a smoooooth ride.


PS. I rode 300 mi. today what fun.
Molto Verboso
MP3 250
Joined: 07 Jun 2007
Posts: 1135
Location: San Diego
Tue Jul 31, 2007 5:52 pm quote
I do believe...I do believe...I do believe..On my way downtown I stopped in at the cemetary again..On my way out at the exact same spot everything shut off again..It started right back up just like before..The road was a little bumpy I noticed..Could someone show a picture of where the coil is mounted? I looked and couldn't find it..Thanks..
Enthusiast
MP3 250
Joined: 02 Jul 2007
Posts: 81
Location: Wilmington, North Carolina
Wed Aug 01, 2007 4:55 am quote
ufo, lift the seat to expose the storage cavity. Up front near the hinge area you will notice two "buttons" these buttons are a cover for the two bolts that suspend the coil BENEATH the seat cavity.

Mike
Enthusiast
Joined: 13 Jul 2007
Posts: 55
Location: Los Angeles,CA
Wed Aug 01, 2007 7:59 am quote
This has not happened again and the dealer did not find anything out of order.
Operator error? Idling fluke?
Your Rally Here   vespa scooterwest scooter west Motorsport Scooters   Scooter Parts Company
Post Reply    Forum -> MP3 Discussion
[ Time: 0.1328s ][ Queries: 23 (0.0370s) ][ Debug on ]