temp fault ..... maybe
Post Reply    Forum -> MP3 Discussion
Author Message
Member
Joined: 14 May 2016
Posts: 14
Location: Netherlands
Wed Sep 26, 2018 1:52 pm quote
Any ideas what might cause this ?

Got on the scoot last week and where the ambient temperature is on the clock it said in the letters LO.
Started to drive and the LO changed to read -20 (very cold) , it wasn't that cold !!!!
After a few mins of driving the temp started to slowly count down to -7.
Later that day it was reading normal with no strange readings.

BUT

Today it did exactly the same again, but fluctuating from anywhere between -20 to plus 18 and occasionally the letters LO

Had a quick google it says anything from low coolant level, ambient temp warning or faulty temp sensor.

Its an mp3 500 2014

Any ideas ?
Hooked
2008 fuoco.T3 guzzi california outfit
Joined: 19 Jul 2015
Posts: 157
Location: United Kingdom.
Wed Sep 26, 2018 11:14 pm quote
I had the same on my fuuco, i think you will find it is a bad connection that just wants cleaning. The sensor or what ever you want to call it sits behind the right hand wheel on the underside of the leg shield you will see a piece plastic poking out looks a bit odd like the end of a serrated plastic plug.I got at the connection from the little fuse cover down at your right hand foot. Hope this helps.
Member
Joined: 14 May 2016
Posts: 14
Location: Netherlands
Fri Sep 28, 2018 9:21 am quote
Thanks for the tip , unfortunately the connector is clean , Ill change the sensor and see what happens.
Cheers anyway.
Hooked
mp3 500 sport
Joined: 18 Jan 2017
Posts: 163
Location: chesterfield
Wed Oct 03, 2018 6:06 am quote
Jo Ive got a spare coolant sensor if your stuck when u over here you can try it and see if it works
Member
Joined: 14 May 2016
Posts: 14
Location: Netherlands
Sun Oct 07, 2018 7:02 am quote
temp sensor
Changed the sensor but it is still reading LO where the ambient temp should be.
Anyone any ideas ?
Veni, Vidi, Posti
2008 MP3 500, 2013 BV350
Joined: 13 Oct 2012
Posts: 5972
Location: Ashburn, Va. Home to the Internet
Sun Oct 07, 2018 11:39 am quote
Is the out side temp below 32 F ?
Guessing no this time of year.
Member
Joined: 14 May 2016
Posts: 14
Location: Netherlands
Sun Oct 07, 2018 12:47 pm quote
Theres no polar bears at the moment. 22'C today .... about 71"F

I'll follow the loom back to the next connector when I have some free time, see what I find.
Ossessionato
Gilera Fuoco 500ie
Joined: 11 Oct 2009
Posts: 3969
Location: Netherlands Zwolle
Mon Oct 08, 2018 12:12 am quote
lo is coolant pressure
Member
Joined: 14 May 2016
Posts: 14
Location: Netherlands
Tue Oct 23, 2018 6:35 am quote
temperature
Back to normal ..... as Maksor said coolant pressure sensor, everything is working fine now.
Perfect advice from a top man.
Ossessionato
Gilera Fuoco 500ie
Joined: 11 Oct 2009
Posts: 3969
Location: Netherlands Zwolle
Tue Oct 23, 2018 11:42 am quote
and still no sqecky brakes
Team Scooter Trash for Petfinder Foundation   vespa scooterwest scooter west Motorsport Scooters   Yelcome Leather Top Cases and Roll Bags for Piaggio Vespa PX LX LXV GTS GTV
Post Reply    Forum -> MP3 Discussion
[ Time: 0.3240s ][ Queries: 23 (0.0600s) ][ Debug on ]