NSR: Please help me with posting pictures.
Post Reply    Forum -> General Discussion
Author Message
MV Santa
GTS250, 1960 VBA, 1975 VBC, 1980 P200E cutdown
Joined: 04 May 2010
Posts: 4071
Location: Sedgwick, Kansas
Wed Dec 05, 2018 2:48 pm quote
I am possibly the most computer illiterate computer user that you know. I am not proud of it. I try not to burden people with questions that anyone should know but now I am at an impass.

I have always appreciated how easy it is to post pictures on this site. You don't have to resize them or post on another site such as photobucket and transfer them over.

I almost always visit here on my tablet. Sometimes on my phone. I have a laptop but I never use it.

A few months ago I tried posting a picture from my tablet. I selected "chose an image", went to google photos, like I always do and selected a picture. It said "downloading 1 picture" but it did not transfer over. It still said "no image selected, choose image".

I compensated by posting pictures from my phone, which worked until a couple weeks ago when I had to do a system update on my phone (android).

Now when I try to post a picture from my phone I can choose a picture from google photos and I can even preview it but when I press the submit button it says "invalid session please retry".

Any ideas? If anyone can help me with either problem that is all I would need.

Sorry to be a bother.

Thanks.
Member
2009 S150, 2017 GTS300Super, 2006 GT200
Joined: 18 Oct 2014
Posts: 21
Location: Houston
Wed Dec 05, 2018 4:44 pm quote
There is a WIKI for this that has full instructions on how to attach photos.

Iím intrigued by your post, however, because Iíd be interested in how you or anyone were ever successful using a phone or tablet to attach a photo. The wiki does not describe a process using a phone. Iíve only been successful once and that was after emailing photos from an iPhone to a laptop and choosing ďsmallĒ when the phone asked. Then to the laptop and download the photos. Then sign on to MV from the laptop and attach them.

Unless Iím missing something it seems the wiki is in need of updating and/or the site should enable the ability to upload photos from mobile devices. If anyone knows how please help.
Ossessionato
LX190
Joined: 12 Oct 2007
Posts: 4960
Location: New Zealand
Wed Dec 05, 2018 5:25 pm quote
Hello MV world
Using the @ link to post. Must be a jpg



Hooked
2006 LX150 (carbed) | 2007 GT200
Joined: 29 Jun 2016
Posts: 481
Location: Toronto
Wed Dec 05, 2018 6:36 pm quote
Here are the steps I used, with screenshots below. I suspect you are not doing step #3 (the button is easy to miss).

1. Click on "Browse..."
2. (a popup window will open) Select the picture you want to attached
3. Click the "Add Attachment" button (it's hidden on the bottom; easy to miss)
4. Once you do that, you should see the photo shows up in its own row
5. Click "Submit"

smiler.png

add_attachment.JPG

photo_added.JPG

Member
2009 S150, 2017 GTS300Super, 2006 GT200
Joined: 18 Oct 2014
Posts: 21
Location: Houston
Wed Dec 05, 2018 6:47 pm quote
Tried following both sets of instructions. I do not know or see an @ link. In the next set everything is fine until I get to the add attachments part. The browse and selection is fine but no button to add the selected photo comes up. I tried with a screenshot on my iPhone since it looked like thatís what both replies did before me.

989374C2-FBB2-460F-A68A-54CAEC6A47E6.png

Member
2009 S150, 2017 GTS300Super, 2006 GT200
Joined: 18 Oct 2014
Posts: 21
Location: Houston
Wed Dec 05, 2018 6:48 pm quote
Hahaha never mind YAY it worked
Cross Egypt Challenge - A 2400km ride throughout Egypt   Vespa Wasp Pin Badges   Scooter Parts Company
Post Reply    Forum -> General Discussion
[ Time: 0.7467s ][ Queries: 25 (0.1476s) ][ Debug on ]