MP3 500 What RPM are you getting to with a hard take off?
Post Reply    Forum -> MP3 Discussion
Author Message
Veni, Vidi, Posti
2008 MP3 500, 2013 BV350
Joined: 13 Oct 2012
Posts: 6814
Location: Ashburn, Va. Home to the Internet
Sun Jun 02, 2019 11:51 am quote
MP3 500 What RPM are you getting to at full throttle take off?

I am only going to to about 4,000 RPM with fuzzy washer and 16 gram Dr Pulley Sliders. Thought it use to hit 6,000 RPM on take off.

Just installed new belt and sliders thinking my sliders were worn. Still same RPM range.

Thinking maybe some broken clutch springs.
Veni, Vidi, Posti
MP3 500, GTS 250 (both 2008 MY), 2010 Can Am Spyder RT-S, 2012 Honda NC700 DCT
Joined: 02 Mar 2013
Posts: 5155
Location: Madison, Wisconsin
Sun Jun 02, 2019 3:29 pm quote
6000. Gets there and pretty much stays there until about 70.
Veni, Vidi, Posti
2008 MP3 500, 2013 BV350
Joined: 13 Oct 2012
Posts: 6814
Location: Ashburn, Va. Home to the Internet
Mon Jun 03, 2019 2:38 am quote
That is what I thought.
Hooked
2016 MP3 500cc Sport ABS
Joined: 01 Dec 2009
Posts: 294
Location: Lombard, Il
Mon Jun 03, 2019 7:27 am quote
I never go full throttle
Veni, Vidi, Posti
Neutrino MP3 492.7 AK, 2013 Moto Guzzi Norge
Joined: 29 Mar 2008
Posts: 21219
Location: Kingston, Tennessee, Tn
Mon Jun 03, 2019 7:56 am quote
just tested mine and 6K is the number
Veni, Vidi, Posti
2008 MP3 500, 2013 BV350
Joined: 13 Oct 2012
Posts: 6814
Location: Ashburn, Va. Home to the Internet
Mon Jun 03, 2019 8:42 am quote
old as dirt wrote:
just tested mine and 6K is the number
Will be taking it bad apart on Thursday to see what is amiss.
Veni, Vidi, Posti
Neutrino MP3 492.7 AK, 2013 Moto Guzzi Norge
Joined: 29 Mar 2008
Posts: 21219
Location: Kingston, Tennessee, Tn
Mon Jun 03, 2019 9:46 am quote
I suspect one of your sliders is wrong or they are backwards
Hooked
Joined: 27 Oct 2016
Posts: 216
Location: England
Tue Jun 04, 2019 5:01 am quote
have you run the bike with the clutch housing off?
It can damage the springs.
Veni, Vidi, Posti
2008 MP3 500, 2013 BV350
Joined: 13 Oct 2012
Posts: 6814
Location: Ashburn, Va. Home to the Internet
Tue Jun 04, 2019 6:13 am quote
Brasseye wrote:
have you run the bike with the clutch housing off?
It can damage the springs.
Nope.
Hooked
Joined: 27 Oct 2016
Posts: 216
Location: England
Wed Jun 05, 2019 4:43 am quote
~I can wholeheartedly recommend the Hit clutch for the mp3 500
Veni, Vidi, Posti
2008 MP3 500, 2013 BV350
Joined: 13 Oct 2012
Posts: 6814
Location: Ashburn, Va. Home to the Internet
Mon Jun 10, 2019 2:54 am quote
Found 2 problems.
One, I think I cleaned off the variator with Carb Cleaner instead of brake clean and is leaves an oil residue. Cleaned that off. Brought up the RPM a little.

Then the big thing was the loose spark plug that the lead wasn't plugged into.
I must have loosened that plug when I put it away 4 years ago to add fogging oil to the cylinder and then must have loosened the other plug to spray penetrating oil before starting it and didn't check to make sure both plugs were tight.

Then yesterday going down the road lost all power when the plug came out. I figured out what the issue was before the scooter stopped rolling by the sound.
Missouri Loves Company Rally   vespa scooterwest scooter west Motorsport Scooters   Scooter Parts Company
Post Reply    Forum -> MP3 Discussion
[ Time: 0.2930s ][ Queries: 23 (0.0482s) ][ Debug on ]