Subframe problem
Post Reply    Forum -> MP3 Discussion
Author Message
Member
Piaggio yourban 300
Joined: 17 Jul 2019
Posts: 13
Location: Amsterdam
Wed Jul 17, 2019 11:19 am quote
Hi there everyone,

First off all, i wanna excuse me for my bad english. Its not my best language.
I hope that someone can help me? I installed a few days ago new bearings for the subframe. Also a new silentblock and engine silentblocks.

After i was done i made a test ride and feels very good, so far so good. But when i was driving to work (which was longer) i hear a bonkk sound. Its only when i go off something, like a speed bump or sidewalk. It looks like my subframe is making contact with the frame? Is that possible? When i looked under it, the subframe is about 2cm from the frame. I mean that bendy frame piece under the subframe. I don't understand why thats happening? I hope someone can help me with the answer:) Thanks

Its a piaggio yourban
Member
Piaggio yourban 300
Joined: 17 Jul 2019
Posts: 13
Location: Amsterdam
Thu Jul 18, 2019 9:20 am quote
A picture says more then words.

rsz_20190718_180418.jpg
.

rsz_120190718_180411.jpg
.

Ossessionato
Gilera Fuoco 500ie
Joined: 11 Oct 2009
Posts: 4035
Location: Netherlands Olst
Thu Jul 18, 2019 11:03 am quote
heb jij de bussen demper e.d. ook vervangen en uitgelijnd niet geheel onbelangrijk


use google translate iff you want to read above
Member
Piaggio yourban 300
Joined: 17 Jul 2019
Posts: 13
Location: Amsterdam
Thu Jul 18, 2019 11:26 am quote
Heey Maksor, wist niet dat jij hier ook zat Ik heb alle naaldlagers, silentblock en die 2 bussen in het blok vervangen. Uitlijnen? Kan dat bij een subframe? Ik heb die 2 bussen in het subframe niet vervangen omdat ze er nog goed uitzagen. Lijkt wel of het subframe niet goed zit ofzo. Komt ook telkens tegen het frame zover ik het voel. Wat zou je me voor tip kunnen geven?
Hooked
MP3 hpe 500 sport Advanced " Missy "
Joined: 21 Dec 2018
Posts: 178
Location: west Germany
Thu Jul 18, 2019 1:19 pm quote
Slow speed wrote:
Heey Maksor, wist niet dat jij hier ook zat Ik heb alle naaldlagers, silentblock en die 2 bussen in het blok vervangen. Uitlijnen? Kan dat bij een subframe? Ik heb die 2 bussen in het subframe niet vervangen omdat ze er nog goed uitzagen. Lijkt wel of het subframe niet goed zit ofzo. Komt ook telkens tegen het frame zover ik het voel. Wat zou je me voor tip kunnen geven?
Mir können auch Deutsch reden wann es sein muss!
Ossessionato
Gilera Fuoco 500ie
Joined: 11 Oct 2009
Posts: 4035
Location: Netherlands Olst
Fri Jul 19, 2019 2:49 am quote
dan heb je hem op de kop gemonteerd
Hooked
MP3 hpe 500 sport Advanced " Missy "
Joined: 21 Dec 2018
Posts: 178
Location: west Germany
Fri Jul 19, 2019 3:48 am quote
Maksor wrote:
dan heb je hem op de kop gemonteerd
Hallo Makspr. Ich habe keine Ahnung was du gerade da geschrieben hast .
Member
Piaggio yourban 300
Joined: 17 Jul 2019
Posts: 13
Location: Amsterdam
Fri Jul 19, 2019 6:50 am quote
Hi Fred, I am sorry that i am typing dutch, it was easy for me to reply in dutch. But from now on i will translate it for others

Maksor reply's, Then you have it mounted upside down

Is that even possible? I tought it can only fit one way, because of the silentblock position. Can you please explain it to me?
Hooked
MP3 hpe 500 sport Advanced " Missy "
Joined: 21 Dec 2018
Posts: 178
Location: west Germany
Fri Jul 19, 2019 8:38 am quote
Slow speed wrote:
Hi Fred, I am sorry that i am typing dutch, it was easy for me to reply in dutch. But from now on i will translate it for others

Maksor reply's, Then you have it mounted upside down

Is that even possible? I tought it can only fit one way, because of the silentblock position. Can you please explain it to me?
That's cool buddy. If you meet a fellow countryman, it's normal to speak in the mother language and easier. I was just having a little Fun with you two. I hope I didn't insult either of you!
Member
Piaggio yourban 300
Joined: 17 Jul 2019
Posts: 13
Location: Amsterdam
Fri Jul 19, 2019 1:29 pm quote
I like fun, its giving the feeling that we are alive No Fred you didnt insulting anyone
Today i take a look at the subframe while i was driving, for so far i was able to. My hole engine goes up and down when accelerate. I never noticed this, but now i was looking. I will check it very soon.
Hooked
MP3 hpe 500 sport Advanced " Missy "
Joined: 21 Dec 2018
Posts: 178
Location: west Germany
Mon Jul 22, 2019 4:37 am quote
Slow speed wrote:
I like fun, its giving the feeling that we are alive No Fred you didnt insulting anyone
Today i take a look at the subframe while i was driving, for so far i was able to. My hole engine goes up and down when accelerate. I never noticed this, but now i was looking. I will check it very soon.
Hello Slow speed.After looking at that Pic you sent the other day, I am beginning to wonder if it's at all possible to mount it upside down. I mean the Motormount looks like it's mounted a bit offcentered, so it would seem impossible to mount it upside down. If that's the case,then either the Motormount has a defect or your Vario is out of balance. I couldn't say for sure. Just doing a little deductive guessing
Member
Piaggio yourban 300
Joined: 17 Jul 2019
Posts: 13
Location: Amsterdam
Mon Jul 22, 2019 12:27 pm quote
Hi Fred, Thank you very much for thinking along Those were my thoughts too, because there is no other way to assemble it. Last month I mounted new shock absorbers and that had not made it better. So the last thing i was looking for was the motormount. I can jiggle my engine from left to right about 1cm. So i fixed al the bearings and bushes. And even that make it not better. I think I need to balance my rear wheel also because of the jumping. There is so much work in this bike, it never stops I really wanna know if my motormount is good like that or that i did something wrong.
Hooked
MP3 hpe 500 sport Advanced " Missy "
Joined: 21 Dec 2018
Posts: 178
Location: west Germany
Mon Jul 22, 2019 2:19 pm quote
Slow speed wrote:
Hi Fred, Thank you very much for thinking along Those were my thoughts too, because there is no other way to assemble it. Last month I mounted new shock absorbers and that had not made it better. So the last thing i was looking for was the motormount. I can jiggle my engine from left to right about 1cm. So i fixed al the bearings and bushes. And even that make it not better. I think I need to balance my rear wheel also because of the jumping. There is so much work in this bike, it never stops I really wanna know if my motormount is good like that or that i did something wrong.
Hi Slow speed. I am a learned Mechanic from the old school,and if you don't mind a bit of advice then take a closer look at that Motormount. Look for cracks in the rubber, look to see if it isn't slipping on the inside or outside bushing. If that is not the case then your Mount is okay. It's normal for the Motor to shake at low speeds,but not at higher speeds. So if all else fails check your Variator or have it checked to see if anything is wrong in that area. If it only happens when you give it throttle or when braking then I could say without a doubt that it is the Motormount and if it's making a clunking noise then it can also be the Mount. Fred
Ossessionato
Gilera Fuoco 500ie
Joined: 11 Oct 2009
Posts: 4035
Location: Netherlands Olst
Mon Jul 22, 2019 10:37 pm quote
its possible right way

Knipsel.JPG

Hooked
MP3 hpe 500 sport Advanced " Missy "
Joined: 21 Dec 2018
Posts: 178
Location: west Germany
Tue Jul 23, 2019 3:50 am quote
Maksor wrote:
its possible right way
The Pics aren't very clear to me Maksor, but I do see what you mean.
Member
Piaggio yourban 300
Joined: 17 Jul 2019
Posts: 13
Location: Amsterdam
Tue Jul 23, 2019 10:45 am quote
Thank you for your response Fred. I can tell from the answers, that you know what you're doing

A little explain of my problem. When i drive a normal speed it fells like my backwheel is jumping(this had been like this for a while). But when i take a bump or something i can hear a bonk sound and feel it to under my feet. Its not crazy hard but i can stil hear and feel it. That is all after i put out my motor mount and fixed al the bearings and bushes and put all together. The first couple hours was good but after that is went like this.

I read the manual today and I saw that there is a certain order to attach it. I never knew there was a sequence for that.

Maksor is that what you mean? You can put the bolt on both sides? Is that bad if you have the bolt on the other side?
Ossessionato
Gilera Fuoco 500ie
Joined: 11 Oct 2009
Posts: 4035
Location: Netherlands Olst
Wed Jul 24, 2019 12:52 am quote
the pipes can be mounted up and down
Member
Piaggio yourban 300
Joined: 17 Jul 2019
Posts: 13
Location: Amsterdam
Wed Jul 24, 2019 11:35 am quote
Hmm i didn't knew that. I am gonna check it this weekend. I take the whole subframe out and check everything. I knew for sure that something is wrong there. Thanks both for your answers il give a update if i am finished with it.
Member
Piaggio yourban 300
Joined: 17 Jul 2019
Posts: 13
Location: Amsterdam
Mon Jul 29, 2019 12:10 pm quote
After searching for the problem I found it. It was the plate that is stuck with the silent block. This was quite loose, so everything moved there. After securing everything it was good again.

Well I still have 1 question. The silent block is secured with a spring. I had 2, but 1 got rid of it because of it. If I want to order a new one, I see that there should only be 1 on it? How can I then have two? Does anyone know this?
Your Rally Here   vespa scooterwest scooter west Motorsport Scooters   Yelcome Leather Top Cases and Roll Bags for Piaggio Vespa PX LX LXV GTS GTV
Post Reply    Forum -> MP3 Discussion
[ Time: 0.2634s ][ Queries: 25 (0.0298s) ][ Debug on ]