Carburetor issues
Post Reply    Forum -> Not-So-Modern
Author Message
Lurker
1964 VBB 150
Joined: 14 Jul 2019
Posts: 3
Location: Stamford,CT
Tue Jul 30, 2019 5:27 am quote
I have a 1965 VBB 150 which has been giving me issues when I give it gas . I removed the carb and cleaned the jets. Now I canít get it to start. I have spark and gas. Any help would be greatly appreciative
Hooked
1955 Allstate 1958 lambretta 1965 Allstate 1968 sprint
Joined: 20 Jul 2017
Posts: 347
Location: Central california
Tue Jul 30, 2019 6:35 am quote
Carb issues
Going to need some more info, but letís start from here. How do you know you have fuel. Pull the plug and see if it is wet. Kick the motor over a few times. Hook up the spark plug to the high tension wire and ground the plug. Make sure you have spark.
Reinstall a new plug. Could be that the engine is flooded. If you think it could be flooded, hold the throttle wide open and kick start. It may take 15 kick starts.
Thatís a few simple things to try. If that doesnít work you will need to repost with a bit more info.
Hooked
BV 350
Joined: 22 Nov 2016
Posts: 354
Location: Nebraska
Tue Jul 30, 2019 7:07 am quote
Float level
If the spark plug is wet, and the engine flooded, pretty good chance there's something wrong with the float valve in the carb.

If so, unless you can shut off the gas to the carb, you can kick it all day and it will only get more flooded.
Hooked
1955 Allstate 1958 lambretta 1965 Allstate 1968 sprint
Joined: 20 Jul 2017
Posts: 347
Location: Central california
Tue Jul 30, 2019 10:00 am quote
Carb issues
ďIFĒ the plug is wet.
If the engine is flooded turn the fuel control valve off, throttle wide open and kick start. As described in earlier post. At this point we are speculating. Very well could be a problem with the float?
Ossessionato
2 matching N.Z. '69 VBC Super, 177cc Racer, VespaCross Bodge, Puch SRA150, Piaggio Zip 100! & others
Joined: 26 May 2013
Posts: 3797
Location: Millbin, Ostrayleea, mate
Tue Jul 30, 2019 11:55 pm quote
Is it a BODGE by any chance?

Ie, do you have a photo?
Lurker
1964 VBB 150
Joined: 14 Jul 2019
Posts: 3
Location: Stamford,CT
Sun Aug 04, 2019 8:51 am quote
Thanks for all the input.
So I removed the float which uncovered the starter jet ! Cleaned it and we have ignition. So I am back to the same issues .
At higher end of each gear I lose power . The motor sputters .
I have tried different plugs.
Where should I go from here?
Hooked
59" Allstate
Joined: 03 Aug 2018
Posts: 176
Location: TC Florida
Sun Aug 04, 2019 11:24 am quote
I see you cleaned the jets but did you soak the carburetor body in carb cleaner? There are passages that could by plugged. Soak the carburetor body as needed to get it clean, then use aerosol carb cleaner to spray each passage way verifying that it sprays thru the passage way. Then blow everything including the jets thoroughly with compressed air. The aerosol carb cleaner will be the tell all if anything is plugged up. Good Luck
Enthusiast
GS150, LI200, TX200, PX125, T5200, SX200, PX125 CUTDOWN
Joined: 31 Jul 2019
Posts: 54
Location: South West England
Sun Aug 04, 2019 11:28 am quote
can you get it to tick over? no throttle? just mix and idle screw?
Ossessionato
2 matching N.Z. '69 VBC Super, 177cc Racer, VespaCross Bodge, Puch SRA150, Piaggio Zip 100! & others
Joined: 26 May 2013
Posts: 3797
Location: Millbin, Ostrayleea, mate
Sun Aug 04, 2019 2:17 pm quote
Things to check...
1. Blocked main jet
2. Main Jet too small
3. Idle jet blocked
4. Is it a bodge?
Lurker
1964 VBB 150
Joined: 14 Jul 2019
Posts: 3
Location: Stamford,CT
Mon Aug 05, 2019 12:50 pm quote
I bought it from what seemed to be a reputable shop. It shows no signs of shady body or motor work. I dont think it came from Vietnam

vespa.jpg

Addicted
GL, PK, PE200
Joined: 24 Apr 2012
Posts: 640
Location: Deep in the heart of Texas
Mon Aug 05, 2019 2:02 pm quote
OK. Don't look like a bodge.

Have you had the problem since you've owned it or problem started recently. If carb is cleaned, what type of jets are in the carb?
Addicted
'76 Vespa Rally 200
Joined: 13 Feb 2011
Posts: 539
Location: Melbourne
Wed Aug 07, 2019 7:39 pm quote
rowdyc wrote:
OK. Don't look like a bodge.

Have you had the problem since you've owned it or problem started recently. If carb is cleaned, what type of jets are in the carb?
With that white seat, white cowl rubber, and I think I see a white tire cover peeking out from the legshield... You don't think that's a bodge?
Ossessionato
2 matching N.Z. '69 VBC Super, 177cc Racer, VespaCross Bodge, Puch SRA150, Piaggio Zip 100! & others
Joined: 26 May 2013
Posts: 3797
Location: Millbin, Ostrayleea, mate
Thu Aug 08, 2019 2:17 am quote
autojack wrote:
rowdyc wrote:
OK. Don't look like a bodge.

Have you had the problem since you've owned it or problem started recently. If carb is cleaned, what type of jets are in the carb?
With that white seat, white cowl rubber, and I think I see a white tire cover peeking out from the legshield... You don't think that's a bodge?
That's (STILL) my guess
Molto Verboso
08 GTS 250, 79 P200E, 62 Allstate
Joined: 11 Jan 2006
Posts: 1178
Location: Florence, OR
Thu Aug 08, 2019 8:28 pm quote
And the fat legshield trim. Hmmmm....
Your Rally Here   vespa scooterwest scooter west Motorsport Scooters   Yelcome Leather Top Cases and Roll Bags for Piaggio Vespa PX LX LXV GTS GTV
Post Reply    Forum -> Not-So-Modern
[ Time: 0.2646s ][ Queries: 25 (0.0470s) ][ Debug on ]