Running Problem after Exhaust change
Post Reply    Forum -> Not-So-Modern
Author Message
Hooked
lml 2t 150 with sidecar, Vespa ET4 150cc
Joined: 21 Jan 2018
Posts: 299
Location: Wales
Thu Nov 19, 2020 8:52 am quote
Hopefully someone may know before I get the bits together for a leakdown test.
Firstly its a LML 2t 150 2010 reed valve model.
Originaly a 125, then changed to a 150 with all emissions systems left on and standard restrictive exhaust, airfilter and jetted to USA spec as per manual.
Upped the main jett by 2% as running pre mix

Then with the addition of sidecar I removed the whole restrictive system put a Sito + exhaust on and rejetted to pilot 55/160 main stack 160, BE3, 105.
All ran good only changed as exhaust rotted.
( still on pre mix )

About a month back fitted a Sip2 and 108 main as advised. Today was the first day I have had free to road test it. Started fine ran fine first mile then noticed revs taking a second or two to drop.
Then a mile latter stopped for coffee turned off ignition and still revved fairly high for a while.
Possibly not turning off due to duff switch as has happened on very odd occassions before but never the high revs.

Work so far
Checked both choke and throttle cable, both opening and closing as should.
Air filtration/Carb set up

Air filter is the early less restrictive one for without the extra layer of material in it.
The heart has not been drilled out
The underseat filter has been removed.

Carb 20/20 pre mix version
Reed Vaves still in place
Mixture screw one and half turns out.
pilot jet 55-160
Main stack 160, BE3, 108
Exhaust SIP 2
( still on pre mix )

I could not check plug as no plug spanner available.
Any help much appreciated
Many thanks
Graham

WP_20200430_16_30_12_Pro.jpg

Molto Verboso
62 VBB1T Round Tail W/ leaner sidecar
Joined: 26 Jan 2019
Posts: 1844
Location: california
Thu Nov 19, 2020 10:56 am quote
Graham,
The symptoms certainly sound like ur lean.
Why would be the question.
Moving from Sito to SIP road II shouldnít move your jetting up radically.

Possible itís jetting related but perhaps some other leak has occurred.

Simplest test for finding an intake leak would be to start the motor and spray some carb cleaner at the base of carb all the way around - to see if your idle changes. If it does - itís sucking air in where ever your spray is causing the change.
You can also check torque on your head bolts.
Both these are simple and quick.

If this is an IDLE JET issue, you can start by turning the mix screw counter clockwise to make it a bit richer and see if it helps return to idle more quickly.

Of course you can also try a 50/160 or 48/160 as well...

Let us know how it goes.
Focus on the simple stuff first - Could save doing unnecessary work.
Hooked
lml 2t 150 with sidecar, Vespa ET4 150cc
Joined: 21 Jan 2018
Posts: 299
Location: Wales
Thu Nov 19, 2020 12:18 pm quote
charlieman22 wrote:
Graham,
The symptoms certainly sound like ur lean.
Why would be the question.
Moving from Sito to SIP road II shouldnít move your jetting up radically.

Possible itís jetting related but perhaps some other leak has occurred.

Simplest test for finding an intake leak would be to start the motor and spray some carb cleaner at the base of carb all the way around - to see if your idle changes. If it does - itís sucking air in where ever your spray is causing the change.
You can also check torque on your head bolts.
Both these are simple and quick.

If this is an IDLE JET issue, you can start by turning the mix screw counter clockwise to make it a bit richer and see if it helps return to idle more quickly.

Of course you can also try a 50/160 or 48/160 as well...

Let us know how it goes.
Focus on the simple stuff first - Could save doing unnecessary work.
Thank you Charlieman I shall do that at the first free time I have tomorrow.
Hooked
lml 2t 150 with sidecar, Vespa ET4 150cc
Joined: 21 Jan 2018
Posts: 299
Location: Wales
Sun Nov 22, 2020 1:37 pm quote
Well so far the only free time I have had been nil but did get plug out and it is very black and sooty.
Molto Verboso
62 VBB1T Round Tail W/ leaner sidecar
Joined: 26 Jan 2019
Posts: 1844
Location: california
Sun Nov 22, 2020 7:33 pm quote
Feel free to post a pic of the plug.
no flash.

Plug can be misleading - since you get an average - but it can be telling too.
One persons sooty black is another one's gray.
Gray = super lean - so go easy on any riding until you sort out the weird revving - and run that carb spray test to see what you get.

My $.02
Hooked
lml 2t 150 with sidecar, Vespa ET4 150cc
Joined: 21 Jan 2018
Posts: 299
Location: Wales
Mon Nov 23, 2020 4:06 am quote
Thanks Charlieman22 I shall do the spray test later but for now couple pics of the plug.

IMG_20201123_101444.jpg

IMG_20201123_101449.jpg

Hooked
lml 2t 150 with sidecar, Vespa ET4 150cc
Joined: 21 Jan 2018
Posts: 299
Location: Wales
Mon Nov 23, 2020 9:10 am quote
After taking a pic of the plug I did the leak test with carb cleaner, no increase in revs. I warmed up the engine around the yard left mixture screw alone took it for a spin hand hovering over clutch just incase. Gave it some hard riding no problems with revs being high at all in 4 miles. From just off idle maybe about quarter throttle through to just about or just under three quarters throttle a slight stutter ( 4 stroking ? ) and this is the plug now.
After putting plug back upped the throttle stop screw.Then the mixture appeared fine at one and a half turns out from fully in where it has been all the time. Tried screwing it in as a test and revs increased once just below one turn out all the wayonwards in. Am I right in thinking pilot jet maybe.
Mixture screw now at one and a half again.

IMG_20201123_142835.jpg

IMG_20201123_142823.jpg

Land of 10,000 Scoots Rally   Vespa Wasp Pin Badges   Yelcome Leather Top Cases and Roll Bags for Piaggio Vespa PX LX LXV GTS GTV
Post Reply    Forum -> Not-So-Modern
[ Time: 0.1681s ][ Queries: 25 (0.0305s) ][ Debug on ]