Not starting and tilt lock
Post Reply    Forum -> MP3 Discussion
Author Message
Hooked
MP3 250
Joined: 11 Feb 2019
Posts: 107
Location: Palm Harbor, FL
Wed Feb 10, 2021 7:44 am quote
Hi All,

So been having an issue with my MP3.

When I switch the bike on I get a continuous beep and the bike wont fire up. (not the horn)

I have the amber tilt lock and solid red tilt lock light on but the actual wheels are not locked. I have tried the fast tilt lock button but nothing happens.

I have changed all fuses, I have tried a new battery. Tilt lock fluid has been drained. Checked for leak at the sensor and nothing.

Changed the spark plug, changed the oil and air filter. Not sure why it wont fire up and also how to work out why the continuous beep. Try the brown key too

Many thanks
Ossessionato
Gilera Fuoco 500ie
Joined: 11 Oct 2009
Posts: 4242
Location: Netherlands Olst
Wed Feb 10, 2021 12:38 pm quote
faulty pot-meter
Hooked
MP3 250
Joined: 11 Feb 2019
Posts: 107
Location: Palm Harbor, FL
Wed Feb 10, 2021 1:11 pm quote
Okay gonna be dumb here whatís a pot meter
Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 39332
Location: Pleasant Hill, CA
Wed Feb 10, 2021 3:08 pm quote
Potentiometer - variable resistor - imagine a volume control.
Hooked
MP3 250
Joined: 11 Feb 2019
Posts: 107
Location: Palm Harbor, FL
Wed Feb 10, 2021 3:48 pm quote
Ah
Right gotcha no idea what it is or where it is.
Hooked
MP3 250
Joined: 11 Feb 2019
Posts: 107
Location: Palm Harbor, FL
Wed Feb 10, 2021 3:51 pm quote
Oh actually yeah that little screw
Tried that. No joy.
Hooked
MP3 250
Joined: 11 Feb 2019
Posts: 107
Location: Palm Harbor, FL
Wed Feb 10, 2021 4:23 pm quote
And will all due respect Jimc. I think you know less about I do with regard to these bikes. Itís not the first time you have chimed in with ďadviseĒ. Which has been completely wrong. I am surprised you have not just responded with the wiring diagram as you usually do.
Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 39332
Location: Pleasant Hill, CA
Wed Feb 10, 2021 5:24 pm quote
rwelford wrote:
And will all due respect Jimc. I think you know less about I do with regard to these bikes. Itís not the first time you have chimed in with ďadviseĒ. Which has been completely wrong. I am surprised you have not just responded with the wiring diagram as you usually do.
Fair enough - I sold my Fuoco five years ago, so not necessarily current. Only had it eight years and 53,000+ miles doing all my own maintenance.

Yes, I sometimes get the wrong end of the stick, or suggest solutions that prove not to be the right answer - but I'm not sure I've given bad advice unless I've misread the original question, which has happened a few times, granted.

Maksor knows of what he speaks. If not the pot (most likely culprit though), check the micro-switch, and failing that, check the motor hasn't seized after water ingress.
Addicted
2010 gts 300 super. 09 MP3 500 lite
Joined: 02 Apr 2013
Posts: 704
Location: tampa
Thu Feb 11, 2021 3:09 am quote
rwelford wrote:
Oh actually yeah that little screw
Tried that. No joy.
the pot in reference here is on the front of pump. sensor is black with three wire connector. very expensive at dealer.

the screw adjustment isnt a method to verify if sensor is working or not. if sensor is dead the adjustment will change nothing.

did you try leaving battery disconnected over nite? that will clear codes in ecu. and you might get lucky
Hooked
MP3 250
Joined: 11 Feb 2019
Posts: 107
Location: Palm Harbor, FL
Thu Feb 11, 2021 5:55 am quote
Thanks Jerryd. This right?

5481C7CC-6781-473E-9B0A-35759A33A105.jpeg

Addicted
2010 gts 300 super. 09 MP3 500 lite
Joined: 02 Apr 2013
Posts: 704
Location: tampa
Thu Feb 11, 2021 6:12 am quote
thats the one. its the same thing as throttle position sensor.
Hooked
MP3 250
Joined: 11 Feb 2019
Posts: 107
Location: Palm Harbor, FL
Thu Feb 11, 2021 6:38 am quote
Gotcha. Not easy to find online and really pricey. Iíll remove mine and see what condition itís in.

Question if you know though, should the bike at least start if this is damaged? does it affect that? I called Vespa Orlando and told them the issue. First thing the said was fuel pump!! Seems to be the usual response I get when I speak to any service places for piaggio
Addicted
2010 gts 300 super. 09 MP3 500 lite
Joined: 02 Apr 2013
Posts: 704
Location: tampa
Thu Feb 11, 2021 6:52 am quote
the tilt lock ecu is tied into the engine ecu. before start the ecu checks sensors. if it finds fault from tilt ecu it will either not start or start but not rev.

the system is terribly complex. hard to diagnose and fix.
Hooked
MP3 250
Joined: 11 Feb 2019
Posts: 107
Location: Palm Harbor, FL
Thu Feb 11, 2021 7:20 am quote
Agreed really hard! And way out of my level I think.

Might be best to get its someone to see what they say, I think the fix will not be cost effective. Might be best to strip the bike down and sell whatever parts i can
Hooked
MP3 250
Joined: 11 Feb 2019
Posts: 107
Location: Palm Harbor, FL
Sat Feb 13, 2021 3:16 pm quote
So wanted to post this. This is whatís happening when I switch the bike to on. Fully charge brand new battery as well as the fully charged other. Some thing on both. I am getting 2 clicked from one of the relays when I switch the bike on. Is that normal?

https://youtube.com/shorts/csJ3OTK_e_Y
Hooked
MP3 250
Joined: 11 Feb 2019
Posts: 107
Location: Palm Harbor, FL
Sat Feb 13, 2021 3:16 pm quote
Sorry for the YouTube link. Canít seem to upload the video
Hooked
MP3 250
Joined: 11 Feb 2019
Posts: 107
Location: Palm Harbor, FL
Wed Feb 17, 2021 9:19 am quote
Just a quick update it anyone is reading the thread.

Removed the tilt lock motor and clean it up. Attached a 12v to it and itís moving back and forth okay. Put back on the bike! Absolute mission to get the cables reattached. Attached the 12v again and moving back and forth still ok opening and closing. Check the power from the cable and was getting a reading so
Plugged everything back in. Turned the bike on and the continuous beep is still there and still not starting.

Checked all fuses again. I can here the fuel pump whirring up. Brake
Lights come on wheel
Sensors cleaned and connected.

I guess itís been narrowed down a little but not much.
Addicted
2010 gts 300 super. 09 MP3 500 lite
Joined: 02 Apr 2013
Posts: 704
Location: tampa
Thu Feb 18, 2021 5:51 am quote
from the video it appears the immobilizer is the issue.

normal function:
red led comes on when key is turned. then goes off. then it flashes twice. then ecu is ready.


this thread may be helpful for the tilt lock diagnosing. you can read through it to see what sensors are important to ecu and which are not.
eliminating tilt lock system on mp3
Team Scooter Trash for Petfinder Foundation   DoubleGood Vespa T-Shirts   Cool Ass scooter seat cover
Post Reply    Forum -> MP3 Discussion
[ Time: 0.1585s ][ Queries: 27 (0.0314s) ][ Debug on ]