Unknown Error D701
Post Reply    Forum -> MP3 Discussion
Author Message
Member
Piggio MP3 300 LT
Joined: 12 Feb 2021
Posts: 7
Location: Slovenia, Ljubljana
Sat Mar 06, 2021 6:12 am quote
Hi guys

It is me again. The other day I was driving my mp3 300cca I had a full throttle, when my engine had lost power and the yellow engine light come up. I stoped the bike and it was running normal, when I applaid throttle nothing happend. So I turned the engine off and on. The yellow light was gone and I could continue the driving. After that I want to the mechanic on diagnostics, the diagnostic showed error: D701 Comunication NCM - NST.

We eresed the error and it came back again. They dont know what it is? We are waiting on replay from PGV( the officiale service).


Can anyone help me what it is or if somebody had the same error.

P.S.: sorry for bad languange

Thank you

Alen
Ossessionato
Gilera Fuoco 500ie
Joined: 11 Oct 2009
Posts: 4264
Location: Netherlands Olst
Sat Mar 06, 2021 7:23 am quote
its drive by wire so connection failer between 2 sensors
Hooked
2015 MP3 500 ie Business
Joined: 29 Oct 2019
Posts: 365
Location: Belgium
Sat Mar 06, 2021 7:25 am quote
What model year is the bike? Is it a Yourban (being 300cc) or the current MP3 300?

And how old is the battery? If it is 3 years old or more, it has seen its best days.

Also make sure you check all electrical connections and earthing points. These bikes do have a tendency to corrode when used year round.
Member
Piggio MP3 300 LT
Joined: 12 Feb 2021
Posts: 7
Location: Slovenia, Ljubljana
Sat Mar 06, 2021 8:37 am quote
Maksor wrote:
its drive by wire so connection failer between 2 sensors
Thank you for the replay. Which sensors do you think?
Member
Piggio MP3 300 LT
Joined: 12 Feb 2021
Posts: 7
Location: Slovenia, Ljubljana
Sat Mar 06, 2021 8:40 am quote
sbaert wrote:
What model year is the bike? Is it a Yourban (being 300cc) or the current MP3 300?

And how old is the battery? If it is 3 years old or more, it has seen its best days.

Also make sure you check all electrical connections and earthing points. These bikes do have a tendency to corrode when used year round.
Thank you for the replay.
It is mp3 300LT 2011year of production. I dont know for the battery. Engine starts normali. I messured the voltage normal running it is 13,8V when I apply throttele it is 14,3V.

I am new at this moto scene, but I will tray to find a good mechanic in Slovenia to take a look at it.
Member
Piggio MP3 300 LT
Joined: 12 Feb 2021
Posts: 7
Location: Slovenia, Ljubljana
Sat Mar 27, 2021 10:28 am quote
Hi guys,

little update, I got my bike from the owner, they changed the CDI unit, killer switch and oil pressure senzore. I have done about 200km and the bike is working normaly.


Thank you and drive safe


Alen
  DoubleGood Vespa T-Shirts  
Post Reply    Forum -> MP3 Discussion
[ Time: 0.2169s ][ Queries: 23 (0.0504s) ][ Debug on ]