Mp3 500 sport won't start
Post Reply    Forum -> MP3 Discussion
Author Message
Member
MP3 500 Sport
Joined: 18 May 2015
Posts: 15
Location: Panama
Sun May 24, 2015 12:12 pm quote
Hi

On a previous topic I explained that I got my Vespa vandalized, lost injector and parking unit.

I have the bought the injector and wanting to receive the parking unit.

But When I connect the battery and try to start the bikes nothing happens, I don't hear the starter.

I'm wondering if there is something that I need to check that affect directly the starter or just by not having the parking unit.

Please advise
Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 37488
Location: Pleasant Hill, CA
Sun May 24, 2015 2:16 pm quote
Do your brake lights work?

Does the immobiliser LED go out when you turn on the key (or equivalent)?
Member
MP3 500 Sport
Joined: 18 May 2015
Posts: 15
Location: Panama
Sun May 24, 2015 2:31 pm quote
Everything else works
Brake lights, horn, hazards and the immobilizer stops blinking when I turn the key

image.jpg

Veni, Vidi, Posti
Neutrino MP3 492.7 AK, 2013 Moto Guzzi Norge
Joined: 29 Mar 2008
Posts: 21338
Location: Harriman, Tennessee, Tn
Sun May 24, 2015 2:34 pm quote
emmspad wrote:
Everything else works
Brake lights, horn, hazards and the immobilizer stops blinking when I turn the key
looks like the gas tank is empty.
Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 37488
Location: Pleasant Hill, CA
Sun May 24, 2015 2:51 pm quote
I vaguely remember that the main throttle body ECU must confirm communication with the tilt-lock ECU before the system will allow starting.

So you may have to wait for that to arrive.
Veni, Vidi, Posti
Neutrino MP3 492.7 AK, 2013 Moto Guzzi Norge
Joined: 29 Mar 2008
Posts: 21338
Location: Harriman, Tennessee, Tn
Sun May 24, 2015 6:20 pm quote
jimc wrote:
I vaguely remember that the main throttle body ECU must confirm communication with the tilt-lock ECU before the system will allow starting.

So you may have to wait for that to arrive.
you can start it with the tilt lock off though.
Molto Verboso
MP3 500
Joined: 20 Apr 2008
Posts: 1291
Location: Utah
Sun May 24, 2015 9:02 pm quote
old as dirt wrote:
emmspad wrote:
Everything else works
Brake lights, horn, hazards and the immobilizer stops blinking when I turn the key
looks like the gas tank is empty.
Yep

DxOPsp.jpg



Last edited by Maynard Schweigert on Mon May 25, 2015 7:52 am; edited 1 time in total
Member
MP3 500 Sport
Joined: 18 May 2015
Posts: 15
Location: Panama
Sun May 24, 2015 11:10 pm quote
old as dirt wrote:
jimc wrote:
I vaguely remember that the main throttle body ECU must confirm communication with the tilt-lock ECU before the system will allow starting.

So you may have to wait for that to arrive.
you can start it with the tilt lock off though.
But it won't let me change it, it does not do any sound of sign like trying to start.

Where is the starter located on the motor? Maybe it got stolen too
Veni, Vidi, Posti
Neutrino MP3 492.7 AK, 2013 Moto Guzzi Norge
Joined: 29 Mar 2008
Posts: 21338
Location: Harriman, Tennessee, Tn
Mon May 25, 2015 3:55 am quote
emmspad wrote:
old as dirt wrote:
jimc wrote:
I vaguely remember that the main throttle body ECU must confirm communication with the tilt-lock ECU before the system will allow starting.

So you may have to wait for that to arrive.
you can start it with the tilt lock off though.
But it won't let me change it, it does not do any sound of sign like trying to start.

Where is the starter located on the motor? Maybe it got stolen too
do you still have the starter relay?http://modernvespa.com/forum/topic62794

Last edited by old as dirt on Mon May 25, 2015 3:58 am; edited 1 time in total
Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 37488
Location: Pleasant Hill, CA
Mon May 25, 2015 3:57 am quote
old as dirt wrote:
emmspad wrote:
old as dirt wrote:
jimc wrote:
I vaguely remember that the main throttle body ECU must confirm communication with the tilt-lock ECU before the system will allow starting.

So you may have to wait for that to arrive.
you can start it with the tilt lock off though.
But it won't let me change it, it does not do any sound of sign like trying to start.

Where is the starter located on the motor? Maybe it got stolen too
do you still have the starter relay?
And the 'injection loads' relay?
Member
MP3 500 Sport
Joined: 18 May 2015
Posts: 15
Location: Panama
Mon May 25, 2015 8:04 am quote
jimc wrote:
old as dirt wrote:
emmspad wrote:
old as dirt wrote:
jimc wrote:
I vaguely remember that the main throttle body ECU must confirm communication with the tilt-lock ECU before the system will allow starting.

So you may have to wait for that to arrive.
you can start it with the tilt lock off though.
But it won't let me change it, it does not do any sound of sign like trying to start.

Where is the starter located on the motor? Maybe it got stolen too
do you still have the starter relay?
And the 'injection loads' relay?
I have found the starter relay and the spare, not sure where to look for the injection load relay.
Team Scooter Trash for Petfinder Foundation   vespa scooterwest scooter west Motorsport Scooters   Cool Ass scooter seat cover
Post Reply    Forum -> MP3 Discussion
[ Time: 0.2537s ][ Queries: 26 (0.0421s) ][ Debug on ]