Loss of power
Post Reply    Forum -> General Discussion
Author Message
Member
2011 LXV 150
Joined: 06 Aug 2010
Posts: 39
Location: Jersey City
Mon Oct 04, 2010 3:33 pm quote
Ok, my 150 LXVie has now close to 600 miles on the odo. and pretty much broken in so I have been pushing the limits a bit.
I was doing about 45mph and and being a bit aggressive with it when all of a sudden the throttle became irresponsive and lost all power. I slowed down to almost a halt, I turned the engine off, restarted and it was normal again.
Has anyone experienced this? I searched the forum and maybe think that i could have max the rpms but I am much too novice to make such conclusion.
Hooked
GTV 250i
Joined: 31 Jul 2010
Posts: 131
Location: Tampa Fl
Mon Oct 04, 2010 4:11 pm quote
Well you have 600 miles take it in for the first service let the wrench's sort it out. Or maybe you hit the kill switch I've done that before.
World Traveler
2007 LX150 Daring Plum Leonardo Da Vespa
Joined: 02 Jul 2006
Posts: 29304

Tue Oct 05, 2010 8:53 am quote
Sounds like the throttle cable but like GTV said you have a service coming up and i'd let them deal with it. Wouldn't ride it tho. If it happens again in traffic,in a turn etc you could get hurt. Good luck
Veni, Vidi, Posti
2007 Vespa LX 190, 2011 LXV150ie
Joined: 26 Oct 2008
Posts: 8620
Location: Annapolis, MD, USA
Tue Oct 05, 2010 8:57 am quote
Re: Loss of power
Jmolder wrote:
Ok, my 150 LXVie has now close to 600 miles on the odo. and pretty much broken in so I have been pushing the limits a bit.
I was doing about 45mph and and being a bit aggressive with it when all of a sudden the throttle became irresponsive and lost all power. I slowed down to almost a halt, I turned the engine off, restarted and it was normal again.
Has anyone experienced this? I searched the forum and maybe think that i could have max the rpms but I am much too novice to make such conclusion.
Sounds like a FI glitch to me. I'll be interested in what you find out, as I just got an LXVie myself a week ago. Don't think there is any way you could have hit the rev limiter at 45 mph with a stock transmission, unless maybe the rollers were stuck and it never upshifted.
World Traveler
2007 LX150 Daring Plum Leonardo Da Vespa
Joined: 02 Jul 2006
Posts: 29304

Tue Oct 05, 2010 9:02 am quote
SS not the throttle cable? I'm hopeless with mechanics I remember TrafficJammer had some problems with hers but for the life of me don't remember what it was. Hers was one of the first off the line tho.
Veni, Vidi, Posti
2007 Vespa LX 190, 2011 LXV150ie
Joined: 26 Oct 2008
Posts: 8620
Location: Annapolis, MD, USA
Tue Oct 05, 2010 9:36 am quote
Judy, I think hers was stalling at idle. Don't remember how it was finally resolved, but I do remember the kerfuffle trying to get a diagnostic tool to the island.

Doubt if it is the throttle cable. The new fuel-injected 150s have a very smooth push-pull arrangement that is pretty foolproof, and which would allow you to twist through any minor roughness that might hang up a single cable arrangement. Don't think turning off the scooter and turning it back on would resolve a throttle cable issue either.

Could be either a FI glitch or something loose in the ignition wiring... or something else altogether.
Member
2011 LXV 150
Joined: 06 Aug 2010
Posts: 39
Location: Jersey City
Tue Oct 05, 2010 11:20 am quote
I will take it in next week for the 1st scheduled service and will post more on this if I ever find out what happened. So far it has not happened again so I keep on riding...

Thanks everyone
2019 Fall Gathering - September 12 - 15, Hungry Mother State Park, Marion, VA   vespa scooterwest scooter west Motorsport Scooters   Scooter Parts Company
Post Reply    Forum -> General Discussion
[ Time: 0.4518s ][ Queries: 24 (0.0739s) ][ Debug on ]