P2 spark loss
Post Reply    Forum -> Not-So-Modern
Author Message
Molto Verboso
BV200, P200E (2),V90 and now a Big Ruckus
Joined: 07 Aug 2010
Posts: 1634
Location: Mims, Florida USA
Thu Nov 26, 2020 6:29 pm quote
Iíve been riding my P200 for probably 12 years without a cdi boot. So last week I decided to add one. I simply unplugged the four wires, slid them through the new boot, plugged them back in and itís been unrideable since. No spark at all. Then after pulling the plug and testing it on ground nothing. Removed the boot and got a spark, so I rode to store a mile away and leaving the store I had no spark. Out comes the plug, I replace it and got a spark. Rode it back home and noticed no turn signals and dim headlight. Next morning no spark, a few days later had a spark and let it idle awhile, tested no voltage going to battery. Later tried to fire it and no spark. WTH? Tried a new cdi and still the same. I am baffled and scooterless at the moment, snapped the belt on the big ruckus same weekend. Canít find my flywheel puller atm and will order a new one. The stator is about 5 years old and the wires arenít rotted.
Hooked
PX150E
Joined: 28 Oct 2018
Posts: 116
Location: Florida, USA
Fri Nov 27, 2020 4:09 am quote
Try removing the spark plug cap from its wire, and shake the cap near your ear.
If you hear rattling, the cap may be internally damaged.
Then strip the plug wire about 1/2" and connect to the plug to see if you are getting spark. In this case, a new plug cap should resolve the issue.
Molto Verboso
Joined: 03 Nov 2011
Posts: 1173
Location: Racing Capital of the World
Fri Nov 27, 2020 5:43 am quote
tommylittlescooter wrote:
Iíve been riding my P200 for probably 12 years without a cdi boot. So last week I decided to add one. I simply unplugged the four wires, slid them through the new boot, plugged them back in and itís been unrideable since. No spark at all. Then after pulling the plug and testing it on ground nothing. Removed the boot and got a spark, so I rode to store a mile away and leaving the store I had no spark. Out comes the plug, I replace it and got a spark. Rode it back home and noticed no turn signals and dim headlight. Next morning no spark, a few days later had a spark and let it idle awhile, tested no voltage going to battery. Later tried to fire it and no spark. WTH? Tried a new cdi and still the same. I am baffled and scooterless at the moment, snapped the belt on the big ruckus same weekend. Canít find my flywheel puller atm and will order a new one. The stator is about 5 years old and the wires arenít rotted.
When is the last time you rewired your stator? Dollars to donuts that is it. That or HT Lead/cap. I would update all.

3A21B20D-8E7C-4A52-B1C1-7748B07A2391.jpeg

Molto Verboso
BV200, P200E (2),V90 and now a Big Ruckus
Joined: 07 Aug 2010
Posts: 1634
Location: Mims, Florida USA
Fri Nov 27, 2020 6:28 am quote
Iím hoping to find my puller, if not Iíll order one later this week along with a new HT lead even though that is only 2 months old. I have another stator to try, though I wonder why I have it. I need a bit more soldering practice before attempting to rewiring the stator. It all hinges on finding my puller or ordering one at this point
Molto Verboso
Joined: 03 Nov 2011
Posts: 1173
Location: Racing Capital of the World
Fri Nov 27, 2020 8:58 am quote
tommylittlescooter wrote:
Iím hoping to find my puller, if not Iíll order one later this week along with a new HT lead even though that is only 2 months old. I have another stator to try, though I wonder why I have it. I need a bit more soldering practice before attempting to rewiring the stator. It all hinges on finding my puller or ordering one at this point
Have you taken off the green Kill wire on your CDI? We should probably take that in mind too.
Molto Verboso
BV200, P200E (2),V90 and now a Big Ruckus
Joined: 07 Aug 2010
Posts: 1634
Location: Mims, Florida USA
Fri Nov 27, 2020 9:02 am quote
GickSpeed wrote:
tommylittlescooter wrote:
Iím hoping to find my puller, if not Iíll order one later this week along with a new HT lead even though that is only 2 months old. I have another stator to try, though I wonder why I have it. I need a bit more soldering practice before attempting to rewiring the stator. It all hinges on finding my puller or ordering one at this point
Have you taken off the green Kill wire on your CDI? We should probably take that in mind too.
Yeah tried that too.
Scooting the Ozarks is a scooter rally held in Eureka Springs, Arkansas offering riders scenic twisty rides, poker run, and more.   DoubleGood Vespa T-Shirts   AF1 Racing Vespa Austin
Post Reply    Forum -> Not-So-Modern
[ Time: 0.2510s ][ Queries: 26 (0.0491s) ][ Debug on ]