New purchase, old bike, now need help starting:)
Post Reply    Forum -> Not-So-Modern
Author Message
Lurker
1979 Vespa P200e
Joined: 01 Apr 2021
Posts: 2
Location: Alaska
Thu Apr 01, 2021 2:37 pm quote
I'd like to introduce myself. I'm a gearhead but have always stuck with 4 wheels prior to the purchase of a 1979 P200e. I love the look of these scooters, and I really bought it for my wife's upcoming birthday. She has been asking for a Vespa, and like me, usually likes the older stuff.

It appeared to be a solid runner, started right up with a kick before purchase. I got it home in the back of my truck, and went to start a few days later and its a no-go. I turned the key, flipped the switch to on, opened fuel valve to straight ahead position, choked, and kicked. No start.

I filled up the oil (well, overfilled and cleaned up) and put more gas in (but there was some in there). I changed the plug with a 0.6 mm gapped Champion equivalent of the B7ES that wasn't immediately available. No start. I put a timing light on the plug wire and seem to be getting spark, though it isn't solid. I don't know how much to expect from a kick start.

It seems to flood, with fuel misting out of the exhaust onto the floor. I have tried starting with full choke, some choke, and no choke. I have tried no throttle, some throttle, and full throttle. The bike has been in neutral and freely rolls during each attempt.

On the kick, sometimes there is enough resistance that I can't kick. Pumping the kick lever a couple times frees things up and then I can give a full kick. This cycle repeats. Presumably, it doesn't like to kick at certain piston positions with a 1-popper, but maybe something is wrong there.

I'd love to hear next steps from the pros.
Addicted
1981 P200E / 1979 P200E / 1974 Rally 200
Joined: 30 Jul 2009
Posts: 581
Location: San Francisco, CA
Thu Apr 01, 2021 4:08 pm quote
Sounds like either spark or fuel.

If it's getting both, it might be flooding. Vespas will do that if you leave the fuel tap on.

Could be float needle, or debris in the fuel system.

The spark should be strong.

The kickstart issue sounds a bit strange.

Take out the plug, and kick it over a few times. It should have no resistance. You can put the plug in the cap, rest it on the cylinder, and should be able to see bright spark.

If mist comes out, it's probably flooded, but a dry plug usually starts right up.

If it's not getting fuel, spraying a little carb cleaner in the carb body will get it to fire a few cycles and die.
Style Maven
74 50s x3 78 P200 x2 84 Cosa PK50XL2 58 AllState 68 Sprint 80 50special '66(?) Super125
Joined: 22 Nov 2010
Posts: 8151
Location: seattle/athens
Thu Apr 01, 2021 4:54 pm quote
Congrats, you done good! Pull the plug and see if it's wet or dry. You can check for good strong blue spark while you are at it and then report back. Probably just flooded... Did you close the fuel tap before you trucked it home?
Evil
86 T5, 71 Sprint, 63 GL
Joined: 30 Oct 2014
Posts: 666
Location: Oak Brook, Illinois
Thu Apr 01, 2021 4:59 pm quote
If itís flooded, one way to start it is to push the choke back in, open the throttle all the way and keep kicking it, if there is spark and fuel, it will start
Style Maven
74 50s x3 78 P200 x2 84 Cosa PK50XL2 58 AllState 68 Sprint 80 50special '66(?) Super125
Joined: 22 Nov 2010
Posts: 8151
Location: seattle/athens
Thu Apr 01, 2021 5:04 pm quote
I do that if necessary on the road, but for faster results do it with the plug still out for a dozen kicks, and blow the plug dry before you put it back in.
Moderator
VNB VSC VBC VSX
Joined: 28 May 2008
Posts: 4844
Location: Hustletown, TX
Fri Apr 02, 2021 4:59 am quote
The issue of the kick start being hard to use is a bit strange... maybe the scoot just has really good compression? I will put a pin in that for now. As noted above maybe just flooded. However... if it's not a flooding issue:

1. Check and make sure you have strong spark, if you do...
2. Clean your carb and your fuel system.

Old bikes often get a quick carb clean by previous owners as they are readied for sale, but they don't do much to the fuel system. I would suspect maybe your carb got a brief cleaning and that's it. The old tank was probably cruddy and mucky and fouled the carb when you gave it the test run prior to purchase

Inspect and clean the tank.
Inspect and clean or replace the fuel line.
Clean the carb.
Bob's your uncle.
bodgemaster
63 GL, 76 Super (x 2), 74 Primavera (x 2), 06 Fly 150
Joined: 26 Sep 2013
Posts: 5809
Location: So Cal
Fri Apr 02, 2021 7:58 am quote
Agree with all the above. Scoot probably got flooded on the ride home, or crud got dislodged from the tank.

And for the record, my aunt was married to a guy named Robert, so Bob was in fact my uncle.
Enthusiast
Piaggio P125X
Joined: 05 Jul 2017
Posts: 60
Location: Finland
Sun Apr 04, 2021 2:25 am quote
Easiest way I've found to clear out a flooded situation/hard start is with a bit of ether. Mine didn't want to start when I first got it, then again after sitting for 3 years, so out with the old gas, fresh gas in, and then a bit of ether to get it going.

Just make sure that you have too much gas and not too little, as the ether doesn't contain any oil, so you could get the scooter running on pure ether, which would seize it up quite rapidly. If you get a lot of smoke when it first kicks over on the ether, you know it's getting fuel as well, and you can continue. Also don't spray ether into it like a lunatic, give it a squirt, kick it and try to get it going, another squirt and another kick, and every time round you'll have it running for a little bit longer, until it starts on the first kick.
  DoubleGood Vespa T-Shirts  
Post Reply    Forum -> Not-So-Modern
[ Time: 0.0308s ][ Queries: 23 (0.0141s) ][ Debug on ][ Thing Two ]