Fri May 14, 2021 8:02 pm

Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
 
Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
Fri May 14, 2021 8:02 pm linkquote
znomit wrote:
The preview formatting needs a tidy.
I would argue that it behaves correctly, as you are being punished for over-use of emoticons.
Sat May 15, 2021 3:25 am

Molto Verboso
Vespa ET3 & Vespa PX150 & Vespa GTS 300 & NIU NQi Sport
Joined: 05 Apr 2009
Posts: 1588
Location: Berlin
 
Molto Verboso
Vespa ET3 & Vespa PX150 & Vespa GTS 300 & NIU NQi Sport
Joined: 05 Apr 2009
Posts: 1588
Location: Berlin
Sat May 15, 2021 3:25 am linkquote
jess, your signature is different in that I can't control its visibility. Is it hard-coded?
Sat May 15, 2021 3:29 am

Addicted
GTS 300ie Touring 2013 - Signora D'argento
Joined: 03 Jun 2018
Posts: 961
Location: Lancaster, U.K.
 
Addicted
GTS 300ie Touring 2013 - Signora D'argento
Joined: 03 Jun 2018
Posts: 961
Location: Lancaster, U.K.
Sat May 15, 2021 3:29 am linkquote
OK, I admit to being a neanderthal where computers are concerned and I have not been following the website software updates, but why do I keep seeing this quote throughout this thread and other recent jess threads? :-

GBaby wrote:
Celsius is every bit as good a temperature scale as Esperanto is a language.


Last edited by Touring300 on Sat May 15, 2021 4:00 am; edited 4 times in total
Sat May 15, 2021 3:33 am

Molto Verboso
Vespa ET3 & Vespa PX150 & Vespa GTS 300 & NIU NQi Sport
Joined: 05 Apr 2009
Posts: 1588
Location: Berlin
 
Molto Verboso
Vespa ET3 & Vespa PX150 & Vespa GTS 300 & NIU NQi Sport
Joined: 05 Apr 2009
Posts: 1588
Location: Berlin
Sat May 15, 2021 3:33 am linkquote
Not a bug, but I checked the polls functionality and it works well. I have just cast my vote in a 16-year-old poll and it was counted. It did not raise the thread from the grave.



https://modernvespa.com/forum/topic13
Sat May 15, 2021 3:57 am

Addicted
GTS 300ie Touring 2013 - Signora D'argento
Joined: 03 Jun 2018
Posts: 961
Location: Lancaster, U.K.
 
Addicted
GTS 300ie Touring 2013 - Signora D'argento
Joined: 03 Jun 2018
Posts: 961
Location: Lancaster, U.K.
Sat May 15, 2021 3:57 am linkquote
[quote="Touring300"]
OK, I admit to being a neanderthal where computers are concerned and I have not been following the website software updates, but why do I keep seeing this quote throughout this thread and other recent jess threads? :-

GBaby wrote:
Celsius is every bit as good a temperature scale as Esperanto is a language.


OK, So this is weird. How come on my laptop I get the 'GBaby wrote' quote, and on my mobile phone I don't?

Andrew





Sat May 15, 2021 4:17 am

Veni, Vidi, Posti
LX190, Primavera
Joined: 12 Oct 2007
Posts: 7444
Location: New Zealand
 
Veni, Vidi, Posti
LX190, Primavera
Joined: 12 Oct 2007
Posts: 7444
Location: New Zealand
Sat May 15, 2021 4:17 am linkquote
Touring300 wrote:
OK, So this is weird. How come on my laptop I get the 'GBaby wrote' quote, and on my mobile phone I don't?

Andrew
It's his signature, not visible in mobile mode.

Der Blechfahrer, I can turn that on or off in safari on the mac.
Sat May 15, 2021 4:19 am

Molto Verboso
'07 GTS 250 - sold
Joined: 21 May 2007
Posts: 1142
Location: England
 
Molto Verboso
'07 GTS 250 - sold
Joined: 21 May 2007
Posts: 1142
Location: England
Sat May 15, 2021 4:19 am linkquote
Touring300 wrote:
OK, So this is weird. How come on my laptop I get the 'GBaby wrote' quote, and on my mobile phone I don't?
Because that quote is in his signature and signatures only show when you are logged in to the forum. You're not logged in on your phone.
Sat May 15, 2021 4:26 am

Addicted
GTS 300ie Touring 2013 - Signora D'argento
Joined: 03 Jun 2018
Posts: 961
Location: Lancaster, U.K.
 
Addicted
GTS 300ie Touring 2013 - Signora D'argento
Joined: 03 Jun 2018
Posts: 961
Location: Lancaster, U.K.
Sat May 15, 2021 4:26 am linkquote
Ironfoot wrote:
Because that quote is in his signature and signatures only show when you are logged in to the forum. You're not logged in on your phone.
Ah, got it.

Thanks!
Sat May 15, 2021 6:16 am

Molto Verboso
Vespa ET3 & Vespa PX150 & Vespa GTS 300 & NIU NQi Sport
Joined: 05 Apr 2009
Posts: 1588
Location: Berlin
 
Molto Verboso
Vespa ET3 & Vespa PX150 & Vespa GTS 300 & NIU NQi Sport
Joined: 05 Apr 2009
Posts: 1588
Location: Berlin
Sat May 15, 2021 6:16 am linkquote
znomit wrote:
It's his signature, not visible in mobile mode.

Der Blechfahrer, I can turn that on or off in safari on the mac.
I found the right place to click to activate the control button. All good.
Sat May 15, 2021 6:27 am

Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
 
Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
Sat May 15, 2021 6:27 am linkquote
Der Blechfahrer wrote:
jess, your signature is different in that I can't control its visibility. Is it hard-coded?
There's nothing special about my signature vs. any other one -- you should see a close box in the upper right corner when you hover your mouse over it.
Sat May 15, 2021 6:27 am

Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
 
Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
Sat May 15, 2021 6:27 am linkquote
Der Blechfahrer wrote:
I found the right place to click to activate the control button. All good.
And I didn't read down far enough.
Sat May 15, 2021 6:30 am

Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
 
Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
Sat May 15, 2021 6:30 am linkquote
Touring300 wrote:
Ah, got it.

Thanks!
I will admit that having a single signature there is a bit disconcerting, and I've been pondering changing it precisely for the reason you've highlighted -- it registers as message, not signature. Another member has a whole block of signatures formatted like this, and it doesn't seem to phase me, but the single signature definitely triggers my brain in a way that is slightly annoying.

So, yeah. I'll change it.
Sat May 15, 2021 1:26 pm

Molto Verboso
2006 LX150 (carbed) | 2007 GT200
Joined: 29 Jun 2016
Posts: 1496
Location: Toronto
 
Molto Verboso
2006 LX150 (carbed) | 2007 GT200
Joined: 29 Jun 2016
Posts: 1496
Location: Toronto
Sat May 15, 2021 1:26 pm linkquote
It's not a bug, but I wonder if it's time to remove Yahoo messenger, AIM, etc from the contact info section of member profile pages? I feel like those systems are essentially dead now?
Sat May 15, 2021 5:19 pm

Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
 
Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
Sat May 15, 2021 5:19 pm linkquote
berto wrote:
It's not a bug, but I wonder if it's time to remove Yahoo messenger, AIM, etc from the contact info section of member profile pages? I feel like those systems are essentially dead now?
Yes. It's on my list. ICQ is already gone.
Sat May 15, 2021 5:51 pm

Ossessionato
VSX, Stella 177, Stella 150, VNX1T, V9B1T
Joined: 20 Jul 2018
Posts: 3331
Location: Staten Island, NY
 
Ossessionato
VSX, Stella 177, Stella 150, VNX1T, V9B1T
Joined: 20 Jul 2018
Posts: 3331
Location: Staten Island, NY
Sat May 15, 2021 5:51 pm linkquote
Just came across another bug related to your emoji one.

Pasting a link to a specific post from an mv thread results in the correct tag conversion that embeds the link with post title and page, but screws the actual link up because it adds an emoji at the end of the tag instead of leaving the characters as link text. So you get a working link to the topic and page, but it doesn't bring your browser scroll to the specific post you are linking to.

May actually be two separate bugs.. One adds emoji to the link text instead of leaving link text as text, the other is broken browser navigating to exact post once the link is clicked.

Example:
First full restoration project.. 1980 P200E (Page 8)

Actual pasted link

https://modernvespa.com/forum/topic164634.8

Edit: nvm the bug on pasting link to specific post and navigating to it. Must have been a bug with chrome Android cause i clicked the page icon next to the post then copy pasted the link from browser. Chrome loaded and grabbed the wrong link in copy. PEBKAC. Emoji bug still present in the topic post link name

https://modernvespa.com/forum/post2459205#2459205
Sat May 15, 2021 6:05 pm

Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
 
Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
Sat May 15, 2021 6:05 pm linkquote
swiss1939 wrote:
Emoji bug still present in the topic post link name
Oh, interesting bug! Looks like it would only happen linking to pages that end in 8.

Thanks for the bug report!
Sat May 15, 2021 6:12 pm

Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
 
Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
Sat May 15, 2021 6:12 pm linkquote
Okay, fixed. Though I fixed it in a sort of sideways manner. I've been bitten by the 8) accidental-emoticon before, and this just demonstrates that it's a problem. So I have deleted the 8) emoticon, which was actually an alternate for 8-).
Sat May 15, 2021 6:28 pm

Ossessionato
VSX, Stella 177, Stella 150, VNX1T, V9B1T
Joined: 20 Jul 2018
Posts: 3331
Location: Staten Island, NY
 
Ossessionato
VSX, Stella 177, Stella 150, VNX1T, V9B1T
Joined: 20 Jul 2018
Posts: 3331
Location: Staten Island, NY
Sat May 15, 2021 6:28 pm linkquote
Simple solutions are the best!
Sat May 15, 2021 7:16 pm

bodgemaster
63 GL, 76 Super (x2), 74 Primavera (x2), 79 P200, 06 Fly 150
Joined: 26 Sep 2013
Posts: 6103
Location: So Cal
 
bodgemaster
63 GL, 76 Super (x2), 74 Primavera (x2), 79 P200, 06 Fly 150
Joined: 26 Sep 2013
Posts: 6103
Location: So Cal
Sat May 15, 2021 7:16 pm linkquote
I'm suddenly getting topic reply email notifications I never got before. Please make them stop.
Sat May 15, 2021 7:38 pm

Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
 
Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
Sat May 15, 2021 7:38 pm linkquote
SoCalGuy wrote:
I'm suddenly getting topic reply email notifications I never got before. Please make them stop.
Are they for topics you've replied to? I'm looking through the logs and the database and not seeing anything. Can you give me something to go on? A topic ID, maybe?
Sat May 15, 2021 10:51 pm

Molto Verboso
Vespa ET3 & Vespa PX150 & Vespa GTS 300 & NIU NQi Sport
Joined: 05 Apr 2009
Posts: 1588
Location: Berlin
 
Molto Verboso
Vespa ET3 & Vespa PX150 & Vespa GTS 300 & NIU NQi Sport
Joined: 05 Apr 2009
Posts: 1588
Location: Berlin
Sat May 15, 2021 10:51 pm linkquote
You may have accidentally clicked "Watch this topic.." which is close to the reply button. Perhaps the link can be moved next to the favourites button or above the reply button.
Sat May 15, 2021 11:12 pm

Molto Verboso
Vespa ET3 & Vespa PX150 & Vespa GTS 300 & NIU NQi Sport
Joined: 05 Apr 2009
Posts: 1588
Location: Berlin
 
Molto Verboso
Vespa ET3 & Vespa PX150 & Vespa GTS 300 & NIU NQi Sport
Joined: 05 Apr 2009
Posts: 1588
Location: Berlin
Sat May 15, 2021 11:12 pm linkquote
A strange behaviour. I've just had the "next" button not working properly again on the "New since last visit" page, which has a second page for me ATM. Clicking next would reload the first page. Clicking 2 would take me to page two and previous worked as well. I tried repeatedly and it failed every time.

Then I clicked on a thread, came back to the new since page and now the next button works as it should.

iPad pro iPadOS 14.4.2
Sat May 15, 2021 11:22 pm

Molto Verboso
Vespa ET3 & Vespa PX150 & Vespa GTS 300 & NIU NQi Sport
Joined: 05 Apr 2009
Posts: 1588
Location: Berlin
 
Molto Verboso
Vespa ET3 & Vespa PX150 & Vespa GTS 300 & NIU NQi Sport
Joined: 05 Apr 2009
Posts: 1588
Location: Berlin
Sat May 15, 2021 11:22 pm linkquote
Another thing, not a bug, more of an imperfection, on the iPad (and only there), I can see a thin grey line above the roundels when people have more than six. The line starts with the seventh (half-) roundel.

The line vanishes again, when someone has eight roundels (jimc).



Sat May 15, 2021 11:38 pm

Veni, Vidi, Posti
LX190, Primavera
Joined: 12 Oct 2007
Posts: 7444
Location: New Zealand
 
Veni, Vidi, Posti
LX190, Primavera
Joined: 12 Oct 2007
Posts: 7444
Location: New Zealand
Sat May 15, 2021 11:38 pm linkquote
On the mac tops are flattened too...



Sun May 16, 2021 12:31 am

Ossessionato
Joined: 10 Jun 2007
Posts: 2183
Location: So Cal
 
Ossessionato
Joined: 10 Jun 2007
Posts: 2183
Location: So Cal
Sun May 16, 2021 12:31 am linkquote
Der Blechfahrer wrote:
... the "next" button not working properly again on the "New since last visit" page, which has a second page for me ATM. Clicking next would reload the first page. Clicking 2 would take me to page two and previous worked as well. I tried repeatedly and it failed every time...
Same is true on Search where results are more than 2 pages. "Next" reloads page 1. Clicking page # seems to work just fine.



By the way, thank you for all your hard work for the last 15+ years! Hugs to you and yer missus
Sun May 16, 2021 2:30 am

Veni, Vidi, Posti
In garage: Yamaha Tricity 155 Urban 2019 - MV Agusta 125 RS 1956
Joined: 21 Jul 2007
Posts: 7271
Location: Latina (Italy)
 
Veni, Vidi, Posti
In garage: Yamaha Tricity 155 Urban 2019 - MV Agusta 125 RS 1956
Joined: 21 Jul 2007
Posts: 7271
Location: Latina (Italy)
Sun May 16, 2021 2:30 am linkquote
In some topics when I do the Quote from the translated page and the window for the added comment opens it is always seen in English while now it is translated, the problem is that when I add my comment / answer in English the original quoted sentence remains with the translation and when it is sent in the topic it appears with the English text but translated and the reader does not see it in English.
I know, it looks like a tongue twister but that's it ...
Sun May 16, 2021 7:19 am

Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
 
Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
Sun May 16, 2021 7:19 am linkquote
Der Blechfahrer wrote:
A strange behaviour. I've just had the "next" button not working properly again on the "New since last visit" page, which has a second page for me ATM. Clicking next would reload the first page. Clicking 2 would take me to page two and previous worked as well. I tried repeatedly and it failed every time.

Then I clicked on a thread, came back to the new since page and now the next button works as it should.
Interesting! This sounds like it might be an off-by-one edge case, where you need exactly the right number of new topics (probably 50) to trigger it. Which will be tough to reproduce, but now that I know what I'm looking for, I'll have an advantage.

Thanks for the tip!
Sun May 16, 2021 7:20 am

Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
 
Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
Sun May 16, 2021 7:20 am linkquote
Der Blechfahrer wrote:
Another thing, not a bug, more of an imperfection, on the iPad (and only there), I can see a thin grey line above the roundels when people have more than six. The line starts with the seventh (half-) roundel.

The line vanishes again, when someone has eight roundels (jimc).
That will not do. Thanks for spotting that.
Sun May 16, 2021 7:22 am

Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
 
Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
Sun May 16, 2021 7:22 am linkquote
znomit wrote:
On the mac tops are flattened too...
Which browser on the Mac?

Looks like I've got some alignment issues. I switched my image editing software from PhotoShop (which I have used literally from the beginning, v1.0) to Affinity Photo, and had to make some adjustments along the way. Looks like I missed some stuff.

Thanks for the tip!
Sun May 16, 2021 7:52 am

Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
 
Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
Sun May 16, 2021 7:52 am linkquote
Der Blechfahrer wrote:
A strange behaviour. I've just had the "next" button not working properly again on the "New since last visit" page, which has a second page for me ATM. Clicking next would reload the first page. Clicking 2 would take me to page two and previous worked as well. I tried repeatedly and it failed every time.
ks7877 wrote:
Same is true on Search where results are more than 2 pages. "Next" reloads page 1. Clicking page # seems to work just fine.
This was a bug on top of a bug fix that I made a few days ago, and still managed to have a bug on the fix.

I've fixed the bug, and I've awarded both of you the MV Entomologist award for finding and reporting a forum bug. Cheers!
Sun May 16, 2021 7:58 am

Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
 
Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
Sun May 16, 2021 7:58 am linkquote
Der Blechfahrer wrote:
Another thing, not a bug, more of an imperfection, on the iPad (and only there), I can see a thin grey line above the roundels when people have more than six. The line starts with the seventh (half-) roundel.

The line vanishes again, when someone has eight roundels (jimc).
This one is perplexing me. I know exactly what those two lines are (they're the bottoms of the SS 1000 and BB 1500 awards, bleeding through) but I'm not seeing the behavior on iPad or anywhere else.

Attached is a blown-up image on my iPad, running Safari, looking at Jim's roundels.

So there's clearly a problem, I'm just not sure what it is or how to fix it. The images are packed tightly together to save bandwidth and speed up download, but I may have to allow some space around them for imprecision. Which is disappointing.



Sun May 16, 2021 8:07 am

Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
 
Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
Sun May 16, 2021 8:07 am linkquote
jess wrote:
This was a bug on top of a bug fix that I made a few days ago, and still managed to have a bug on the fix.
...and, I managed to break the next button elsewhere with this fix on the fix. So there will be another fix, which I am working on right now. Gah.
Sun May 16, 2021 8:13 am

Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
 
Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
Sun May 16, 2021 8:13 am linkquote
jess wrote:
...and, I managed to break the next button elsewhere with this fix on the fix. So there will be another fix, which I am working on right now. Gah.
Okay, fifth time's the charm. I think I've got the next button fully sorted now. This is a case of multiple parts of the forum using the same code and having different expectations about how it should behave.
Sun May 16, 2021 1:31 pm

Veni, Vidi, Posti
LX190, Primavera
Joined: 12 Oct 2007
Posts: 7444
Location: New Zealand
 
Veni, Vidi, Posti
LX190, Primavera
Joined: 12 Oct 2007
Posts: 7444
Location: New Zealand
Sun May 16, 2021 1:31 pm linkquote
jess wrote:
Which browser on the Mac?

Looks like I've got some alignment issues. I switched my image editing software from PhotoShop (which I have used literally from the beginning, v1.0) to Affinity Photo, and had to make some adjustments along the way. Looks like I missed some stuff.

Thanks for the tip!
Safari.

Also seen, the bottom of some of your roundels is flattened in some cases.
That annoying little line is not present in that case.

Little line is sometimes visible another hide avatar button.
Sun May 16, 2021 4:02 pm

Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
 
Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
Sun May 16, 2021 4:02 pm linkquote
I have spent the bulk of the day endlessly twiddling pixels. Hopefully I've got the topic icons a little better aligned this go round. Thanks to all who pointed out the stray bits, and a brand-new MV Entomologist award for znomit.

Here's the new set of icons, same as the old set of icons, but more straighterer.



Sun May 16, 2021 5:34 pm

bodgemaster
63 GL, 76 Super (x2), 74 Primavera (x2), 79 P200, 06 Fly 150
Joined: 26 Sep 2013
Posts: 6103
Location: So Cal
 
bodgemaster
63 GL, 76 Super (x2), 74 Primavera (x2), 79 P200, 06 Fly 150
Joined: 26 Sep 2013
Posts: 6103
Location: So Cal
Sun May 16, 2021 5:34 pm linkquote
jess wrote:
Are they for topics you've replied to? I'm looking through the logs and the database and not seeing anything. Can you give me something to go on? A topic ID, maybe?
A topic I started, actually. But I never ask for any notifications. Here's the email ... got three of em yesterday:

"You are receiving this email because you are watching the topic P200 ... decisions, decisions at Modern Vespa. This topic has received a reply since your last visit. No further notifications will be sent until you visit the topic.

View the reply: P200 ... decisions, decisions (Project 939)

Cheers,
Modern Vespa Staff"

Last edited by SoCalGuy on Sun May 16, 2021 5:39 pm; edited 1 time in total
Sun May 16, 2021 5:37 pm

Veni, Vidi, Posti
2009 GTV250 (Gone), 2003 Inder trailer, 2001 BMW R1100RT
Joined: 24 Jun 2009
Posts: 5103
Location: Santa Cruz California
 
Veni, Vidi, Posti
2009 GTV250 (Gone), 2003 Inder trailer, 2001 BMW R1100RT
Joined: 24 Jun 2009
Posts: 5103
Location: Santa Cruz California
Sun May 16, 2021 5:37 pm linkquote
I recognize all but a few symbols...
- Black diamond with white diamond inside it: where's it used?
- Dog-eared gray, brick-red and sky-blue rectangles: where are these used?

Thanks!
Miguel
Sun May 16, 2021 5:43 pm

Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
 
Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
Sun May 16, 2021 5:43 pm linkquote
SoCalGuy wrote:
A topic I started, actually. But I never ask for any notifications.
You might have had that option switched on in your profile at one time. In any case, right below the "Modern Vespa Staff" sign-off, there's a link to stop watching that topic. Click the link and you will stop receiving email notifications for that topic.
Sun May 16, 2021 5:47 pm

Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
 
Petty Tyrant
0:7
Joined: 11 Oct 2005
Posts: 32167
Location: Bay Area, California
Sun May 16, 2021 5:47 pm linkquote
Miguel wrote:
I recognize all but a few symbols...
- Black diamond with white diamond inside it: where's it used?
- Dog-eared gray, brick-red and sky-blue rectangles: where are these used?
The black diamond might be a bit of a Rorschach test. That's actually the left and right navigation arrows that you see (in separate buttons) at the top and bottom of the page. They are pressed together here to save space.

The dog-eared document icon shows up next to the posting date of every post within the topic. The color indicates whether it has been previously read (gray) or unread (dark red). The blue version shows up when you hover the mouse cursor over the icon. Incidentally, clicking on that icon will reload the page but with a link directly to that post, which can be useful when you need to direct someone to a specific post from elsewhere -- either outside the forum or in another thread.
Sun May 16, 2021 6:36 pm

Veni, Vidi, Posti
2009 GTV250 (Gone), 2003 Inder trailer, 2001 BMW R1100RT
Joined: 24 Jun 2009
Posts: 5103
Location: Santa Cruz California
 
Veni, Vidi, Posti
2009 GTV250 (Gone), 2003 Inder trailer, 2001 BMW R1100RT
Joined: 24 Jun 2009
Posts: 5103
Location: Santa Cruz California
Sun May 16, 2021 6:36 pm linkquote
jess wrote:
The black diamond might be a bit of a Rorschach test. That's actually the left and right navigation arrows that you see (in separate buttons) at the top and bottom of the page. They are pressed together here to save space.
Got it!
jess wrote:
The dog-eared document icon shows up next to the posting date of every post within the topic. The blue version shows up when you hover the mouse cursor over the icon. Incidentally, clicking on that icon will reload the page but with a link directly to that post, which can be useful when you need to direct someone to a specific post from elsewhere -- either outside the forum or in another thread.
Excellent! I didn't know about those but wish I had. The blue one will be very handy!

Miguel
  DoubleGood Vespa T-Shirts  

All Content Copyright 2005-2021 by Modern Vespa. All Rights Reserved.

Modern Vespa is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com.

Shop on Amazon Smile with Modern Vespa

[ Time: 0.0526s ][ Queries: 19 (0.0133s) ][ Debug on ][ 209 ][ Thing One ]