Thu May 19, 2022 5:24 pm

Member
2008 mp3 250
Joined: 19 May 2022
Posts: 6
Location: Canada
 
Member
2008 mp3 250
Joined: 19 May 2022
Posts: 6
Location: Canada
Thu May 19, 2022 5:24 pm linkquote
Hello everyone, it's great to see that there is a community supporting these types of scooters, I came across the site on the internet and I'm hoping somebody can help me out. I just got to scooter it's a 2008 MP3 250 with 9500 km. When I turn it on it makes this noise and stutter like it's starving for gas. Is this a common issue? I was just planning on changing the oil as a start.
Thu May 19, 2022 5:34 pm

Hooked
50cc Beo, BigBeo 2003
Joined: 30 May 2015
Posts: 438
Location: Chelyabinsk, Russia
 
Hooked
50cc Beo, BigBeo 2003
Joined: 30 May 2015
Posts: 438
Location: Chelyabinsk, Russia
Thu May 19, 2022 5:34 pm linkquote
Are you trying to rev it while it has locked front suspension?
Thu May 19, 2022 5:35 pm

Member
2008 mp3 250
Joined: 19 May 2022
Posts: 6
Location: Canada
 
Member
2008 mp3 250
Joined: 19 May 2022
Posts: 6
Location: Canada
Thu May 19, 2022 5:35 pm linkquote
Quote:
Are you trying to rev it while it has locked front suspension?
Good question, I didn't check that. Is it supposed to make a difference?
Thu May 19, 2022 5:39 pm

Member
2008 mp3 250
Joined: 19 May 2022
Posts: 6
Location: Canada
 
Member
2008 mp3 250
Joined: 19 May 2022
Posts: 6
Location: Canada
Thu May 19, 2022 5:39 pm linkquote
I have a video, I can't seem to post it. It keeps taking me back to the typing box when I try to submit.
Thu May 19, 2022 6:10 pm

Hooked
2016 Mp3 500ie Sport
Joined: 28 Jul 2019
Posts: 132
Location: California
 
Hooked
2016 Mp3 500ie Sport
Joined: 28 Jul 2019
Posts: 132
Location: California
Thu May 19, 2022 6:10 pm linkquote
upload the video to YouTube then drop the link here. YouTube isn't perfect but it works pretty reliably for sharing videos of issues.

Just trim it as small an on point a file as possible so it processes fast and shows the whole issue.
Thu May 19, 2022 6:14 pm

Member
2008 mp3 250
Joined: 19 May 2022
Posts: 6
Location: Canada
 
Member
2008 mp3 250
Joined: 19 May 2022
Posts: 6
Location: Canada
Thu May 19, 2022 6:14 pm linkquote
Quote:
upload the video to YouTube then drop the link here. YouTube isn't perfect but it works pretty reliably for sharing videos of issues.

Just trim it as small an on point a file as possible so it processes fast and shows the whole issue.
Good idea. Here it is. It's I just started the bike again and it doesn't do it. Some times it does


https://youtube.com/shorts/nMvXxEjKOug?feature=share
Thu May 19, 2022 9:14 pm

Member
2008 mp3 250
Joined: 19 May 2022
Posts: 6
Location: Canada
 
Member
2008 mp3 250
Joined: 19 May 2022
Posts: 6
Location: Canada
Thu May 19, 2022 9:14 pm linkquote
I took out my oil filter to check it and it soaked in oil. Is that normal?
Fri May 20, 2022 2:05 am

Addicted
2015 MP3 500 ie Business
Joined: 29 Oct 2019
Posts: 818
Location: Belgium
 
Addicted
2015 MP3 500 ie Business
Joined: 29 Oct 2019
Posts: 818
Location: Belgium
Fri May 20, 2022 2:05 am linkquote
Well, your oil (engine) filter is supposed to be soaked in oil. That is what lubricates the engine and keeps it from grenading.

Your air filter is supposed to have a light coating of air filter oil on the foam element.

On the other hand, if you are seeing engine oil in the air filter box then most likely the bike is overfilled with engine oil. The manual states 1,7Liter but actual is 1,5 Liter.

I keep mine oil level just above minimum, about 1/3 between minimum and maximum

Since you bought a bike that presumable sat for a very long time are you sure you are not dealing with a case of fuel gone stale??? If so, chances are the fuel filter, fuel strainer and possibly the pump assembly haven been compromised
Fri May 20, 2022 2:26 am

Hooked
2009 MP3 400, 2004 Honda ST1300
Joined: 11 Jun 2007
Posts: 409
Location: Sayre, PA
 
Hooked
2009 MP3 400, 2004 Honda ST1300
Joined: 11 Jun 2007
Posts: 409
Location: Sayre, PA
Fri May 20, 2022 2:26 am linkquote
Yes, it is supposed to stutter like that. That is indication of the safety feature being active. There is a pressure sensor in the seat to prevent you from revving the engine unless you are sitting on the seat, or the tilt is unlocked. The safety is there because if you rev the engine the tilt will unlock automatically. Don't want that to happen by accident.
Tue May 24, 2022 3:00 am

Hooked
Piaggio MP3 ie 400 (RIP)
Joined: 01 Jul 2017
Posts: 189
Location: Sydney
 
Hooked
Piaggio MP3 ie 400 (RIP)
Joined: 01 Jul 2017
Posts: 189
Location: Sydney
Tue May 24, 2022 3:00 am linkquote
From the video I see the scooter is on center stand, if you have the tilt switch on (wheels fixed straight), if so, then the problem is the the sensor cable that connects to the seat from the scooter, which is located on right hand side when you open the seat up, you will see the cable, it is not connecting good. if this is the problem, then this is the most probable cause for it.


FYI: I am drinking the best whiskey now, it is called Fireball, try it, it is great!!!!!
Thu May 26, 2022 1:32 pm

Member
Piaggio MP3 400
Joined: 07 Aug 2015
Posts: 19
Location: Israel
 
Member
Piaggio MP3 400
Joined: 07 Aug 2015
Posts: 19
Location: Israel
Thu May 26, 2022 1:32 pm linkquote
After checking all proviruses solutions, if you still have this problem, check your battery.
I do have 400, and when the bike is not using for long term the battery reduce the voltage, and when I am trying to drive, it take 20-40 second till the engine stop this stutter.
  DoubleGood Vespa Design  

All Content Copyright 2005-2022 by Modern Vespa. All Rights Reserved.

Modern Vespa is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com.

Shop on Amazon Smile with Modern Vespa

[ Time: 0.0310s ][ Queries: 5 (0.0117s) ][ Debug on ][ 211 ][ Thing One ]