Mon Apr 11, 2022 2:23 pm

Member
Piaggio mp3 300 youban
Joined: 11 Apr 2022
Posts: 7

 
Member
Piaggio mp3 300 youban
Joined: 11 Apr 2022
Posts: 7

Mon Apr 11, 2022 2:23 pm linkquote
Hi I have a 2013 piaggio mp3 300 youban. Today whilst riding it cut out & the red warning light came on. It would not fire up. I found it had blown the fuse for the stabiliser lock.
Any idea why this happened? Thanks
Mon Apr 11, 2022 6:23 pm

Addicted
2015 MP3 500 ie Business
Joined: 29 Oct 2019
Posts: 864
Location: Belgium
 
Addicted
2015 MP3 500 ie Business
Joined: 29 Oct 2019
Posts: 864
Location: Belgium
Mon Apr 11, 2022 6:23 pm linkquote
Post a pic. Which red light???
Tue Apr 12, 2022 1:57 pm

Member
Piaggio mp3 300 youban
Joined: 11 Apr 2022
Posts: 7

 
Member
Piaggio mp3 300 youban
Joined: 11 Apr 2022
Posts: 7

Tue Apr 12, 2022 1:57 pm linkquote
The tilt lock light on the right side of the dash panel.

Once it has cut out the bike does nothing until the fuse is changed. As soon as its changed it starts up again but doesn't run for long before it blows the fuse again & cuts out??
Tue Apr 12, 2022 6:32 pm

Addicted
2015 MP3 500 ie Business
Joined: 29 Oct 2019
Posts: 864
Location: Belgium
 
Addicted
2015 MP3 500 ie Business
Joined: 29 Oct 2019
Posts: 864
Location: Belgium
Tue Apr 12, 2022 6:32 pm linkquote
Sounds like you have a short to ground causing the fuse to blow.
Wed Apr 13, 2022 9:40 am

Member
Piaggio mp3 300 youban
Joined: 11 Apr 2022
Posts: 7

 
Member
Piaggio mp3 300 youban
Joined: 11 Apr 2022
Posts: 7

Wed Apr 13, 2022 9:40 am linkquote
Yes would seem so but cannot find the problem. Have taken all the panels off to look but no joy so far 😕



Fri Apr 29, 2022 2:36 pm

Member
Piaggio mp3 300 youban
Joined: 11 Apr 2022
Posts: 7

 
Member
Piaggio mp3 300 youban
Joined: 11 Apr 2022
Posts: 7

Fri Apr 29, 2022 2:36 pm linkquote
Found that the header tank had a couple of tiny leaks. Replaced the tank & so far its running OK...

Other than still won't rev with tilt lock on. It has to be double clicked to make it work 🤦‍♀️
Fri Apr 29, 2022 4:38 pm

Veni, Vidi, Posti
Neutrino MP3 492.7 AK, 2013 Moto Guzzi Norge
Joined: 29 Mar 2008
Posts: 22116
Location: Harriman, Tennessee, Tn
 
Veni, Vidi, Posti
Neutrino MP3 492.7 AK, 2013 Moto Guzzi Norge
Joined: 29 Mar 2008
Posts: 22116
Location: Harriman, Tennessee, Tn
Fri Apr 29, 2022 4:38 pm linkquote
Royh wrote:
Other than still won't rev with tilt lock on. It has to be double clicked to make it work 🤦‍♀️
that is correct and how it is suppose to be, its a safety feature.
Sat May 07, 2022 8:15 am

Member
Piaggio mp3 300 youban
Joined: 11 Apr 2022
Posts: 7

 
Member
Piaggio mp3 300 youban
Joined: 11 Apr 2022
Posts: 7

Sat May 07, 2022 8:15 am linkquote
OK thank you but I thought it should come on automatically when you pull up at a junction I didn't realise you had to switch it on manually. Should it go off automatically when you set off? I have to click mine off. Is this correct?
Thank you
Sat May 07, 2022 2:29 pm

Hooked
2009 MP3 400, 2004 Honda ST1300
Joined: 11 Jun 2007
Posts: 409
Location: Sayre, PA
 
Hooked
2009 MP3 400, 2004 Honda ST1300
Joined: 11 Jun 2007
Posts: 409
Location: Sayre, PA
Sat May 07, 2022 2:29 pm linkquote
Not quite smart enough to turn on automatically. Too many variables.

Should turn off when you pull away. Sounds like there is a problem with your seat switch.
Sat May 07, 2022 11:48 pm

Member
2008 MP3 250ie and 2009 MP3 Sport 500 (Gilera Fuoco)
Joined: 30 Mar 2022
Posts: 30
Location: WA, USA
 
Member
2008 MP3 250ie and 2009 MP3 Sport 500 (Gilera Fuoco)
Joined: 30 Mar 2022
Posts: 30
Location: WA, USA
Sat May 07, 2022 11:48 pm linkquote
Do you remember which fuse(s) blown?



Sun May 08, 2022 1:24 pm

Member
Piaggio mp3 300 youban
Joined: 11 Apr 2022
Posts: 7

 
Member
Piaggio mp3 300 youban
Joined: 11 Apr 2022
Posts: 7

Sun May 08, 2022 1:24 pm linkquote
Thank you
I've tried disconnecting and bypassing the seat switch but neither made any difference.

The fuse problem was solved by changing the leaking header tank. The spraying water onto the electrics seemed to be causing the problem
Sun May 08, 2022 1:37 pm

Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 41417
Location: Pleasant Hill, CA
 
Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 41417
Location: Pleasant Hill, CA
Sun May 08, 2022 1:37 pm linkquote
Royh wrote:
Thank you
I've tried disconnecting and bypassing the seat switch but neither made any difference.

The fuse problem was solved by changing the leaking header tank. The spraying water onto the electrics seemed to be causing the problem
How did you bypass the switch? You can't just jumper across it - that won't work. It has to be jumpered by a 3kohm resistor (3.3K will do).
⬆️    About 1 month elapsed between posts    ⬇️
Wed Jun 08, 2022 2:00 pm

Member
Piaggio mp3 300 youban
Joined: 11 Apr 2022
Posts: 7

 
Member
Piaggio mp3 300 youban
Joined: 11 Apr 2022
Posts: 7

Wed Jun 08, 2022 2:00 pm linkquote
OK thank you. I didn't realise that. I did just jump across it.
Where can I get a new sensor from?
Wed Jun 08, 2022 4:16 pm

Hooked
2009 MP3 400, 2004 Honda ST1300
Joined: 11 Jun 2007
Posts: 409
Location: Sayre, PA
 
Hooked
2009 MP3 400, 2004 Honda ST1300
Joined: 11 Jun 2007
Posts: 409
Location: Sayre, PA
Wed Jun 08, 2022 4:16 pm linkquote
Which part of the world are you in?
  DoubleGood Vespa Design  

All Content Copyright 2005-2022 by Modern Vespa. All Rights Reserved.

Modern Vespa is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com.

Shop on Amazon Smile with Modern Vespa

[ Time: 0.0388s ][ Queries: 7 (0.0166s) ][ Debug on ][ 211 ][ Thing One ]