Tue Jun 14, 2022 9:19 am

Hooked
MP3 500
Joined: 09 Jul 2007
Posts: 347
Location: Kitchener, Ontario
 
Hooked
MP3 500
Joined: 09 Jul 2007
Posts: 347
Location: Kitchener, Ontario
Tue Jun 14, 2022 9:19 am linkquote
My Scoot, if left off the tender, becomes dead after 2 to 3 days of no usage. I ran a current drain test on the negative terminal on the battery but no leak was detected.
I do have a USB charging port installed that has a continuous blue led AMPS indicator on it, even when the bike is off, could this be the culprit?
I'm going to disable it when I get home and test this possibility.



Tue Jun 14, 2022 11:07 am

Veni, Vidi, Posti
Neutrino MP3 492.7 AK, 2013 Moto Guzzi Norge
Joined: 29 Mar 2008
Posts: 22098
Location: Harriman, Tennessee, Tn
 
Veni, Vidi, Posti
Neutrino MP3 492.7 AK, 2013 Moto Guzzi Norge
Joined: 29 Mar 2008
Posts: 22098
Location: Harriman, Tennessee, Tn
Tue Jun 14, 2022 11:07 am linkquote
yup its a drain from the usb for sure. lights don't lite themselves, gotta have juice.
Tue Jun 14, 2022 12:39 pm

Hooked
2016 Mp3 500ie Sport
Joined: 28 Jul 2019
Posts: 132
Location: California
 
Hooked
2016 Mp3 500ie Sport
Joined: 28 Jul 2019
Posts: 132
Location: California
Tue Jun 14, 2022 12:39 pm linkquote
USB plug for sure, especially if it has lights on when the key is off.

When I updated the USB on my own MP3 I made sure it was powered by a circuit that was linked to the ignition key so it was fully off when the bike was off. In my case I had disconnected the stock USB and used it for the updated USB I got from Amazon. Thus it had available amperage and wouldn't drain the battery.

Link to the thread on updates to USB project.
USB Socket Replacement
Tue Jun 14, 2022 1:13 pm

Hooked
MP3 500
Joined: 09 Jul 2007
Posts: 347
Location: Kitchener, Ontario
 
Hooked
MP3 500
Joined: 09 Jul 2007
Posts: 347
Location: Kitchener, Ontario
Tue Jun 14, 2022 1:13 pm linkquote
Thanks for the Confirmation you two and I'll be looking for a non led circular replacement charger.
Tue Jun 14, 2022 1:25 pm

Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 41203
Location: Pleasant Hill, CA
 
Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 41203
Location: Pleasant Hill, CA
Tue Jun 14, 2022 1:25 pm linkquote
Just connect the USB charger so that it only comes on when the ignition is on, OR only comes on when the bike is unlocked - but then you have to remember to lock it when you're not charging something.

Those ones take about 60mA just sitting there looking pretty. That's 1.5Ah per day. Even a new fully charged lead-acid starter battery can be considered 'empty' when it's lost half its stated Ah capacity - so a YTX-12BS at 10Ah will be 'empty' after just over three days.

You'd be amazed how much mains electricity you can save just by unplugging wall-warts and anything else that stays on 'standby' when not in use - all those phones, tablets and TVs are dripping coulombs straight into the bin...
Tue Jun 14, 2022 1:27 pm

Ossessionato
BV350, Primavera 150, Yamaha Zuma 125
Joined: 06 Jun 2013
Posts: 3680
Location: Twin Cities, Minnesota
 
Ossessionato
BV350, Primavera 150, Yamaha Zuma 125
Joined: 06 Jun 2013
Posts: 3680
Location: Twin Cities, Minnesota
Tue Jun 14, 2022 1:27 pm linkquote
X-Nemesis wrote:
Thanks for the Confirmation you two and I'll be looking for a non led circular replacement charger.
Simply eliminating the LEDs may not help. There could be some leakage in the DC-DC converter that powers the USB from 12 volts. Best to put it on a switched circuit like pinheadh78 did.
Tue Jun 14, 2022 1:38 pm

Hooked
MP3 500
Joined: 09 Jul 2007
Posts: 347
Location: Kitchener, Ontario
 
Hooked
MP3 500
Joined: 09 Jul 2007
Posts: 347
Location: Kitchener, Ontario
Tue Jun 14, 2022 1:38 pm linkquote
I'm gonna have to get under the hood then and see how my mechanic installed this years ago.
Sun Jun 19, 2022 3:22 pm

Member
2007 MP3 250ie / 2022 MP3 500HPE SA
Joined: 03 Jun 2022
Posts: 26
Location: CCS-Vzla
 
Member
2007 MP3 250ie / 2022 MP3 500HPE SA
Joined: 03 Jun 2022
Posts: 26
Location: CCS-Vzla
Sun Jun 19, 2022 3:22 pm linkquote
I installed this one:

https://www.amazon.com/gp/product/B098KD2G8F/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&th=1

It have a switch you put on only if used, the rest of the time there is no current consumption.
Sun Jun 19, 2022 3:23 pm

Hooked
MP3 500
Joined: 09 Jul 2007
Posts: 347
Location: Kitchener, Ontario
 
Hooked
MP3 500
Joined: 09 Jul 2007
Posts: 347
Location: Kitchener, Ontario
Sun Jun 19, 2022 3:23 pm linkquote
So it seems like the bike is still draining after disabling the USB Charge port. I'll be taking in the battery tomorrow to a local shop so they can test it thoroughly.
Sun Jun 19, 2022 3:28 pm

Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 41203
Location: Pleasant Hill, CA
 
Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 41203
Location: Pleasant Hill, CA
Sun Jun 19, 2022 3:28 pm linkquote
Did you try disconnecting the battery entirely (or at least the negative terminal) and checking the voltage over a few days of non-use?
Sun Jun 19, 2022 3:30 pm

Hooked
MP3 500
Joined: 09 Jul 2007
Posts: 347
Location: Kitchener, Ontario
 
Hooked
MP3 500
Joined: 09 Jul 2007
Posts: 347
Location: Kitchener, Ontario
Sun Jun 19, 2022 3:30 pm linkquote
Yep, Disconnected the pos terminal (was following the advice from a bike shop on youtube) and tested for any drain but nothing showed up. I had disconnected the charging port yesterday morning, put the battery on the charger, took it off the charger and let it sit overnight, and it wouldn't start in the morning.
Sun Jun 19, 2022 3:37 pm

Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 41203
Location: Pleasant Hill, CA
 
Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 41203
Location: Pleasant Hill, CA
Sun Jun 19, 2022 3:37 pm linkquote
That's a buggered battery for sure. I'd surmise that the bike is fine, but the battery needs replacing. It may have had its life shortened by having that USB socket drain while that was permanently connected (bloody daft idea that, naughty mechanic). Even the code LED switches off after 48 hours to prevent just this problem, and that only takes 4 or 5mA.
Sun Jun 19, 2022 3:56 pm

Hooked
MP3 500
Joined: 09 Jul 2007
Posts: 347
Location: Kitchener, Ontario
 
Hooked
MP3 500
Joined: 09 Jul 2007
Posts: 347
Location: Kitchener, Ontario
Sun Jun 19, 2022 3:56 pm linkquote
I'll report back tomorrow on the test results.
Mon Jun 20, 2022 9:54 am

Hooked
MP3 500
Joined: 09 Jul 2007
Posts: 347
Location: Kitchener, Ontario
 
Hooked
MP3 500
Joined: 09 Jul 2007
Posts: 347
Location: Kitchener, Ontario
Mon Jun 20, 2022 9:54 am linkquote
Ok, so I just got back from the Battery Junction and here are their test results.

First off, this is the battery in the bike.

https://fortnine.ca/en/parts-unlimited-agm-battery-ytx14-bs-rtx14-bs

So he hooked up the machine they use with the bike off, and the results were showing around 12.5A but he said from his readings that the bike was losing power. Then we tested with the bike running and the Amps were bouncing between 12.5 and 12.8, and he indicated that might be an alternator issue.
Mon Jun 20, 2022 10:07 am

Addicted
2015 MP3 500 ie Business
Joined: 29 Oct 2019
Posts: 815
Location: Belgium
 
Addicted
2015 MP3 500 ie Business
Joined: 29 Oct 2019
Posts: 815
Location: Belgium
Mon Jun 20, 2022 10:07 am linkquote
Sounds like one of the phases on the stator is dead or dying.
Mon Jun 20, 2022 10:52 am

Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 41203
Location: Pleasant Hill, CA
 
Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 41203
Location: Pleasant Hill, CA
Mon Jun 20, 2022 10:52 am linkquote
Those volts are OK-ish at idle - what were the volts at ~3000 rpm? Also, if the battery was pretty discharged, it would suck so much from the stator that the volts won't rise above 13V anyway, let alone get to the 14.4V you want to see on a good condition, fully charged battery.

You said the battery wouldn't start the scoot after being on the charger overnight - what charger? If a Battery Tender Junior (BTJ), one of those can take up to three days to fully charge a recalcitrant battery. You want to see 14.4V for an hour or so, then 13.6V for many more hours. A 14Ah battery will take about 36 hours to re-charge an otherwise good battery that starts off reading just over 12V with a BTJ.

Yes, you might have lost a phase from the stator - easy enough to check with your multimeter, but other faults (i.e. bad battery) are much more likely.
Mon Jun 20, 2022 11:33 am

Hooked
MP3 500
Joined: 09 Jul 2007
Posts: 347
Location: Kitchener, Ontario
 
Hooked
MP3 500
Joined: 09 Jul 2007
Posts: 347
Location: Kitchener, Ontario
Mon Jun 20, 2022 11:33 am linkquote
I'm using a NOCO Genius 5 charger. The trickle charger I was leaving on the bike overnight to keep it charged for the next day, but not to charge up from being dead.

With the bike running the meter is showing 13.14 Volts. I wasn't able to check at 3000rpm because of the seat sensor. I'll have to look here for disabling that first.
Mon Jun 20, 2022 12:05 pm

Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 41203
Location: Pleasant Hill, CA
 
Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 41203
Location: Pleasant Hill, CA
Mon Jun 20, 2022 12:05 pm linkquote
X-Nemesis wrote:
I'm using a NOCO Genius 5 charger. The trickle charger I was leaving on the bike overnight to keep it charged for the next day, but not to charge up from being dead.

With the bike running the meter is showing 13.14 Volts. I wasn't able to check at 3000rpm because of the seat sensor. I'll have to look here for disabling that first.
Just double-tap the switch and the tilt-lock will turn off and the bike can rev.

13.14V at a fast idle indicates your charging system is probably OK. When the battery is fully charged again, do the voltage test at ~3000 rpm - you should get a healthy 14V or more.
Mon Jun 20, 2022 2:53 pm

Hooked
MP3 500
Joined: 09 Jul 2007
Posts: 347
Location: Kitchener, Ontario
 
Hooked
MP3 500
Joined: 09 Jul 2007
Posts: 347
Location: Kitchener, Ontario
Mon Jun 20, 2022 2:53 pm linkquote
jimc wrote:
Just double-tap the switch and the tilt-lock will turn off and the bike can rev.

13.14V at a fast idle indicates your charging system is probably OK. When the battery is fully charged again, do the voltage test at ~3000 rpm - you should get a healthy 14V or more.
Test at 3000 rpm = a steady 13.5V with no fluctuation.
Mon Jun 20, 2022 3:08 pm

Veni, Vidi, Posti
Neutrino MP3 492.7 AK, 2013 Moto Guzzi Norge
Joined: 29 Mar 2008
Posts: 22098
Location: Harriman, Tennessee, Tn
 
Veni, Vidi, Posti
Neutrino MP3 492.7 AK, 2013 Moto Guzzi Norge
Joined: 29 Mar 2008
Posts: 22098
Location: Harriman, Tennessee, Tn
Mon Jun 20, 2022 3:08 pm linkquote
X-Nemesis wrote:
Test at 3000 rpm = a steady 13.5V with no fluctuation.
that's a great reading, I am with jim on the battery being done.

how old is the battery?
what make and model is it?
Mon Jun 20, 2022 3:10 pm

Hooked
MP3 500
Joined: 09 Jul 2007
Posts: 347
Location: Kitchener, Ontario
 
Hooked
MP3 500
Joined: 09 Jul 2007
Posts: 347
Location: Kitchener, Ontario
Mon Jun 20, 2022 3:10 pm linkquote
old as dirt wrote:
that's a great reading, I am with jim on the battery being done.

how old is the battery?
what make and model is it?
I got it May of last year so not old. Here's the link

https://fortnine.ca/en/parts-unlimited-agm-battery-ytx14-bs-rtx14-bs
Mon Jun 20, 2022 3:15 pm

Veni, Vidi, Posti
Neutrino MP3 492.7 AK, 2013 Moto Guzzi Norge
Joined: 29 Mar 2008
Posts: 22098
Location: Harriman, Tennessee, Tn
 
Veni, Vidi, Posti
Neutrino MP3 492.7 AK, 2013 Moto Guzzi Norge
Joined: 29 Mar 2008
Posts: 22098
Location: Harriman, Tennessee, Tn
Mon Jun 20, 2022 3:15 pm linkquote
X-Nemesis wrote:
I got it May of last year so not old. Here's the link

https://fortnine.ca/en/parts-unlimited-agm-battery-ytx14-bs-rtx14-bs
yeah those are not the better quality batts. that one only has 12ah rating.

motobatt has 19ah

https://www.motobatt.us/MBTX16U-Motobatt-12V-Battery

I like this one better but it is out of stock on the site. has 20 ah

https://www.motobatt.us/MB16U-Motobatt-12V-Battery
Mon Jun 20, 2022 3:25 pm

Hooked
MP3 500
Joined: 09 Jul 2007
Posts: 347
Location: Kitchener, Ontario
 
Hooked
MP3 500
Joined: 09 Jul 2007
Posts: 347
Location: Kitchener, Ontario
Mon Jun 20, 2022 3:25 pm linkquote
What would you recommend from these Batteries as I'm buying in Canada.

https://fortnine.ca/en/motorcycle-batteries?year=2008&make=Piaggio&model=MP3%20500

Amazon Canada wants $217 for that Motobatt 19ah
Mon Jun 20, 2022 4:18 pm

Veni, Vidi, Posti
Neutrino MP3 492.7 AK, 2013 Moto Guzzi Norge
Joined: 29 Mar 2008
Posts: 22098
Location: Harriman, Tennessee, Tn
 
Veni, Vidi, Posti
Neutrino MP3 492.7 AK, 2013 Moto Guzzi Norge
Joined: 29 Mar 2008
Posts: 22098
Location: Harriman, Tennessee, Tn
Mon Jun 20, 2022 4:18 pm linkquote
X-Nemesis wrote:
What would you recommend from these Batteries as I'm buying in Canada.

https://fortnine.ca/en/motorcycle-batteries?year=2008&make=Piaggio&model=MP3%20500

Amazon Canada wants $217 for that Motobatt 19ah
I have an antigravity in my vespa GTS 250 and love it, I bought it for the cannonball and it was flawless. feb 31st bought one and accidentally left his key on and tried to drain it. It shut off automatically, a few days later he went to start it and nothing so he pushed the jump button on top and whola its powered up and he was able to start his scoot. A person in florida told me he had done that also about 3 times, worked great. thus the reason I bought it. would I buy another, yup. my gas has sat since oct. no tender no nothing, went out in middle of april cranked right over like buttah.
Tue Jun 21, 2022 11:52 am

Hooked
MP3 500
Joined: 09 Jul 2007
Posts: 347
Location: Kitchener, Ontario
 
Hooked
MP3 500
Joined: 09 Jul 2007
Posts: 347
Location: Kitchener, Ontario
Tue Jun 21, 2022 11:52 am linkquote
So the storage led light is on when the seat is closed. This may be the culprit. I took a video but I can't figure out what format this forum allows for upload.
Tue Jun 21, 2022 12:47 pm

Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 41203
Location: Pleasant Hill, CA
 
Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 41203
Location: Pleasant Hill, CA
Tue Jun 21, 2022 12:47 pm linkquote
X-Nemesis wrote:
So the storage led light is on when the seat is closed. This may be the culprit. I took a video but I can't figure out what format this forum allows for upload.
From the Wiki FAQ: How do I upload a photo?



Tue Jun 21, 2022 12:48 pm

Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 41203
Location: Pleasant Hill, CA
 
Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 41203
Location: Pleasant Hill, CA
Tue Jun 21, 2022 12:48 pm linkquote
X-Nemesis wrote:
So the storage led light is on when the seat is closed. This may be the culprit.
So the switch at the front of the seat isn't opening when depressed - either it's come adrift or it needs adjusting.
Tue Jun 21, 2022 12:49 pm

Hooked
MP3 500
Joined: 09 Jul 2007
Posts: 347
Location: Kitchener, Ontario
 
Hooked
MP3 500
Joined: 09 Jul 2007
Posts: 347
Location: Kitchener, Ontario
Tue Jun 21, 2022 12:49 pm linkquote
Thanks Jim, I saw that, sadly no video upload option. And I checked the switch which depresses without issue, and it looks like there might be a sensor beside it which gets covered by the seat?

Pressing it while observing the light does nothing though, the light stays off, but when the seat is closed it turns on and stays on.

Last edited by X-Nemesis on Tue Jun 21, 2022 12:58 pm; edited 1 time in total
Tue Jun 21, 2022 12:52 pm

Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 41203
Location: Pleasant Hill, CA
 
Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 41203
Location: Pleasant Hill, CA
Tue Jun 21, 2022 12:52 pm linkquote
X-Nemesis wrote:
Thanks Jim, I saw that, sadly no video upload option.
Upload to Youtube, then link directly to that.
Tue Jun 21, 2022 1:01 pm

Hooked
MP3 500
Joined: 09 Jul 2007
Posts: 347
Location: Kitchener, Ontario
 
Hooked
MP3 500
Joined: 09 Jul 2007
Posts: 347
Location: Kitchener, Ontario
Tue Jun 21, 2022 1:01 pm linkquote
Tue Jun 21, 2022 1:21 pm

Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 41203
Location: Pleasant Hill, CA
 
Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 41203
Location: Pleasant Hill, CA
Tue Jun 21, 2022 1:21 pm linkquote
Yes, well, the light stays on...

Find the switch and test it...
Tue Jun 21, 2022 4:57 pm

Veni, Vidi, Posti
Neutrino MP3 492.7 AK, 2013 Moto Guzzi Norge
Joined: 29 Mar 2008
Posts: 22098
Location: Harriman, Tennessee, Tn
 
Veni, Vidi, Posti
Neutrino MP3 492.7 AK, 2013 Moto Guzzi Norge
Joined: 29 Mar 2008
Posts: 22098
Location: Harriman, Tennessee, Tn
Tue Jun 21, 2022 4:57 pm linkquote
pull the bulb out, its a useless light anyway.
Mon Jul 04, 2022 1:50 pm

Hooked
MP3 500
Joined: 09 Jul 2007
Posts: 347
Location: Kitchener, Ontario
 
Hooked
MP3 500
Joined: 09 Jul 2007
Posts: 347
Location: Kitchener, Ontario
Mon Jul 04, 2022 1:50 pm linkquote
So an update on this situation. Seeing as that cheap battery I had in it was registering as crap when the battery guys tested it out I decided to send an email off to Fortnine asking if there was warranty on this battery as I'd just had it a few weeks past a year.

I was surprised when they said "just send in a pic of the terminals broken and the serial # and we'll refund your MC".

Fantastic, so I did that and bought from them the 16ah Yuasa High Performance.

I've had it in for a week, and there has been no need to put it on the tender every night as it's been registering at 13V every morning.

I haven't bothered attaching the 12v USB charger yet as I'll need to get that one linked that has the on/off button.

So for now it seems the battery drain issue is gone and the bike starts up and drives very smoothly now except for one thing.

When I'm coming to a stop and just let the bike slow down on it's own inertia without applying brakes, it's stalling out maybe 1 out of every 3-4 times. I've cleaned out/oiled the air filter, and had checked the spark plugs, where it seemed that one was running rich so I put in some fuel injector cleaner to see if that would help.
Mon Jul 04, 2022 4:45 pm

Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 41203
Location: Pleasant Hill, CA
 
Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 41203
Location: Pleasant Hill, CA
Mon Jul 04, 2022 4:45 pm linkquote
Now would be a good time to clean that idle bypass passage in the throttle body.

https://cheekythoma3.wixsite.com/itsme/idle
Thu Jul 07, 2022 1:24 am

Hooked
MP3 500
Joined: 09 Jul 2007
Posts: 347
Location: Kitchener, Ontario
 
Hooked
MP3 500
Joined: 09 Jul 2007
Posts: 347
Location: Kitchener, Ontario
Thu Jul 07, 2022 1:24 am linkquote
jimc wrote:
Now would be a good time to clean that idle bypass passage in the throttle body.

https://cheekythoma3.wixsite.com/itsme/idle
Thanks, what's involved in that procedure? If it's a more complex task, I'm bringing in the bike for a major go over at my dealer so I'll just have him look at it, but if it's something I can do on my own, even better.
  DoubleGood Vespa Design  

All Content Copyright 2005-2022 by Modern Vespa. All Rights Reserved.

Modern Vespa is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com.

Shop on Amazon Smile with Modern Vespa

[ Time: 0.0284s ][ Queries: 7 (0.0062s) ][ Debug on ][ 211 ][ Thing One ]