OP
UTC

Member
mp3 250
Joined: UTC
Posts: 16
Location: istanbul
 
Member
mp3 250
Joined: UTC
Posts: 16
Location: istanbul
UTC quote
I have a problem which I do not understand. When I put the key the ingition and turn it to on the horn starts beeping like a theft alarm it stops when I start the engine but if I drove a little and stop and lock the front it starts again but if I driwe like 5 km and try it again there is no problem . It starts 3 days ago yesterday I drove like 100 Km and put it to the garage this morning İt happen again I disconnect the battery and again plug it but it did not work.Any idea please .
@irw avatar
UTC

Member
Piaggio MP3 250
Joined: UTC
Posts: 32
Location: Liverpool, UK
 
Member
@irw avatar
Piaggio MP3 250
Joined: UTC
Posts: 32
Location: Liverpool, UK
UTC quote
Sounds like your tilt-lock system hydraulic fluid is low! Take the front few panels off and check!
@14perry avatar
UTC

Ossessionato
MP3 400 / BV250
Joined: UTC
Posts: 3809
Location: San Diego, California
 
Ossessionato
@14perry avatar
MP3 400 / BV250
Joined: UTC
Posts: 3809
Location: San Diego, California
UTC quote
MP3's do not come equiped with an alarm unless one as been added. Go to the wiki, look at the service manual to determine what the scoot is telling you.
UTC

Enthusiast
mp3 250
Joined: UTC
Posts: 99
Location: Malaysia
 
Enthusiast
mp3 250
Joined: UTC
Posts: 99
Location: Malaysia
UTC quote
Had about the same problem. The culprit is a leak pressure switch. Changed it and all problems solved.
Forum member supplied image with no explanatory text
@trirol1 avatar
UTC

Addicted
MP3 500
Joined: UTC
Posts: 857
Location: Plano, Texas
 
Addicted
@trirol1 avatar
MP3 500
Joined: UTC
Posts: 857
Location: Plano, Texas
UTC quote
matdoe wrote:
Had about the same problem. The culprit is a leak pressure switch. Changed it and all problems solved.
same problem that mine had
OP
UTC

Member
mp3 250
Joined: UTC
Posts: 16
Location: istanbul
 
Member
mp3 250
Joined: UTC
Posts: 16
Location: istanbul
UTC quote
matdoe wrote:
Had about the same problem. The culprit is a leak pressure switch. Changed it and all problems solved.
Thanks for the information; where this part is located, front ?. And I realized this happens only when the front suspension locked the horn beeps 5 times and stop whenever I locked it again same 5 times each.
@rwayne36 avatar
UTC

Enthusiast
2008 MP3 250
Joined: UTC
Posts: 50
Location: San Tan Valley AZ
 
Enthusiast
@rwayne36 avatar
2008 MP3 250
Joined: UTC
Posts: 50
Location: San Tan Valley AZ
UTC quote
I had same problem as well on my 250. The switch itself is under the front plastic V and windshield once you take these off you will see the Master-cylinder for the system on the left front (this is facing the front of the bike) the pressure switch is bout dead center at back of the the opening there are several posts that are about this issue and I know that one of them shows exactly where the pressure switch is located use search function may have to look through several before you find it though. Hope this helps

found this post with instuctions on taking front plastics off

Suspension lock question
@rwayne36 avatar
UTC

Enthusiast
2008 MP3 250
Joined: UTC
Posts: 50
Location: San Tan Valley AZ
 
Enthusiast
@rwayne36 avatar
2008 MP3 250
Joined: UTC
Posts: 50
Location: San Tan Valley AZ
UTC quote
The link I just posted shows where the pressure sensor is located as well picture is from member Maroy
OP
UTC

Member
mp3 250
Joined: UTC
Posts: 16
Location: istanbul
 
Member
mp3 250
Joined: UTC
Posts: 16
Location: istanbul
UTC quote
Rwayne36 wrote:
The link I just posted shows where the pressure sensor is located as well picture is from member Maroy
Thanks this really helps I did exactly said in the post and find the hydrolic reservior it is empty there is not any evidence from any kind of fluid .Tomorrow I will buy dot 4 brake fluid and fill it up but I found another black rubber cap inside the reservior I believe first I have take it of first and fill it, by the time there is no any kind of leaking any idea where is this fluid gone.
@alexb avatar
UTC

Addicted
2008 MP3-500
Joined: UTC
Posts: 553
Location: ANAHEIM CA USA
 
Addicted
@alexb avatar
2008 MP3-500
Joined: UTC
Posts: 553
Location: ANAHEIM CA USA
UTC quote
[quote="ozi67"]
Rwayne36 wrote:
...I did exactly said in the post and find the hydrolic reservior it is empty there is not any evidence from any kind of fluid .Tomorrow I will buy dot 4 brake fluid and fill it up but I found another black rubber cap inside the reservior I believe first I have take it of first and fill it, by the time there is no any kind of leaking any idea where is this fluid gone.
The Alarm is occuring as a warning that you've lost pressure in the hydraulic system... due to not having any fluid in the resevoir. It probably leaked out the bleed nipples at the lower end of the shocks.
External inline image provided by member with no explanatory text

So then, not only do you have to fill up the resevoir, but you'll also have to bleed the system like this:
MP3_500: How2 Bleed Tilt Lock
OP
UTC

Member
mp3 250
Joined: UTC
Posts: 16
Location: istanbul
 
Member
mp3 250
Joined: UTC
Posts: 16
Location: istanbul
UTC quote
Thanks everyone, I did exactly other than bleeding ,it works perfect.I went to Piaggio service for buy brake fluid ,they ask me why I need it and I explain the problem and what I did about it by the help of forum,the chief techinian told me there is no need to bleed unless there is any air left in the system and also they do not use any kşnd of vacum to do it they just open the valve and empty the system.Here in Istanbul,Turkey we have a lot of Piaggio service station and I believe they are using more practical way.
UTC

Enthusiast
mp3 250
Joined: UTC
Posts: 99
Location: Malaysia
 
Enthusiast
mp3 250
Joined: UTC
Posts: 99
Location: Malaysia
UTC quote
Ozi67, from my experience, you can fill the reservoir but each time you lock the front end the fluid will leak out and in due time the reservoir will be empty. It leaks out and drip down slowly so you would not realise it unless under scrutiny. My recommendation is to change the pressure switch. Over here it costs about US$30.00 and labour about US$20.00, but the time the mechanic need to diagnose one by one, I feel it's worth the money
DoubleGood Design banner

Modern Vespa is the premier site for modern Vespa and Piaggio scooters. Vespa GTS300, GTS250, GTV, GT200, LX150, LXS, ET4, ET2, MP3, Fuoco, Elettrica and more.

Buy Me A Coffee
 

Shop on Amazon with Modern Vespa

Modern Vespa is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com


All Content Copyright 2005-2024 by Modern Vespa.
All Rights Reserved.


[ Time: 0.0328s ][ Queries: 6 (0.0107s) ][ Debug on ][ 313 ][ Thing One ]