OP
@chopper1966 avatar
UTC

Enthusiast
Super 1966
Joined: UTC
Posts: 67
Location: Louisville KY
 
Enthusiast
@chopper1966 avatar
Super 1966
Joined: UTC
Posts: 67
Location: Louisville KY
UTC quote
Hi Scooter geniuses,

Recently I replaced the headset bearing in my 1966 super. Now I have no lights! I checked the obvious stuff like making sure everything is plugged in and bulbs are good. I wouldn't know how to troubleshoot this. Does anyone have a suggestion or know someone in the Louisville area? Thanks!
UTC

Addicted
Joined: UTC
Posts: 920
Location: The Bank
 
Addicted
Joined: UTC
Posts: 920
Location: The Bank
UTC quote
I'm in Etown. Post a pic of the switch.
OP
@chopper1966 avatar
UTC

Enthusiast
Super 1966
Joined: UTC
Posts: 67
Location: Louisville KY
 
Enthusiast
@chopper1966 avatar
Super 1966
Joined: UTC
Posts: 67
Location: Louisville KY
UTC quote
panchoboots wrote:
I'm in Etown. Post a pic of the switch.
Hey Panchoboots thanks for the reply! I just moved here like a month ago. Is there a big scoot scene here? Thanks for your help!
Forum member supplied image with no explanatory text
OP
@chopper1966 avatar
UTC

Enthusiast
Super 1966
Joined: UTC
Posts: 67
Location: Louisville KY
 
Enthusiast
@chopper1966 avatar
Super 1966
Joined: UTC
Posts: 67
Location: Louisville KY
UTC quote
2nd pic
Forum member supplied image with no explanatory text
UTC

Addicted
Joined: UTC
Posts: 920
Location: The Bank
 
Addicted
Joined: UTC
Posts: 920
Location: The Bank
UTC quote
I haven't seen a single vintage scoot but I haven't been here long. First thing I would check is if you pinched anything putting the head set on if the bulbs have been replaced. Second thing is get a wiring diagram and see if it matches what you got. If you have a volt meter, check stator out put
OP
@chopper1966 avatar
UTC

Enthusiast
Super 1966
Joined: UTC
Posts: 67
Location: Louisville KY
 
Enthusiast
@chopper1966 avatar
Super 1966
Joined: UTC
Posts: 67
Location: Louisville KY
UTC quote
Stator should be fine, the engine runs.


Is there any help in Lousiville? Does anyone have a advice or could share a walkthrough?
@vma1racer avatar
UTC

Hooked
Joined: UTC
Posts: 229
Location: Ohio USA
 
Hooked
@vma1racer avatar
Joined: UTC
Posts: 229
Location: Ohio USA
UTC quote
So, that does not look like a non-battery light switch. No real non-battery post-1963 sprint/super/vnb/vbb has that bottom toggle switch.

Have you looked at the scooterhelp wiring diagrams? I understand wiring diagrams might be hard to interpret, especially if you have incorrect components installed.
@vintage_red_matthew avatar
UTC

MV Santa
GTS250, 1975 VBC, 1980 P200E cutdown
Joined: UTC
Posts: 4762
Location: Sedgwick, Kansas
 
MV Santa
@vintage_red_matthew avatar
GTS250, 1975 VBC, 1980 P200E cutdown
Joined: UTC
Posts: 4762
Location: Sedgwick, Kansas
UTC quote
Hey, Joel. I didn't see this thread until today. How's it been going at your new place? Did replacing the bearings finally fix your shuddering problem?

As for the headlight not working, hows this for obvious? Are you sure your bulb isn't burned out?

He has a P200E motor in it so it has a battery.

Edit: I'm not sure about the battery. He's not running blinkers so he might not have one.
OP
@chopper1966 avatar
UTC

Enthusiast
Super 1966
Joined: UTC
Posts: 67
Location: Louisville KY
 
Enthusiast
@chopper1966 avatar
Super 1966
Joined: UTC
Posts: 67
Location: Louisville KY
UTC quote
vintage red matthew wrote:
Hey, Joel. I didn't see this thread until today. How's it been going at your new place? Did replacing the bearings finally fix your shuddering problem?

As for the headlight not working, hows this for obvious? Are you sure your bulb isn't burned out?

He has a P200E motor in it so it has a battery.

Edit: I'm not sure about the battery. He's not running blinkers so he might not have one.
Hey Matthew!

It's going great here. My internship is going very well. I already won an award for my research. Hows it going with you? Hows the lady?


Riding here is really great, the scenery is beautiful. I hope you can check it out sometime. The VLB is running well. It has not lost it's timing!

After taking the super apart I noticed the bearing was broken. I brought a kit and replaced everything. I haven't got to test it because I don't have any lights! I have several sets of bulbs. I did try new ones so I don't think it is that. I think I might have a short but I don't know how to troubleshoot electrical. Any tips?

Thanks for your help man.
OP
@chopper1966 avatar
UTC

Enthusiast
Super 1966
Joined: UTC
Posts: 67
Location: Louisville KY
 
Enthusiast
@chopper1966 avatar
Super 1966
Joined: UTC
Posts: 67
Location: Louisville KY
UTC quote
Bump
@mjrally avatar
UTC

Veni, Vidi, Posti
73 & 74 Rally, 76 ET3, 80 P200, 06 PX150, 59 Ser 2, 65 Silver Special, 90 V5N 50, 2015 HD Road Glide Special
Joined: UTC
Posts: 5093
Location: Oceanside, CA
 
Veni, Vidi, Posti
@mjrally avatar
73 & 74 Rally, 76 ET3, 80 P200, 06 PX150, 59 Ser 2, 65 Silver Special, 90 V5N 50, 2015 HD Road Glide Special
Joined: UTC
Posts: 5093
Location: Oceanside, CA
UTC quote
1. Take your headlight out and make sure everything's clean, intact and secure. Take a picture and post it on here so we can see where the wires go.

2. Go to this website and try to find something that matches your existing wiring harness.
http://www.scooterhelp.com/electrics/60.elec.html

3. Open up the black plastic wiring junction box at the top of your motor. Take a pic of what wires connect to what and post it up here.
DoubleGood Design banner

Modern Vespa is the premier site for modern Vespa and Piaggio scooters. Vespa GTS300, GTS250, GTV, GT200, LX150, LXS, ET4, ET2, MP3, Fuoco, Elettrica and more.

Buy Me A Coffee
 

Shop on Amazon with Modern Vespa

Modern Vespa is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com


All Content Copyright 2005-2024 by Modern Vespa.
All Rights Reserved.


[ Time: 0.0127s ][ Queries: 4 (0.0045s) ][ live ][ 313 ][ ThingOne ]