OP
UTC

Enthusiast
2018 Vespa GTS Super
Joined: UTC
Posts: 92
Location: Central Florida
 
Enthusiast
2018 Vespa GTS Super
Joined: UTC
Posts: 92
Location: Central Florida
UTC quote
Can anyone tell me why ALL of the embedded YouTube videos on post in this forum either show as "error" and won't play or are jumped on by a motorcycle crash video that isn't useful or related to the topics?

Please help show me how to defeat this!
@fledermaus avatar
UTC

Veni, Vidi, Posti
2007 LX150 2015 GTS (on the bench) 2017 BV 350
Joined: UTC
Posts: 12061
Location: Fond du Lac, Wisconsin
 
Veni, Vidi, Posti
@fledermaus avatar
2007 LX150 2015 GTS (on the bench) 2017 BV 350
Joined: UTC
Posts: 12061
Location: Fond du Lac, Wisconsin
UTC quote
If it's a regular thread, it has to do with the browser usually. I get the message only when I use Chrome, which unfortunately is my go-to browser. If I want to see the video I have to move over to Microsoft...Edge now?

I think you're referring to the other how-to videos as well. I have no idea what that's all about. Can't see the browser mattering there.....
@paddlenround avatar
UTC

Ossessionato
2013 Vespa LX150ie, 1968 Vespa Sprint 150
Joined: UTC
Posts: 4041
Location: Ogden, UT U.S.A.
 
Ossessionato
@paddlenround avatar
2013 Vespa LX150ie, 1968 Vespa Sprint 150
Joined: UTC
Posts: 4041
Location: Ogden, UT U.S.A.
UTC quote
Chrome is FUBAR. Just copy the link to Edge or Firefox and it works.
@fledermaus avatar
UTC

Veni, Vidi, Posti
2007 LX150 2015 GTS (on the bench) 2017 BV 350
Joined: UTC
Posts: 12061
Location: Fond du Lac, Wisconsin
 
Veni, Vidi, Posti
@fledermaus avatar
2007 LX150 2015 GTS (on the bench) 2017 BV 350
Joined: UTC
Posts: 12061
Location: Fond du Lac, Wisconsin
UTC quote
Paddlenround wrote:
Chrome is FUBAR. Just copy the link to Edge or Firefox and it works.
Holy cow, it fixed that too! FUBAR's the word....
@jet_peddler avatar
UTC

Veni, Vidi, Posti
'07 LX150 (Sold), '17 GTS300, '16 BV350, '15 EN650, '09 FXDF (sold). '15 FLSTN
Joined: UTC
Posts: 5664
Location: Home of the Alamo
 
Veni, Vidi, Posti
@jet_peddler avatar
'07 LX150 (Sold), '17 GTS300, '16 BV350, '15 EN650, '09 FXDF (sold). '15 FLSTN
Joined: UTC
Posts: 5664
Location: Home of the Alamo
UTC quote
Re: videos
marklehnert wrote:
Can anyone tell me why ALL of the embedded YouTube videos on post in this forum either show as "error" and won't play or are jumped on by a motorcycle crash video that isn't useful or related to the topics?

Please help show me how to defeat this!
YouTube videos will work on MV when you're using Firefox.
OP
UTC

Enthusiast
2018 Vespa GTS Super
Joined: UTC
Posts: 92
Location: Central Florida
 
Enthusiast
2018 Vespa GTS Super
Joined: UTC
Posts: 92
Location: Central Florida
UTC quote
Re: videos
Jet Peddler wrote:
marklehnert wrote:
Can anyone tell me why ALL of the embedded YouTube videos on post in this forum either show as "error" and won't play or are jumped on by a motorcycle crash video that isn't useful or related to the topics?

Please help show me how to defeat this!
YouTube videos will work on MV when you're using Firefox.
Thanks! Oh, and I really like your Mayberry tag line!
@jet_peddler avatar
UTC

Veni, Vidi, Posti
'07 LX150 (Sold), '17 GTS300, '16 BV350, '15 EN650, '09 FXDF (sold). '15 FLSTN
Joined: UTC
Posts: 5664
Location: Home of the Alamo
 
Veni, Vidi, Posti
@jet_peddler avatar
'07 LX150 (Sold), '17 GTS300, '16 BV350, '15 EN650, '09 FXDF (sold). '15 FLSTN
Joined: UTC
Posts: 5664
Location: Home of the Alamo
UTC quote
marklehnert wrote:
Jet Peddler wrote:
marklehnert wrote:
Can anyone tell me why ALL of the embedded YouTube videos on post in this forum either show as "error" and won't play or are jumped on by a motorcycle crash video that isn't useful or related to the topics?

Please help show me how to defeat this!
YouTube videos will work on MV when you're using Firefox.
Thanks! Oh, and I really like your Mayberry tag line!
Thanks. I'm a huge Floyd the Barber fan.
@ph0ngvu avatar
UTC

Hooked
Vespa
Joined: UTC
Posts: 496
Location: US
 
Hooked
@ph0ngvu avatar
Vespa
Joined: UTC
Posts: 496
Location: US
UTC quote
how do you embed Youtube Vids?
@ph0ngvu avatar
UTC

Hooked
Vespa
Joined: UTC
Posts: 496
Location: US
 
Hooked
@ph0ngvu avatar
Vespa
Joined: UTC
Posts: 496
Location: US
UTC quote
n/m i figured it out. just paste the link on the post =)
UTC

Addicted
2010 gts 300 super. 09 MP3 500 lite
Joined: UTC
Posts: 973
Location: tampa
 
Addicted
2010 gts 300 super. 09 MP3 500 lite
Joined: UTC
Posts: 973
Location: tampa
UTC quote
while the browser you are using is the issue, I see a couple say firefox works. For me firefox does not work. but I am on Linux and not Windows. for me the interenet explorer browser plays you tube embedded videos.
DoubleGood Design banner

Modern Vespa is the premier site for modern Vespa and Piaggio scooters. Vespa GTS300, GTS250, GTV, GT200, LX150, LXS, ET4, ET2, MP3, Fuoco, Elettrica and more.

Buy Me A Coffee
 

Shop on Amazon with Modern Vespa

Modern Vespa is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com


All Content Copyright 2005-2024 by Modern Vespa.
All Rights Reserved.


[ Time: 0.0118s ][ Queries: 3 (0.0030s) ][ live ][ 313 ][ ThingOne ]