OP
@modernmoose avatar
UTC

Member
GTV250 X 2
Joined: UTC
Posts: 13
Location: Vermont
 
Member
@modernmoose avatar
GTV250 X 2
Joined: UTC
Posts: 13
Location: Vermont
UTC quote
Worked fine yesterday. Today... won't start. Electrical seems generally fine. Turn on ignition, can hear pump engage, lights power-up, horn works, etc. Hit start button - nothing. Not even an attempt. Battery doesn't seem remotely marginal, but no amount of leaning on the start button will have any effect.

Check kill switch, it's where it belongs. Brake engaged. Nothing.

What happened overnight?
@jkj-fz6 avatar
UTC

Ossessionato
BV400, Primavera 150, Yamaha Zuma 125
Joined: UTC
Posts: 4274
Location: Twin Cities, Minnesota
 
Ossessionato
@jkj-fz6 avatar
BV400, Primavera 150, Yamaha Zuma 125
Joined: UTC
Posts: 4274
Location: Twin Cities, Minnesota
UTC quote
Starter relay?
@miguel avatar
UTC

Veni, Vidi, Posti
2009 GTV250 (Gone), 2003 Inder trailer (also gone), 2001 BMW R1100RT
Joined: UTC
Posts: 5707
Location: Santa Cruz California
 
Veni, Vidi, Posti
@miguel avatar
2009 GTV250 (Gone), 2003 Inder trailer (also gone), 2001 BMW R1100RT
Joined: UTC
Posts: 5707
Location: Santa Cruz California
UTC quote
This happened to me once about 8 years ago on my 2009 GTV. It turned out that it was the wire going from the coil to the spark plug. Evidently, Vespa made it a little too short so it was common to break. The "dealer", who no longer exists, replaced the the high voltage wire and, voila!, it has worked ever since. Hope that helps.

Best
Miguel
@jimc avatar
UTC

Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: UTC
Posts: 43705
Location: Pleasant Hill, CA
 
Moderaptor
@jimc avatar
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: UTC
Posts: 43705
Location: Pleasant Hill, CA
UTC quote
Miguel wrote:
This happened to me once about 8 years ago on my 2009 GTV. It turned out that it was the wire going from the coil to the spark plug. Evidently, Vespa made it a little too short so it was common to break. The "dealer", who no longer exists, replaced the the high voltage wire and, voila!, it has worked ever since. Hope that helps.

Best
Miguel
That wouldn't stop the starter motor working!

First step, check all fuses and check the brake lights come on.

If starter relay clicks but no starter motor action, replace the starter relay - some are easy to dismantle and clean.

If still no click from the starter relay, bypass the kill switch and try again.
@miguel avatar
UTC

Veni, Vidi, Posti
2009 GTV250 (Gone), 2003 Inder trailer (also gone), 2001 BMW R1100RT
Joined: UTC
Posts: 5707
Location: Santa Cruz California
 
Veni, Vidi, Posti
@miguel avatar
2009 GTV250 (Gone), 2003 Inder trailer (also gone), 2001 BMW R1100RT
Joined: UTC
Posts: 5707
Location: Santa Cruz California
UTC quote
jimc wrote:
Miguel wrote:
This happened to me once about 8 years ago on my 2009 GTV. It turned out that it was the wire going from the coil to the spark plug. Evidently, Vespa made it a little too short so it was common to break. The "dealer", who no longer exists, replaced the the high voltage wire and, voila!, it has worked ever since. Hope that helps.

Best
Miguel
That wouldn't stop the starter motor working!
Ouch! I know that. I just misread the opening post.Thanks for the correction!
Miguel
@dmpawley avatar
UTC

Ossessionato
2013 GTS 300 i.e.
Joined: UTC
Posts: 2073
Location: Northern California
 
Ossessionato
@dmpawley avatar
2013 GTS 300 i.e.
Joined: UTC
Posts: 2073
Location: Northern California
UTC quote
Toggle the kill switch about 10 times and try it.

Just a thought
OP
@modernmoose avatar
UTC

Member
GTV250 X 2
Joined: UTC
Posts: 13
Location: Vermont
 
Member
@modernmoose avatar
GTV250 X 2
Joined: UTC
Posts: 13
Location: Vermont
UTC quote
Step one: Figure out where I've buried the Haynes book so I can find things!

I get no click from the starter relay. I'll check fuses next.

Y'all are awesome, BTW.
@larrytsg avatar
UTC

Ossessionato
1979 P200e
Joined: UTC
Posts: 2665
Location: Lock Haven, PA
 
Ossessionato
@larrytsg avatar
1979 P200e
Joined: UTC
Posts: 2665
Location: Lock Haven, PA
UTC quote
Stupid question.... how old is the battery?
DoubleGood Design banner

Modern Vespa is the premier site for modern Vespa and Piaggio scooters. Vespa GTS300, GTS250, GTV, GT200, LX150, LXS, ET4, ET2, MP3, Fuoco, Elettrica and more.

Buy Me A Coffee
 

Shop on Amazon with Modern Vespa

Modern Vespa is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com


All Content Copyright 2005-2024 by Modern Vespa.
All Rights Reserved.


[ Time: 0.0107s ][ Queries: 3 (0.0027s) ][ live ][ 313 ][ ThingOne ]