OP
@blarsen49 avatar
UTC

Member
LX50
Joined: UTC
Posts: 12
Location: Isla Vista, CA
 
Member
@blarsen49 avatar
LX50
Joined: UTC
Posts: 12
Location: Isla Vista, CA
UTC quote
Hey everybody, I am having a very annoying problem with my LX50 (2006). When I pull up to a stop the vespa starts to stall if I do not give it throttle (have to apply break and throttle at same time while at stop). If it does stall out then turning it on immediately afterwards is next to impossible. I have to hold down ignition for a good 15 seconds while it slowly comes back to life, even after it might light up but will refuse to move (check video link attached). I have cleaned the carb, put new fuel in it and put new valves in. Does anybody know what could be going on? The problem is so bad I haven't been able to drive it safely.

https://vimeo.com/user103988320/review/366374730/55f822d7ab
@berto avatar
UTC

Molto Verboso
2006 LX150 (carbed) | 2007 GT200
Joined: UTC
Posts: 1928
Location: Toronto
 
Molto Verboso
@berto avatar
2006 LX150 (carbed) | 2007 GT200
Joined: UTC
Posts: 1928
Location: Toronto
UTC quote
Re: Vespa stalling on idle and not re-igniting
blarsen49 wrote:
...and put new valves in. Does anybody know what could be going on? The problem is so bad I haven't been able to drive it safely.
What do you mean by putting new valves in?

I used to have a similar problem with my 2006 LX 150. The problem was solved by a valve adjustment. I was going to suggest the same to you, but you mentioned valves.

I'm just confused because to my knowledge all Vespas have adjustable valves with nothing to put in (not bucket and shim, etc).
OP
@blarsen49 avatar
UTC

Member
LX50
Joined: UTC
Posts: 12
Location: Isla Vista, CA
 
Member
@blarsen49 avatar
LX50
Joined: UTC
Posts: 12
Location: Isla Vista, CA
UTC quote
Meant to put hoses not valves!! Total brain fart. Which vavles/how did you go about adjusting them?
@berto avatar
UTC

Molto Verboso
2006 LX150 (carbed) | 2007 GT200
Joined: UTC
Posts: 1928
Location: Toronto
 
Molto Verboso
@berto avatar
2006 LX150 (carbed) | 2007 GT200
Joined: UTC
Posts: 1928
Location: Toronto
UTC quote
blarsen49 wrote:
Meant to put hoses not valves!! Total brain fart. Which vavles/how did you go about adjusting them?
How many miles are on the bike? Do you know if the valves were ever adjusted before? Is it a four stroke (4T) model?

Assuming 4T, then the valve adjustment procedure should be something like this: https://modernvespa.com/forum/article26722
DoubleGood Design banner

Modern Vespa is the premier site for modern Vespa and Piaggio scooters. Vespa GTS300, GTS250, GTV, GT200, LX150, LXS, ET4, ET2, MP3, Fuoco, Elettrica and more.

Buy Me A Coffee
 

Shop on Amazon with Modern Vespa

Modern Vespa is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com


All Content Copyright 2005-2024 by Modern Vespa.
All Rights Reserved.


[ Time: 0.0104s ][ Queries: 3 (0.0018s) ][ live ][ 313 ][ ThingOne ]