Tilt lock and horn.
Post Reply    Forum -> MP3 Discussion
Author Message
Hooked
MP3 250
Joined: 11 Feb 2019
Posts: 111
Location: Palm Harbor, FL
Sat Jul 25, 2020 5:57 am quote
Hi all.

All of a sudden my horn repeatedly sounds when I engage my tilt lock. Seems odd. Anyone had that happen. Shall I just disable the horn?
Hooked
2015 MP3 500 ie Business
Joined: 29 Oct 2019
Posts: 370
Location: Belgium
Sat Jul 25, 2020 8:47 am quote
No, do NOT disable the horn. It is informing you that there is a serious issue.

Have you checked the fluid level of the tilt lock system?

Has the bike ever had any fluid leaks at the front end?

Do you regularly park the vehicle long term (more than a couple of hours) using only the tilt lock system?

And has the bike had a tilt lock service i.e. fluid flush and renewal?
Hooked
MP3 250
Joined: 11 Feb 2019
Posts: 111
Location: Palm Harbor, FL
Sat Jul 25, 2020 8:52 am quote
Had the tilt lock done about 12 months ago. I have not sued the tilt lock for about 4 months and always use the stand as the connector got damaged. I have read that it not to hard to replace the fluid. Just a question what fluid do I use?
Hooked
MP3 250
Joined: 11 Feb 2019
Posts: 111
Location: Palm Harbor, FL
Sat Jul 25, 2020 8:52 am quote
Oh and no leaks whatsoever.
Hooked
2015 MP3 500 ie Business
Joined: 29 Oct 2019
Posts: 370
Location: Belgium
Sat Jul 25, 2020 11:15 am quote
IF there are no leaks, then the problem lies elsewhere in the tilt lock system such as stuck motor, cable damaged/broken, pressure sensor, wiring issues, etc.

DOT4 is the spec for the tilt lock, same stuff as for the braking system
Ossessionato
Gilera Fuoco 500ie
Joined: 11 Oct 2009
Posts: 4269
Location: Netherlands Olst
Sat Jul 25, 2020 12:28 pm quote
air in the system
Veni, Vidi, Posti
MP3 500, GTS 250 (both 2008 MY), 2012 Honda NC700 DCT, 2014 Can Am Spyder RT
Joined: 02 Mar 2013
Posts: 6403
Location: Madison, Wisconsin
Sat Jul 25, 2020 12:51 pm quote
Or a small leak in the pressure switch.
Member
Gilera Fuoco
Joined: 13 Aug 2020
Posts: 21
Location: Russia
Fri Aug 21, 2020 6:04 am quote
If you EXACTLY have no pressure problems in the tilt lock system and you cannot quickly replace the pressure sensor, you can use the solution from the next topic and remove this relay:
MP3 500 Horn Alarm goes off every time I turn it on. WTF!?! (Page 3)
Member
MP3-250ie, Vespa GT200L
Joined: 28 Sep 2017
Posts: 21
Location: PA
Sat Sep 26, 2020 5:00 am quote
One other thing to check...
I had a similar issue a when I first bought mine and the previous owner cut the price because they could not fix it either.

It was down a little fluid but not much. Filling it did not resolve it. Then I read(maybe here) - never use the tilt lock AND stand at same time.

I took it off the stand - still happened, then I thought like an engineer for a minute.


Take it off the stand
Start it
Turn off the tilt lock
Tip one side, then the other as far as you are comfortable holding it. Do left/right lean a couple of times
Turn it off and restart.

Now it only happens to me when I forget and use both.







Member
MP3 350
Joined: 08 Mar 2020
Posts: 11

Fri Apr 02, 2021 6:21 am quote
Wolrefnif wrote:
One other thing to check...
I had a similar issue a when I first bought mine and the previous owner cut the price because they could not fix it either.

It was down a little fluid but not much. Filling it did not resolve it. Then I read(maybe here) - never use the tilt lock AND stand at same time.

I took it off the stand - still happened, then I thought like an engineer for a minute.


Take it off the stand
Start it
Turn off the tilt lock
Tip one side, then the other as far as you are comfortable holding it. Do left/right lean a couple of times
Turn it off and restart.

Now it only happens to me when I forget and use both.







I'll give it a try.
Hooked
2009 MP3 400, 2004 Honda ST1300
Joined: 11 Jun 2007
Posts: 330
Location: Sayre, PA
Sat Apr 03, 2021 3:25 am quote
I'm not sure why this would have any effect. There are no angle sensors that I'm aware of.The system is free floating left and right.
Member
MP3 350
Joined: 08 Mar 2020
Posts: 11

Tue Apr 20, 2021 8:05 am quote
After a year I have this issue - it disappeared!

Since the start of covid, I've had the horn sound off every time I had started the bike after a long (few weeks) stand. It died out after a few seconds and on the next start, the horn did not start. Until I got home, left it on the stand + lock for a few weeks, and then it happened again.

A few weeks ago the horn kept going as long as the tilt lock was on. Even after or during a ride. When I locked the tilt the horn started beeping intermittently. That's when I realized it has something to do with the tilt lock and came here looking for answers. The owner's manual does not mention it.

The last time I got to the bike, for the first time after a year, the horn did not sound at all. Tilt lock working fine. Took it for a couple of rides and everything was a-ok. Maybe the hot weather sorted it out? That's the only thing that has changed.

Anyway, hope it's not coming back.
Hooked
2015 MP3 500 ie Business
Joined: 29 Oct 2019
Posts: 370
Location: Belgium
Tue Apr 20, 2021 10:55 am quote
Maybe all the bike needed was the Covid vaccine?

Seriously though, you lived with this problem for a whole year and then all of a sudden it just disappeared on its own? Sounds very Trumpian conspiracy theory to me.
Ossessionato
Gilera Fuoco 500ie
Joined: 11 Oct 2009
Posts: 4269
Location: Netherlands Olst
Tue Apr 20, 2021 12:30 pm quote
as i said air in the system one airbubble at the sensor
  DoubleGood Vespa T-Shirts  
Post Reply    Forum -> MP3 Discussion
[ Time: 0.0647s ][ Queries: 25 (0.0477s) ][ Debug on ][ Thing Two ]