Sun Jan 31, 2021 12:10 pm

Hooked
MP3 250
Joined: 11 Feb 2019
Posts: 119
Location: Palm Harbor, FL
 
Hooked
MP3 250
Joined: 11 Feb 2019
Posts: 119
Location: Palm Harbor, FL
Sun Jan 31, 2021 12:10 pm linkquote
Hi all

Seen a few threads on this issue but I am trying to figure out whatís happening

I was riding down the highway at about 60mph when the bike lost power. Managed to get it pulled over. Switch off and on again and would not start. First thoughts went to a bad battery so I got home with the battery and charged. Back to the bike and connected it up. All the power come on but got a continuous beep and solid amber light and solid red on the tilt lock.

I changed the fuse. No joy. Bleed the tilt lock fluid and replaced.

Electrical grease on all connectors. Tried an new battery.

Tried to disengage to roll lock by hooking up to a 12v

None have these have worked so far.

Getting a new issue with the MP3 on a monthly basis.

Any ideas?
Sun Jan 31, 2021 12:13 pm

Hooked
MP3 250
Joined: 11 Feb 2019
Posts: 119
Location: Palm Harbor, FL
 
Hooked
MP3 250
Joined: 11 Feb 2019
Posts: 119
Location: Palm Harbor, FL
Sun Jan 31, 2021 12:13 pm linkquote
Iíll take a video of the issue too as sometime itís not just and constant beep but also rapid flashing of the amber and red tilt lock lights.
Sun Jan 31, 2021 2:24 pm

Member
MP3
Joined: 12 Dec 2020
Posts: 31
Location: Sydney Australia
 
Member
MP3
Joined: 12 Dec 2020
Posts: 31
Location: Sydney Australia
Sun Jan 31, 2021 2:24 pm linkquote
Was the roll lock fluid low
Sun Jan 31, 2021 2:44 pm

Hooked
MP3 250
Joined: 11 Feb 2019
Posts: 119
Location: Palm Harbor, FL
 
Hooked
MP3 250
Joined: 11 Feb 2019
Posts: 119
Location: Palm Harbor, FL
Sun Jan 31, 2021 2:44 pm linkquote
Was at the min. Bleed and replace
All of that.
Sun Jan 31, 2021 2:51 pm

Member
MP3
Joined: 12 Dec 2020
Posts: 31
Location: Sydney Australia
 
Member
MP3
Joined: 12 Dec 2020
Posts: 31
Location: Sydney Australia
Sun Jan 31, 2021 2:53 pm

Member
MP3
Joined: 12 Dec 2020
Posts: 31
Location: Sydney Australia
 
Member
MP3
Joined: 12 Dec 2020
Posts: 31
Location: Sydney Australia
Sun Jan 31, 2021 2:53 pm linkquote
Try this step by step. Fixed mine and a few others have fixed for them also
Sun Jan 31, 2021 2:58 pm

Hooked
MP3 250
Joined: 11 Feb 2019
Posts: 119
Location: Palm Harbor, FL
 
Hooked
MP3 250
Joined: 11 Feb 2019
Posts: 119
Location: Palm Harbor, FL
Sun Jan 31, 2021 2:58 pm linkquote
Ah yeah I saw that post. I tried that but nothing. Iíll give it another go and see what happens. The bike needs to be off when doing this?
Sun Jan 31, 2021 3:08 pm

Member
MP3
Joined: 12 Dec 2020
Posts: 31
Location: Sydney Australia
 
Member
MP3
Joined: 12 Dec 2020
Posts: 31
Location: Sydney Australia
Sun Jan 31, 2021 3:08 pm linkquote
Yes off.

What it seems to do is realign the motor which maybe past itís stops

It required a large blade screw driver head in a socket handle and moved it one way then the other way.

This was after a low fluid event and couldnít get issue cleared to allow to release roll lock and rev above 2000rpm

Seems not related however fixed mine and this guys
Sun Jan 31, 2021 3:23 pm

Hooked
MP3 250
Joined: 11 Feb 2019
Posts: 119
Location: Palm Harbor, FL
 
Hooked
MP3 250
Joined: 11 Feb 2019
Posts: 119
Location: Palm Harbor, FL
Sun Jan 31, 2021 3:23 pm linkquote
Well revs are not the issue as it wonít even start it tries to but nothing.
Mon Feb 01, 2021 6:20 am

Hooked
MP3 250
Joined: 11 Feb 2019
Posts: 119
Location: Palm Harbor, FL
 
Hooked
MP3 250
Joined: 11 Feb 2019
Posts: 119
Location: Palm Harbor, FL
Mon Feb 01, 2021 6:20 am linkquote
Okay so I did the screw thing and no difference. The bike is not actually locked, the lights are solid but the actual tilt lock is not locked???
Mon Feb 01, 2021 4:18 pm

Hooked
MP3 250
Joined: 11 Feb 2019
Posts: 119
Location: Palm Harbor, FL
 
Hooked
MP3 250
Joined: 11 Feb 2019
Posts: 119
Location: Palm Harbor, FL
Mon Feb 01, 2021 4:18 pm linkquote
Hi All,

Not had a chance to try anything with the bike today but spent a good while looking over tilt lock issues on the forum.

Seems that people have had a similar issue but the difference being their mp3s are actually locked at the tilt lock. As I said with mine the wheels are free and not locked, but the constant beep happens when I turn the key and I get a solid amber light and solid red. Sputters but does not start.

So fair at the weekend I drained the tilt lock fluid greased all connectors and changed fuses, gave the battery a full charge and tried a different one. Nothing.

Any thoughts? thinking maybe try to hook a 12v again to the electric motor - is there any tips on that?

Seems to be acting lick its locked but is not thus not allowing me to start the bike.
  DoubleGood Vespa T-Shirts  

All Content Copyright 2005-2021 by Modern Vespa. All Rights Reserved.

Modern Vespa is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com.

Shop on Amazon Smile with Modern Vespa
[ Time: 0.0752s ][ Queries: 38 (0.0539s) ][ Debug on ][ 156 ][ Thing Two ]