UTC

Member
1966 Vespa 180 Super Sport
Joined: UTC
Posts: 34
Location: The Netherlands
 
Member
1966 Vespa 180 Super Sport
Joined: UTC
Posts: 34
Location: The Netherlands
UTC quote
Blazing fast!
I did notice a banner not loading at the bottom of an old post
Forum member supplied image with no explanatory text
OP
@jess avatar
UTC

Petty Tyrant
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
 
Petty Tyrant
@jess avatar
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
UTC quote
cloudyroads wrote:
Blazing fast!
I did notice a banner not loading at the bottom of an old post
Yep! The new server is on HTTPS, and I'm having some issues with the static content we serve from an alternate domain (modernvespa.net). Working on that now.
OP
@jess avatar
UTC

Petty Tyrant
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
 
Petty Tyrant
@jess avatar
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
UTC quote
Making some progress. In order to enable HTTPS, especially for Chrome browsers, I've had to add a certificate to our alternate domain (*.modernvespa.net), which we use for all static content. I've also had to create an edge network (CloudFront, in this case) for all of that content so that the certificate works properly.

It's been a busy morning, and I haven't even had any coffee yet.
@mayorofnow avatar
UTC

Molto Verboso
2020 GTS 300 HPE
Joined: UTC
Posts: 1350
Location: 🤷‍♂️
 
Molto Verboso
@mayorofnow avatar
2020 GTS 300 HPE
Joined: UTC
Posts: 1350
Location: 🤷‍♂️
UTC quote
moderner.modernvespa.com

I've heard legend of you jess - nice to see you around!
@phaskins avatar
UTC

Addicted
2006 250ie
Joined: UTC
Posts: 580
Location: Bellingham, WA
 
Addicted
@phaskins avatar
2006 250ie
Joined: UTC
Posts: 580
Location: Bellingham, WA
UTC quote
Ha!
Harbinger wrote:
Will it do Christmas lights?
We'll have to wait until then to find out.
OP
@jess avatar
UTC

Petty Tyrant
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
 
Petty Tyrant
@jess avatar
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
UTC quote
mayorofnow wrote:
moderner.modernvespa.com

I've heard legend of you jess - nice to see you around!
I was never here, you never saw me, this never happened.
OP
@jess avatar
UTC

Petty Tyrant
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
 
Petty Tyrant
@jess avatar
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
UTC quote
cloudyroads wrote:
Blazing fast!
I did notice a banner not loading at the bottom of an old post
Would appreciate if you can tell me if it's working now, on the new site. I think I've resolved the issue, but my browser isn't nearly as picky.
@phaskins avatar
UTC

Addicted
2006 250ie
Joined: UTC
Posts: 580
Location: Bellingham, WA
 
Addicted
@phaskins avatar
2006 250ie
Joined: UTC
Posts: 580
Location: Bellingham, WA
UTC quote
Not a big deal but
I've noticed that the arrow takes me to the latest page instead of the most recent unread post.
OP
@jess avatar
UTC

Petty Tyrant
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
 
Petty Tyrant
@jess avatar
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
UTC quote
Re: Not a big deal but
phaskins wrote:
I've noticed that the arrow takes me to the latest page instead of the most recent unread post.
Can you check a few more topics and see if that's the case across the board? I am not seeing that issue. I am wondering if it is on some topics and not others.
@attila avatar
UTC

Veni, Vidi, Posti
In garage: Yamaha Tricity 155 Urban 2019 - MV Agusta 125 RS 1956
Joined: UTC
Posts: 8291
Location: Latina (Italy)
 
Veni, Vidi, Posti
@attila avatar
In garage: Yamaha Tricity 155 Urban 2019 - MV Agusta 125 RS 1956
Joined: UTC
Posts: 8291
Location: Latina (Italy)
UTC quote
jess wrote:
mayorofnow wrote:
moderner.modernvespa.com

I've heard legend of you jess - nice to see you around!
I was never here, you never saw me, this never happened.
This argument will self-destruct in ten seconds ...
nine
eight
seven
six
five
four
three
two
two and a half
one and three quarters ...
errrr ....
@phaskins avatar
UTC

Addicted
2006 250ie
Joined: UTC
Posts: 580
Location: Bellingham, WA
 
Addicted
@phaskins avatar
2006 250ie
Joined: UTC
Posts: 580
Location: Bellingham, WA
UTC quote
Re: Not a big deal but
jess wrote:
phaskins wrote:
I've noticed that the arrow takes me to the latest page instead of the most recent unread post.
Can you check a few more topics and see if that's the case across the board? I am not seeing that issue. I am wondering if it is on some topics and not others.
I'll let you know. But it happened again on this thread (taking me to the top of the page instead of Atilla's post ^^^^.
OP
@jess avatar
UTC

Petty Tyrant
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
 
Petty Tyrant
@jess avatar
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
UTC quote
Re: Not a big deal but
phaskins wrote:
jess wrote:
phaskins wrote:
I've noticed that the arrow takes me to the latest page instead of the most recent unread post.
Can you check a few more topics and see if that's the case across the board? I am not seeing that issue. I am wondering if it is on some topics and not others.
I'll let you know. But it happened again on this thread (taking me to the top of the page instead of Atilla's post ^^^^.
Okay. I appreciate the data point, even if I have no idea how to fix it.
UTC

Addicted
PK50XL, PK100S, ET3, Matchless G80S, Honda CBR400RR, Ducati ST4S
Joined: UTC
Posts: 618
Location: UK
 
Addicted
PK50XL, PK100S, ET3, Matchless G80S, Honda CBR400RR, Ducati ST4S
Joined: UTC
Posts: 618
Location: UK
UTC quote
cupcake

awesome, that still works.

Sorry, hadn't realised that had already been tested.
@phaskins avatar
UTC

Addicted
2006 250ie
Joined: UTC
Posts: 580
Location: Bellingham, WA
 
Addicted
@phaskins avatar
2006 250ie
Joined: UTC
Posts: 580
Location: Bellingham, WA
UTC quote
Re: Not a big deal but
jess wrote:
phaskins wrote:
jess wrote:
phaskins wrote:
I've noticed that the arrow takes me to the latest page instead of the most recent unread post.
Can you check a few more topics and see if that's the case across the board? I am not seeing that issue. I am wondering if it is on some topics and not others.
I'll let you know. But it happened again on this thread (taking me to the top of the page instead of Atilla's post ^^^^.
Okay. I appreciate the data point, even if I have no idea how to fix it.
Went back and tested a few threads on the "old" site and it works as it should.
OP
@jess avatar
UTC

Petty Tyrant
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
 
Petty Tyrant
@jess avatar
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
UTC quote
Matchlessman wrote:
cupcake
I like cupcake.
OP
@jess avatar
UTC

Petty Tyrant
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
 
Petty Tyrant
@jess avatar
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
UTC quote
Re: Not a big deal but
phaskins wrote:
Went back and tested a few threads on the "old" site and it works as it should.
I am scratching my head over this one. Remind me again what browser you are using? Not that I think it's a browser issue, just trying to figure out how to reproduce the problem.
@miguel avatar
UTC

Veni, Vidi, Posti
2009 GTV250 (Gone), 2003 Inder trailer (also gone), 2001 BMW R1100RT
Joined: UTC
Posts: 5707
Location: Santa Cruz California
 
Veni, Vidi, Posti
@miguel avatar
2009 GTV250 (Gone), 2003 Inder trailer (also gone), 2001 BMW R1100RT
Joined: UTC
Posts: 5707
Location: Santa Cruz California
UTC quote
Re: Not a big deal but
jess wrote:
phaskins wrote:
Went back and tested a few threads on the "old" site and it works as it should.
I am scratching my head over this one. Remind me again what browser you are using? Not that I think it's a browser issue, just trying to figure out how to reproduce the problem.
I presume you are talking about the right pointing arrow just to the left of the thread title on the forum page. I tried it on my MacBook Pro, latest OS, and latest version of Safari and it worked as it alway has and brought me to the top of the latest unread thread. Same with my iPhone 11pro with the latest iOS. Hope that helps

Miguel
OP
@jess avatar
UTC

Petty Tyrant
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
 
Petty Tyrant
@jess avatar
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
UTC quote
old as dirt wrote:
ok here is something I just went to look back at older post I made and it only shows the current page of posts I can't see page 2 or higher.
I am happy to report that the search function works again. The results past the first page should work properly.

I owe thanks to the phpBB2refugees forum for the fix.
OP
@jess avatar
UTC

Petty Tyrant
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
 
Petty Tyrant
@jess avatar
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
UTC quote
Re: Not a big deal but
Miguel wrote:
jess wrote:
phaskins wrote:
Went back and tested a few threads on the "old" site and it works as it should.
I am scratching my head over this one. Remind me again what browser you are using? Not that I think it's a browser issue, just trying to figure out how to reproduce the problem.
I presume you are talking about the right pointing arrow just to the left of the thread title on the forum page. I tried it on my MacBook Pro, latest OS, and latest version of Safari and it worked as it alway has and brought me to the top of the latest unread thread. Same with my iPhone 11pro with the latest iOS. Hope that helps
Top of the thread, or to the first unread post in the thread?
@miguel avatar
UTC

Veni, Vidi, Posti
2009 GTV250 (Gone), 2003 Inder trailer (also gone), 2001 BMW R1100RT
Joined: UTC
Posts: 5707
Location: Santa Cruz California
 
Veni, Vidi, Posti
@miguel avatar
2009 GTV250 (Gone), 2003 Inder trailer (also gone), 2001 BMW R1100RT
Joined: UTC
Posts: 5707
Location: Santa Cruz California
UTC quote
Re: Not a big deal but
jess wrote:
Miguel wrote:
jess wrote:
phaskins wrote:
Went back and tested a few threads on the "old" site and it works as it should.
I am scratching my head over this one. Remind me again what browser you are using? Not that I think it's a browser issue, just trying to figure out how to reproduce the problem.
I presume you are talking about the right pointing arrow just to the left of the thread title on the forum page. I tried it on my MacBook Pro, latest OS, and latest version of Safari and it worked as it alway has and brought me to the top of the latest unread thread. Same with my iPhone 11pro with the latest iOS. Hope that helps
Top of the thread, or to the first unread post in the thread?
To the top of the first unread post (sorry for mistype above).
Miguel
OP
@jess avatar
UTC

Petty Tyrant
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
 
Petty Tyrant
@jess avatar
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
UTC quote
Re: Not a big deal but
Miguel wrote:
To the top of the first unread post (sorry for mistype above).
Miguel
Whew! Thanks for the update.
@miguel avatar
UTC

Veni, Vidi, Posti
2009 GTV250 (Gone), 2003 Inder trailer (also gone), 2001 BMW R1100RT
Joined: UTC
Posts: 5707
Location: Santa Cruz California
 
Veni, Vidi, Posti
@miguel avatar
2009 GTV250 (Gone), 2003 Inder trailer (also gone), 2001 BMW R1100RT
Joined: UTC
Posts: 5707
Location: Santa Cruz California
UTC quote
I also did a cursory look at the members page (and looking through each sort function - Karma, number of posts, etc...), messages page (successfully sent myself a message, read it and deleted it), Favorites, Topics started, Topics replied to, Topics new since last visit pages, my Profile page. They also seem to work as expected.

Miguel
MacBook Pro, latest OS (11.1) and Safari (latest version 14.0.2)
OP
@jess avatar
UTC

Petty Tyrant
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
 
Petty Tyrant
@jess avatar
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
UTC quote
Miguel wrote:
I also did a cursory look at the members page (and looking through each sort function - Karma, number of posts, etc...), messages page (successfully sent myself a message, read it and deleted it), Favorites, Topics started, Topics replied to, Topics new since last visit pages, my Profile page. They also seem to work as expected.
Excellent! That's very helpful. Thank you!
@phaskins avatar
UTC

Addicted
2006 250ie
Joined: UTC
Posts: 580
Location: Bellingham, WA
 
Addicted
@phaskins avatar
2006 250ie
Joined: UTC
Posts: 580
Location: Bellingham, WA
UTC quote
Re: Not a big deal but
jess wrote:
phaskins wrote:
Went back and tested a few threads on the "old" site and it works as it should.
I am scratching my head over this one. Remind me again what browser you are using? Not that I think it's a browser issue, just trying to figure out how to reproduce the problem.
On an iPad using both safari and chrome. Same result for both browsers-right arrow brings me to the top of the most recent page on the "new" site whereas the right arrow brings me to the last unread post (or the final post if I have read all of them) on the old site. Same results for other threads too.
OP
@jess avatar
UTC

Petty Tyrant
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
 
Petty Tyrant
@jess avatar
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
UTC quote
Re: Not a big deal but
phaskins wrote:
jess wrote:
phaskins wrote:
Went back and tested a few threads on the "old" site and it works as it should.
I am scratching my head over this one. Remind me again what browser you are using? Not that I think it's a browser issue, just trying to figure out how to reproduce the problem.
On an iPad using both safari and chrome. Same result for both browsers-right arrow brings me to the top of the most recent page on the "new" site whereas the right arrow brings me to the last unread post (or the final post if I have read all of them) on the old site. Same results for other threads too.
When you make a new post (like in this topic) does it take you to your post after you hit submit?
@phaskins avatar
UTC

Addicted
2006 250ie
Joined: UTC
Posts: 580
Location: Bellingham, WA
 
Addicted
@phaskins avatar
2006 250ie
Joined: UTC
Posts: 580
Location: Bellingham, WA
UTC quote
Hmmm
@phaskins avatar
UTC

Addicted
2006 250ie
Joined: UTC
Posts: 580
Location: Bellingham, WA
 
Addicted
@phaskins avatar
2006 250ie
Joined: UTC
Posts: 580
Location: Bellingham, WA
UTC quote
Yes!
OP
@jess avatar
UTC

Petty Tyrant
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
 
Petty Tyrant
@jess avatar
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
UTC quote
phaskins wrote:
Yes!
Okay, so the page anchor is working (that's the # symbol followed by a number in the link).

The next time it happens, would you be so kind as to copy the link that the forum jumped to from your address bar and paste it into a post here? You will have to use [url] tags around the link to prevent the site from auto-BBcoding it.
OP
@jess avatar
UTC

Petty Tyrant
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
 
Petty Tyrant
@jess avatar
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
UTC quote
What I'm hoping you'll see is something like this:

https://new.modernvespa.com/forum/topic174309.3#2460969

This is the standard topic + post addressing scheme: topic followed by a number, then a # symbol, then a post number. This tells the browser what page to load and what post to jump to after the load. Ideally, any time you hit the arrow next to the topic name you should get a link like this.
@phaskins avatar
UTC

Addicted
2006 250ie
Joined: UTC
Posts: 580
Location: Bellingham, WA
 
Addicted
@phaskins avatar
2006 250ie
Joined: UTC
Posts: 580
Location: Bellingham, WA
UTC quote
jess wrote:
What I'm hoping you'll see is something like this:

https://new.modernvespa.com/forum/topic174309.3#2460969

This is the standard topic + post addressing scheme: topic followed by a number, then a # symbol, then a post number. This tells the browser what page to load and what post to jump to after the load. Ideally, any time you hit the arrow next to the topic name you should get a link like this.
Well I'm getting just this on both platforms
https://new.modernvespa.com/forum/topic174309.3
I get #numbers in the address using the old site
OP
@jess avatar
UTC

Petty Tyrant
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
 
Petty Tyrant
@jess avatar
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
UTC quote
phaskins wrote:
Well I'm getting just this on both platforms
https://new.modernvespa.com/forum/topic174309.3
I get #numbers in the address using the old site
Thanks for that. This tells me at least vaguely where to look. Thanks for your help.
@25bikez avatar
UTC

Molto Verboso
2022 Liberty 150S-"Meg"-SOLD
Joined: UTC
Posts: 1165
Location: Texas
 
Molto Verboso
@25bikez avatar
2022 Liberty 150S-"Meg"-SOLD
Joined: UTC
Posts: 1165
Location: Texas
UTC quote
Interesting. Very fast. I marked "all read" on the beta site, and all the posts were read on the master site, as well.

Seems like you're about there!

FYI, Mac Mini M1, Big Sur 11.2.3, Safari 14.0.3.

Thanks for doing this.
OP
@jess avatar
UTC

Petty Tyrant
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
 
Petty Tyrant
@jess avatar
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
UTC quote
25BIKEZ wrote:
Interesting. Very fast. I marked "all read" on the beta site, and all the posts were read on the master site, as well.
The data is in fact the same on both sites. Anything you do on one will be reflected on the other, as there's only one database shared by both the new and the old site.
UTC

Member
1966 Vespa 180 Super Sport
Joined: UTC
Posts: 34
Location: The Netherlands
 
Member
1966 Vespa 180 Super Sport
Joined: UTC
Posts: 34
Location: The Netherlands
UTC quote
jess wrote:
cloudyroads wrote:
Blazing fast!
I did notice a banner not loading at the bottom of an old post
Would appreciate if you can tell me if it's working now, on the new site. I think I've resolved the issue, but my browser isn't nearly as picky.
Works fine now! Banner is showing again! Great work you're doing!
Thanks, Robert
OP
@jess avatar
UTC

Petty Tyrant
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
 
Petty Tyrant
@jess avatar
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
UTC quote
cloudyroads wrote:
Works fine now! Banner is showing again! Great work you're doing!
Thanks much!
OP
@jess avatar
UTC

Petty Tyrant
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
 
Petty Tyrant
@jess avatar
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
UTC quote
phaskins wrote:
Well I'm getting just this on both platforms
https://new.modernvespa.com/forum/topic174309.3
I get #numbers in the address using the old site
I have an early report that the problem might now in fact be fixed. I have not been able to reproduce it myself, but one of the moderators can reproduce it and he thinks it's fixed.

Can you confirm?
@phaskins avatar
UTC

Addicted
2006 250ie
Joined: UTC
Posts: 580
Location: Bellingham, WA
 
Addicted
@phaskins avatar
2006 250ie
Joined: UTC
Posts: 580
Location: Bellingham, WA
UTC quote
jess wrote:
phaskins wrote:
Well I'm getting just this on both platforms
https://new.modernvespa.com/forum/topic174309.3
I get #numbers in the address using the old site
I have an early report that the problem might now in fact be fixed. I have not been able to reproduce it myself, but one of the moderators can reproduce it and he thinks it's fixed.

Can you confirm?
Kudos to the mod! Rocking and rollin now.
OP
@jess avatar
UTC

Petty Tyrant
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
 
Petty Tyrant
@jess avatar
0:7 And counting
Joined: UTC
Posts: 37347
Location: Bay Area, California
UTC quote
phaskins wrote:
Kudos to the mod! Rocking and rollin now.
That's a relief. Thanks again for your help.
@miguel avatar
UTC

Veni, Vidi, Posti
2009 GTV250 (Gone), 2003 Inder trailer (also gone), 2001 BMW R1100RT
Joined: UTC
Posts: 5707
Location: Santa Cruz California
 
Veni, Vidi, Posti
@miguel avatar
2009 GTV250 (Gone), 2003 Inder trailer (also gone), 2001 BMW R1100RT
Joined: UTC
Posts: 5707
Location: Santa Cruz California
UTC quote
Just trying to be helpful. When I click on Forum/Wiki, I get all sorts for weird links. Happens on both my MacBook Pro and iPhone. When I cick on the Wiki tab on my MacBook, I get to the wiki and that seems to be working properly

Happens on both the old and new MV versions.

Cheers and thanks for all the hard work Jess.
Miguel
@phaskins avatar
UTC

Addicted
2006 250ie
Joined: UTC
Posts: 580
Location: Bellingham, WA
 
Addicted
@phaskins avatar
2006 250ie
Joined: UTC
Posts: 580
Location: Bellingham, WA
UTC quote
jess wrote:
phaskins wrote:
Kudos to the mod! Rocking and rollin now.
That's a relief. Thanks again for your help.
Thanks for cleaning up (painting, rebuilding) the clubhouse!
DoubleGood Design banner

Modern Vespa is the premier site for modern Vespa and Piaggio scooters. Vespa GTS300, GTS250, GTV, GT200, LX150, LXS, ET4, ET2, MP3, Fuoco, Elettrica and more.

Buy Me A Coffee
 

Shop on Amazon with Modern Vespa

Modern Vespa is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com


All Content Copyright 2005-2024 by Modern Vespa.
All Rights Reserved.


[ Time: 0.0288s ][ Queries: 4 (0.0072s) ][ live ][ 313 ][ ThingOne ]