Wed Aug 04, 2021 3:33 am

Member
paggio mp3
Joined: 03 Jul 2021
Posts: 21
Location: Australia
 
Member
paggio mp3
Joined: 03 Jul 2021
Posts: 21
Location: Australia
Wed Aug 04, 2021 3:33 am linkquote
I have bled the system, replaced switch, replaced pressure sensor.
When I turn the key on the tilt lock does not activate. It may take 20 times of on off , then it will come on. Once it’s on everything is perfect. What else can I check. I have disconnected the battery and cleaned the terminals and the wires to the battery. Hopefully I the morning it will be ok.. any hints please.
Wed Aug 04, 2021 3:49 am

Member
paggio mp3
Joined: 03 Jul 2021
Posts: 21
Location: Australia
 
Member
paggio mp3
Joined: 03 Jul 2021
Posts: 21
Location: Australia
Wed Aug 04, 2021 3:49 am linkquote
The previous owner has disabled the seat sensor with a resistor, could this be the cause of my problem.
Wed Aug 04, 2021 4:43 am

Veni, Vidi, Posti
Neutrino MP3 492.7 AK, 2013 Moto Guzzi Norge
Joined: 29 Mar 2008
Posts: 21939
Location: Harriman, Tennessee, Tn
 
Veni, Vidi, Posti
Neutrino MP3 492.7 AK, 2013 Moto Guzzi Norge
Joined: 29 Mar 2008
Posts: 21939
Location: Harriman, Tennessee, Tn
Wed Aug 04, 2021 4:43 am linkquote
Brendanok wrote:
The previous owner has disabled the seat sensor with a resistor, could this be the cause of my problem.
yes
Thu Aug 05, 2021 4:23 pm

Member
paggio mp3
Joined: 03 Jul 2021
Posts: 21
Location: Australia
 
Member
paggio mp3
Joined: 03 Jul 2021
Posts: 21
Location: Australia
Thu Aug 05, 2021 4:23 pm linkquote
I have replaced the resistor still the same. Has anyone had a similar issue please.
Thu Aug 05, 2021 11:10 pm

Addicted
2015 MP3 500 ie Business
Joined: 29 Oct 2019
Posts: 571
Location: Belgium
 
Addicted
2015 MP3 500 ie Business
Joined: 29 Oct 2019
Posts: 571
Location: Belgium
Thu Aug 05, 2021 11:10 pm linkquote
Errrr . . . . you need to remove (not replace) the resistor.

The resistor bypasses a portion of the electronic components of the tilt lock
Fri Aug 06, 2021 7:43 am

Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 40425
Location: Pleasant Hill, CA
 
Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 40425
Location: Pleasant Hill, CA
Fri Aug 06, 2021 7:43 am linkquote
sbaert wrote:
Errrr . . . . you need to remove (not replace) the resistor.

The resistor bypasses a portion of the electronic components of the tilt lock
It simulates the seat sensor resistance when a rider sits on the seat. It should be a 3k. I presume the seat sensor quit, so the previous owner added the resistor.
Fri Aug 20, 2021 11:19 pm

Member
paggio mp3
Joined: 03 Jul 2021
Posts: 21
Location: Australia
 
Member
paggio mp3
Joined: 03 Jul 2021
Posts: 21
Location: Australia
Fri Aug 20, 2021 11:19 pm linkquote
I repaired the seat sensor soldered the wires and it works fine.
Previous owner must have broken the plug.
  DoubleGood Vespa Design  

All Content Copyright 2005-2021 by Modern Vespa. All Rights Reserved.

Modern Vespa is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com.

Shop on Amazon Smile with Modern Vespa

[ Time: 0.0264s ][ Queries: 5 (0.0077s) ][ Debug on ][ 209 ][ Thing One ]