OP
UTC

Member
Piaggio mp3 300 youban
Joined: UTC
Posts: 7
 
Member
Piaggio mp3 300 youban
Joined: UTC
Posts: 7
UTC quote
Hi I have a 2013 piaggio mp3 300 youban. Today whilst riding it cut out & the red warning light came on. It would not fire up. I found it had blown the fuse for the stabiliser lock.
Any idea why this happened? Thanks
UTC

Molto Verboso
2015 MP3 500 ie Business
Joined: UTC
Posts: 1086
Location: Belgium
 
Molto Verboso
2015 MP3 500 ie Business
Joined: UTC
Posts: 1086
Location: Belgium
UTC quote
Post a pic. Which red light???
OP
UTC

Member
Piaggio mp3 300 youban
Joined: UTC
Posts: 7
 
Member
Piaggio mp3 300 youban
Joined: UTC
Posts: 7
UTC quote
The tilt lock light on the right side of the dash panel.

Once it has cut out the bike does nothing until the fuse is changed. As soon as its changed it starts up again but doesn't run for long before it blows the fuse again & cuts out??
UTC

Molto Verboso
2015 MP3 500 ie Business
Joined: UTC
Posts: 1086
Location: Belgium
 
Molto Verboso
2015 MP3 500 ie Business
Joined: UTC
Posts: 1086
Location: Belgium
UTC quote
Sounds like you have a short to ground causing the fuse to blow.
OP
UTC

Member
Piaggio mp3 300 youban
Joined: UTC
Posts: 7
 
Member
Piaggio mp3 300 youban
Joined: UTC
Posts: 7
UTC quote
Yes would seem so but cannot find the problem. Have taken all the panels off to look but no joy so far 😕
Forum member supplied image with no explanatory text
OP
UTC

Member
Piaggio mp3 300 youban
Joined: UTC
Posts: 7
 
Member
Piaggio mp3 300 youban
Joined: UTC
Posts: 7
UTC quote
Found that the header tank had a couple of tiny leaks. Replaced the tank & so far its running OK...

Other than still won't rev with tilt lock on. It has to be double clicked to make it work 🤦‍♀️
@old_as_dirt avatar
UTC

Veni, Vidi, Posti
2007 GTS
Joined: UTC
Posts: 22408
Location: Harriman, Tennessee, Tn
 
Veni, Vidi, Posti
@old_as_dirt avatar
2007 GTS
Joined: UTC
Posts: 22408
Location: Harriman, Tennessee, Tn
UTC quote
Royh wrote:
Other than still won't rev with tilt lock on. It has to be double clicked to make it work 🤦‍♀️
that is correct and how it is suppose to be, its a safety feature.
OP
UTC

Member
Piaggio mp3 300 youban
Joined: UTC
Posts: 7
 
Member
Piaggio mp3 300 youban
Joined: UTC
Posts: 7
UTC quote
OK thank you but I thought it should come on automatically when you pull up at a junction I didn't realise you had to switch it on manually. Should it go off automatically when you set off? I have to click mine off. Is this correct?
Thank you
@pmatulew avatar
UTC

Hooked
2009 MP3 400, 2004 Honda ST1300
Joined: UTC
Posts: 411
Location: Sayre, PA
 
Hooked
@pmatulew avatar
2009 MP3 400, 2004 Honda ST1300
Joined: UTC
Posts: 411
Location: Sayre, PA
UTC quote
Not quite smart enough to turn on automatically. Too many variables.

Should turn off when you pull away. Sounds like there is a problem with your seat switch.
UTC

Member
2008 MP3 250ie and 2009 MP3 Sport 500 (Gilera Fuoco)
Joined: UTC
Posts: 33
Location: WA, USA
 
Member
2008 MP3 250ie and 2009 MP3 Sport 500 (Gilera Fuoco)
Joined: UTC
Posts: 33
Location: WA, USA
UTC quote
Do you remember which fuse(s) blown?
Forum member supplied image with no explanatory text
OP
UTC

Member
Piaggio mp3 300 youban
Joined: UTC
Posts: 7
 
Member
Piaggio mp3 300 youban
Joined: UTC
Posts: 7
UTC quote
Thank you
I've tried disconnecting and bypassing the seat switch but neither made any difference.

The fuse problem was solved by changing the leaking header tank. The spraying water onto the electrics seemed to be causing the problem
@jimc avatar
UTC

Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: UTC
Posts: 43222
Location: Pleasant Hill, CA
 
Moderaptor
@jimc avatar
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: UTC
Posts: 43222
Location: Pleasant Hill, CA
UTC quote
Royh wrote:
Thank you
I've tried disconnecting and bypassing the seat switch but neither made any difference.

The fuse problem was solved by changing the leaking header tank. The spraying water onto the electrics seemed to be causing the problem
How did you bypass the switch? You can't just jumper across it - that won't work. It has to be jumpered by a 3kohm resistor (3.3K will do).
⬆️    About 1 month elapsed    ⬇️
OP
UTC

Member
Piaggio mp3 300 youban
Joined: UTC
Posts: 7
 
Member
Piaggio mp3 300 youban
Joined: UTC
Posts: 7
UTC quote
OK thank you. I didn't realise that. I did just jump across it.
Where can I get a new sensor from?
@pmatulew avatar
UTC

Hooked
2009 MP3 400, 2004 Honda ST1300
Joined: UTC
Posts: 411
Location: Sayre, PA
 
Hooked
@pmatulew avatar
2009 MP3 400, 2004 Honda ST1300
Joined: UTC
Posts: 411
Location: Sayre, PA
UTC quote
Which part of the world are you in?
DoubleGood Design banner

Modern Vespa is the premier site for modern Vespa and Piaggio scooters. Vespa GTS300, GTS250, GTV, GT200, LX150, LXS, ET4, ET2, MP3, Fuoco, Elettrica and more.

Buy Me A Coffee
 

Shop on Amazon with Modern Vespa

Modern Vespa is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com


All Content Copyright 2005-2024 by Modern Vespa.
All Rights Reserved.


[ Time: 0.0282s ][ Queries: 4 (0.0033s) ][ Debug on ][ 309 ][ Thing One ]