OP
UTC

Member
2007 LXV150
Joined: UTC
Posts: 16
Location: Los Angeles
 
Member
2007 LXV150
Joined: UTC
Posts: 16
Location: Los Angeles
UTC quote
i thought it was the battery dying but i keep charging it to 100% and then this happens the next time i try to kick it on a few days later. there is oil at the level according to the dipstick and naturally there is plenty of fuel in the tank.


https://www.dropbox.com/s/krya8mictq8n3j5/Vespa%20issues%20-%20shorter%20sample.m4a?dl=0

thanks!
@jkj-fz6 avatar
UTC

Ossessionato
BV400, Primavera 150, Yamaha Zuma 125
Joined: UTC
Posts: 4279
Location: Twin Cities, Minnesota
 
Ossessionato
@jkj-fz6 avatar
BV400, Primavera 150, Yamaha Zuma 125
Joined: UTC
Posts: 4279
Location: Twin Cities, Minnesota
UTC quote
dreitz wrote:
i thought it was the battery dying but i keep charging it to 100% and then this happens the next time i try to kick it on a few days later.
1. Does it start right after you charge the battery?
2. What's going on in the time between charging the battery and you "try to kick it on a few days later"?
3. How old is the battery?
4. Can you get some voltage measurements from the battery: while it's on a charger, after it's been charged, and while it's trying to start the scooter?

I'm thinking your battery is on its last legs.
UTC

Enthusiast
2007 LX150
Joined: UTC
Posts: 60
Location: Washington DC
 
Enthusiast
2007 LX150
Joined: UTC
Posts: 60
Location: Washington DC
UTC quote
Your bendix starter gear isn't engaging. You can either take it out and clean it, which sometimes helps, or replace it altogether.

https://www.scooterwest.com/bendix-pinion-starter-gear-150-200cc-vespa-and-piaggio-580446-82612r.html
@greasy125 avatar
UTC

Sergeant at Arms
Weird 80's Vespas & Cool Vintage Lambrettas
Joined: UTC
Posts: 14963
Location: The state of insanity, SoCal
 
Sergeant at Arms
@greasy125 avatar
Weird 80's Vespas & Cool Vintage Lambrettas
Joined: UTC
Posts: 14963
Location: The state of insanity, SoCal
UTC quote
even if the battery is showing full charge it may not have the amps to kick it over.

also, if it's 07 and you've got mileage it may be time for a transmission service.

I'd strongly suggest a new battery and having a peek at the transmission components.
@madison_sully avatar
UTC

Veni, Vidi, Posti
MP3 500, GTS 250 (both 2008 MY), 2013 Piaggio BV 350, 2014 Can Am Spyder RT
Joined: UTC
Posts: 7588
Location: Madison, Wisconsin
 
Veni, Vidi, Posti
@madison_sully avatar
MP3 500, GTS 250 (both 2008 MY), 2013 Piaggio BV 350, 2014 Can Am Spyder RT
Joined: UTC
Posts: 7588
Location: Madison, Wisconsin
UTC quote
I'd be thinking dead battery.
Replace with new and you'll be fine.

It has nothing to do with fuel (yet), as the crank never actually turns.
OP
UTC

Member
2007 LXV150
Joined: UTC
Posts: 16
Location: Los Angeles
 
Member
2007 LXV150
Joined: UTC
Posts: 16
Location: Los Angeles
UTC quote
thanks ya'll! battery ordered, will followup if it didn't help.
DoubleGood Design banner

Modern Vespa is the premier site for modern Vespa and Piaggio scooters. Vespa GTS300, GTS250, GTV, GT200, LX150, LXS, ET4, ET2, MP3, Fuoco, Elettrica and more.

Buy Me A Coffee
 

Shop on Amazon with Modern Vespa

Modern Vespa is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com


All Content Copyright 2005-2024 by Modern Vespa.
All Rights Reserved.


[ Time: 0.0103s ][ Queries: 3 (0.0027s) ][ live ][ 313 ][ ThingOne ]