OP
@tunin avatar
UTC

Hooked
Granturismo + gts300
Joined: UTC
Posts: 175
Location: Medjugorje
 
Hooked
@tunin avatar
Granturismo + gts300
Joined: UTC
Posts: 175
Location: Medjugorje
UTC quote
Hi guys,

On my GTV 125 the coolant temp sensor wire is missing on top of the engine next to the carb neck. The connector is thereX it looks like is if there was a connector on it, it is a bit scratched… but the cable is nover to be found?

I can not figure out where is is supposed to go to from the diagram to trace it backwards towards the sensor.

Thanx for any pointers.
Forum member supplied image with no explanatory text
Forum member supplied image with no explanatory text
OP
@tunin avatar
UTC

Hooked
Granturismo + gts300
Joined: UTC
Posts: 175
Location: Medjugorje
 
Hooked
@tunin avatar
Granturismo + gts300
Joined: UTC
Posts: 175
Location: Medjugorje
UTC quote
I had the engine running and for a while, waiting for the fan to kick in, had it running until 95.2C, it dis not kick in.

Does anyone know when the thermostat clicks the fan… at what temp.?
Forum member supplied image with no explanatory text
@steelbytes avatar
UTC

Veni, Vidi, Posti
2019 GTS300 Supertech E3 60,000km
Joined: UTC
Posts: 5732
Location: Batmania aka Melbourne, Australia
 
Veni, Vidi, Posti
@steelbytes avatar
2019 GTS300 Supertech E3 60,000km
Joined: UTC
Posts: 5732
Location: Batmania aka Melbourne, Australia
UTC quote
tunin wrote:
I had the engine running and for a while, waiting for the fan to kick in, had it running until 95.2C, it dis not kick in.

Does anyone know when the thermostat clicks the fan… at what temp.?
iirc on my HPE the fan comes on at 105C then turns off again at either 100 or 95, can't remember which. Normal running is 85C.
OP
@tunin avatar
UTC

Hooked
Granturismo + gts300
Joined: UTC
Posts: 175
Location: Medjugorje
 
Hooked
@tunin avatar
Granturismo + gts300
Joined: UTC
Posts: 175
Location: Medjugorje
UTC quote
Thank you.
I was reluctant to push it that high until I get some research done. I was worried it would boil.

Especially because if the missing cable?
OP
@tunin avatar
UTC

Hooked
Granturismo + gts300
Joined: UTC
Posts: 175
Location: Medjugorje
 
Hooked
@tunin avatar
Granturismo + gts300
Joined: UTC
Posts: 175
Location: Medjugorje
UTC quote
You were right, I pushed it and at around 103C it kicked in.

I guess the cooling system works ok.
Thank you.
steelbytes wrote:
iirc on my HPE the fan comes on at 105C then turns off again at either 100 or 95, can't remember which. Normal running is 85C.
DoubleGood Design banner

Modern Vespa is the premier site for modern Vespa and Piaggio scooters. Vespa GTS300, GTS250, GTV, GT200, LX150, LXS, ET4, ET2, MP3, Fuoco, Elettrica and more.

Buy Me A Coffee
 

Shop on Amazon with Modern Vespa

Modern Vespa is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com


All Content Copyright 2005-2024 by Modern Vespa.
All Rights Reserved.


[ Time: 0.0131s ][ Queries: 4 (0.0055s) ][ live ][ 313 ][ ThingOne ]