Wed Aug 10, 2022 8:39 am

Member
MP3 250
Joined: 07 Jan 2019
Posts: 15
Location: Wolverhampton UK
 
Member
MP3 250
Joined: 07 Jan 2019
Posts: 15
Location: Wolverhampton UK
Wed Aug 10, 2022 8:39 am linkquote
Think I have a broken or something...

Hi, my 250 runs with the stand down but will die when the stand is up.

Brother helped to get it started and it started misfiring, then ran well until i got me home.

One cable looked a bit rough so I make a new connector and tried it again, the bike was running ok, until the stand up went, when it died.
Bike starts every time but ONLY if the is down.

Help, gratefully received.

George
Wed Aug 10, 2022 12:17 pm

Enthusiast
MP3 500 HPE 2019
Joined: 28 Jun 2022
Posts: 59

 
Enthusiast
MP3 500 HPE 2019
Joined: 28 Jun 2022
Posts: 59

Wed Aug 10, 2022 12:17 pm linkquote
kill switch dirty or air filter dirty would be a good place to start
Wed Aug 10, 2022 9:48 pm

Member
MP3
Joined: 16 Aug 2021
Posts: 21
Location: Co Durham
 
Member
MP3
Joined: 16 Aug 2021
Posts: 21
Location: Co Durham
Wed Aug 10, 2022 9:48 pm linkquote
flybynight wrote:
kill switch dirty or air filter dirty would be a good place to start
Where do you get a connection between air filter and stand?
Thu Aug 11, 2022 7:26 am

Member
MP3 250
Joined: 07 Jan 2019
Posts: 15
Location: Wolverhampton UK
 
Member
MP3 250
Joined: 07 Jan 2019
Posts: 15
Location: Wolverhampton UK
Thu Aug 11, 2022 7:26 am linkquote
Thank you for input.
I am looking for the switches and cables that control the (neg -) system, but I've no idea where they go. Does anyone know what I should be looking for.
By the way, the bike runs ok - once its started, but will die when it slows at a junction etc.
Thanks people.
George
Thu Aug 11, 2022 7:47 am

Enthusiast
MP3 500 HPE 2019
Joined: 28 Jun 2022
Posts: 59

 
Enthusiast
MP3 500 HPE 2019
Joined: 28 Jun 2022
Posts: 59

Thu Aug 11, 2022 7:47 am linkquote
Tedex wrote:
Where do you get a connection between air filter and stand?
obviously there is no connection but it cancels out the idling problems, now if you have any ideas other than sniping, feel free to help the gent
Thu Aug 11, 2022 7:49 am

Enthusiast
MP3 500 HPE 2019
Joined: 28 Jun 2022
Posts: 59

 
Enthusiast
MP3 500 HPE 2019
Joined: 28 Jun 2022
Posts: 59

Thu Aug 11, 2022 7:49 am linkquote
Oletimer wrote:
Thank you for input.
I am looking for the switches and cables that control the (neg -) system, but I've no idea where they go. Does anyone know what I should be looking for.
By the way, the bike runs ok - once its started, but will die when it slows at a junction etc.
Thanks people.
George
So bike runs but stalls at junction, so seems it is not the stand, have you cleaned the air filter George, many on here had that happen and it was a dirty air filter
Thu Aug 11, 2022 8:13 am

Member
MP3 250
Joined: 07 Jan 2019
Posts: 15
Location: Wolverhampton UK
 
Member
MP3 250
Joined: 07 Jan 2019
Posts: 15
Location: Wolverhampton UK
Thu Aug 11, 2022 8:13 am linkquote
This an electrical problem mate. Just knowing where the wires run would good be a great start.
George
Thu Aug 11, 2022 8:51 am

Enthusiast
MP3 500 HPE 2019
Joined: 28 Jun 2022
Posts: 59

 
Enthusiast
MP3 500 HPE 2019
Joined: 28 Jun 2022
Posts: 59

Thu Aug 11, 2022 8:51 am linkquote
Oletimer wrote:
This an electrical problem mate. Just knowing where the wires run would good be a great start.
George
Is this of any help to you the wiring diagrams

https://manuals.wotmeworry.org.uk/Piaggio/Piaggio%20MP3/MP3%20250/

Also are the battery terminals properly tight, just eliminating possible causes
Fri Aug 12, 2022 3:44 am

Member
MP3 250
Joined: 07 Jan 2019
Posts: 15
Location: Wolverhampton UK
 
Member
MP3 250
Joined: 07 Jan 2019
Posts: 15
Location: Wolverhampton UK
Fri Aug 12, 2022 3:44 am linkquote
Thank you very much sir,
Hopefully it will do the trick
George
Wed Aug 17, 2022 5:35 am

Member
MP3 250
Joined: 07 Jan 2019
Posts: 15
Location: Wolverhampton UK
 
Member
MP3 250
Joined: 07 Jan 2019
Posts: 15
Location: Wolverhampton UK
Wed Aug 17, 2022 5:35 am linkquote
Hi people, still trying to get to grips with my MP3.

I have not stripped to plastic's off yet, because I can't help feeling my problem is more to do with the stand.

I can see a good mechanical connection between the stand and the frame, but I can't find any sign of an electrical cable, or switch, that allows the stand to be raised or lowered to make a circuit.

I don't fancy ripping the bike to bits until I'm sure I'm looking in the right place.

Any help would be well gratefully received.
George
Wed Aug 17, 2022 7:39 am

Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 41431
Location: Pleasant Hill, CA
 
Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 41431
Location: Pleasant Hill, CA
Wed Aug 17, 2022 7:39 am linkquote
Nothing to do with the stand.

Have you cleaned the throttle body idle bypass?
https://cheekythoma3.wixsite.com/itsme/idle

Have you checked the spark plug cap is secure?

And have you double-checked the battery and charging system condition? A weak battery can be the reason for stalling.
Fri Aug 19, 2022 1:11 am

Member
MP3 250
Joined: 07 Jan 2019
Posts: 15
Location: Wolverhampton UK
 
Member
MP3 250
Joined: 07 Jan 2019
Posts: 15
Location: Wolverhampton UK
Fri Aug 19, 2022 1:11 am linkquote
Can't be leave - I found the problem.

The coil had come to loose and was causing in all the trouble.

Once I had bolted the coil securely, all was well.

Thank you for your input and help.

All the best George

My baby lives again.
Fri Aug 19, 2022 7:45 am

Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 41431
Location: Pleasant Hill, CA
 
Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 41431
Location: Pleasant Hill, CA
Fri Aug 19, 2022 7:45 am linkquote
Oletimer wrote:
Can't be leave - I found the problem.

The coil had come to loose and was causing in all the trouble.

Once I had bolted the coil securely, all was well.

Thank you for your input and help.

All the best George

My baby lives again.
Well found.

Thanks for reporting back.
Fri Aug 19, 2022 8:09 am

Addicted
2015 MP3 500 ie Business
Joined: 29 Oct 2019
Posts: 869
Location: Belgium
 
Addicted
2015 MP3 500 ie Business
Joined: 29 Oct 2019
Posts: 869
Location: Belgium
Fri Aug 19, 2022 8:09 am linkquote
Great troubleshooting!

Time for someone In Pontedera to have a talk with Luigi re. "torque to spec" and "negative earth".

Look on the bright side, at least that fastener wasn't rusted solid.
  DoubleGood Vespa Design  

All Content Copyright 2005-2022 by Modern Vespa. All Rights Reserved.

Modern Vespa is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com.

Shop on Amazon Smile with Modern Vespa

[ Time: 0.0305s ][ Queries: 5 (0.0099s) ][ Debug on ][ 211 ][ Thing One ]