Wed Aug 24, 2022 12:02 pm

Member
2006 GT250ie
Joined: 18 Jul 2017
Posts: 19
Location: Chicago
 
Member
2006 GT250ie
Joined: 18 Jul 2017
Posts: 19
Location: Chicago
Wed Aug 24, 2022 12:02 pm linkquote
Hello friends, I'm writing in hopes of getting some info.

My front headlight was out a few years ago, and after checking the fuse and changing the bulb, it still didn't work. So I sent it to the shop, and they diagnosed it as a bad relay which they replaced.
All was good until about a week ago, 08/07/2022, the headlight is out again.
Not the fuse, I figured it was the bulb, after all, how long do the bulbs last? After ordering new bulbs, today, the 24th, light is on. Is it another bad relay or is something else going on? Thanks.
Thu Aug 25, 2022 11:06 am

Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 41434
Location: Pleasant Hill, CA
 
Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: 26 Aug 2007
Posts: 41434
Location: Pleasant Hill, CA
Thu Aug 25, 2022 11:06 am linkquote
It could be the relay, or just a dodgy connection to it. New relays are very cheap:
https://www.amazon.com/Support-Relay-Spst-4pin-Pack/dp/B00RWVLMI4 ($10 for 5)
or Pep boys etc at $10 for 1.
  DoubleGood Vespa Design  

All Content Copyright 2005-2022 by Modern Vespa. All Rights Reserved.

Modern Vespa is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com.

Shop on Amazon Smile with Modern Vespa

[ Time: 0.0256s ][ Queries: 5 (0.0056s) ][ Debug on ][ 211 ][ Thing One ]