Wed Sep 21, 2022 11:13 am

Member
Vespa GTS 300 Super
Joined: 23 Jul 2020
Posts: 5
Location: Europe
 
Member
Vespa GTS 300 Super
Joined: 23 Jul 2020
Posts: 5
Location: Europe
Wed Sep 21, 2022 11:13 am linkquote
Hi all,

Having this situation going on: (Link to Video) https://drive.google.com/file/d/1AZd8AHBz6nEAGLzl3sbaR30Fz06BFnbK/view?usp=sharing

Wonder if someone knows what could be the problem?


My noble steed is a 2016 GTS 300 with around 20 000 km on it. Oil/filter change was made just few months ago.

Background:
- Have been living with this click in the start for a while now, but learned that by turning the throttle all open and then turning it to absolute minimum, it started.

- Recently the motor had started to stall while driving and in stop lights.

- Learned that if I would switch the power off and back on while the stalling started to happen, it went away for a while.

- Today I replaced the starter relay and it was not about that

- I just replaced the battery few weeks ago, so should not be about that either.

What could be the next thing to try? Any educated guesses highly appreciated.
Wed Sep 21, 2022 3:06 pm

Hooked
Primavera
Joined: 02 Aug 2022
Posts: 114
Location: SoCal
 
Hooked
Primavera
Joined: 02 Aug 2022
Posts: 114
Location: SoCal
Wed Sep 21, 2022 3:06 pm linkquote
Roaddust wrote:
Hi all,

Having this situation going on: (Link to Video) https://drive.google.com/file/d/1AZd8AHBz6nEAGLzl3sbaR30Fz06BFnbK/view?usp=sharing

Wonder if someone knows what could be the problem?


My noble steed is a 2016 GTS 300 with around 20 000 km on it. Oil/filter change was made just few months ago.

Background:
- Have been living with this click in the start for a while now, but learned that by turning the throttle all open and then turning it to absolute minimum, it started.

- Recently the motor had started to stall while driving and in stop lights.

- Learned that if I would switch the power off and back on while the stalling started to happen, it went away for a while.

- Today I replaced the starter relay and it was not about that

- I just replaced the battery few weeks ago, so should not be about that either.

What could be the next thing to try? Any educated guesses highly appreciated.
Valve adjustment
Wed Sep 21, 2022 3:51 pm

Ossessionato
2019 Supertech (EURO3/APAC)
Joined: 17 Nov 2020
Posts: 2064
Location: Batmania aka Melbourne, Australia
 
Ossessionato
2019 Supertech (EURO3/APAC)
Joined: 17 Nov 2020
Posts: 2064
Location: Batmania aka Melbourne, Australia
Wed Sep 21, 2022 3:51 pm linkquote
might have too much slack in the throttle cable, this would match your existing symptom as the ecu won't allow it to start if the throttle is open. Robot has a video on adjsuting the cables. Can first, try turning the black thing where the throttle cables attach to the throttle body fully closed, it should already but if the cables are not right ...
Wed Sep 21, 2022 8:31 pm

Member
Vespa GTS 300 Super
Joined: 23 Jul 2020
Posts: 5
Location: Europe
 
Member
Vespa GTS 300 Super
Joined: 23 Jul 2020
Posts: 5
Location: Europe
Wed Sep 21, 2022 8:31 pm linkquote
Thanks for the comments, highly appreciated and will try both.
  DoubleGood Vespa Design  

All Content Copyright 2005-2022 by Modern Vespa. All Rights Reserved.

Modern Vespa is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com.

Shop on Amazon Smile with Modern Vespa

[ Time: 0.0334s ][ Queries: 5 (0.0125s) ][ Debug on ][ 211 ][ Thing One ]