OP
@snapshot05 avatar
UTC

WHOoligan
1985 PX200E Arcobaleno : 2010/14 GTS300 S: RIP GTS250 @ 40K
Joined: UTC
Posts: 6695
Location: Los Angeles Kings, Stanley Cup Champions X2
 
WHOoligan
@snapshot05 avatar
1985 PX200E Arcobaleno : 2010/14 GTS300 S: RIP GTS250 @ 40K
Joined: UTC
Posts: 6695
Location: Los Angeles Kings, Stanley Cup Champions X2
UTC quote
Rode out to riderside, rode with a group, scoot ran fine. Coming home on the freeway and just passing 65mph, the scoot started to lose power. As long as I kept it under 65 it wouldnt lose power. if I gased it from 50 mph to 65mph it had power but I couldnt go over 65mph or else it would just lose power. When I got closer to home and stopped at a gas station, it sputtered out like it was out of gas or losing spark.

The gas gauge had 3 bars, but I put gas in it anyways, still wont start. pulled off the gas line and the fuel pump was working, cap attached to sparkplug, disconnected the battery, still wont start. I turns over and sounds like it wants to start but it wont. I even removed the gas cap and tried that, nope.

Had to have it towed home through my insurance, Foremost via Farmers (no out of pocket cost). * Gonna roll it down to the Vespa shop Tuesday morning (they are closed on Mondays and a couple blocks away), prob something covered under the warranty.

Anyone one experienced got any ideas? My guess the electronic ignition pooped out. Thought it was vapor lock as it was hot today, but not at night on the way home.

bummed,

Manny
@starreem avatar
UTC

Ossessionato
07 GTS250(RIP), 13 GTS300, Several Lambrettas
Joined: UTC
Posts: 2801
Location: Raleigh, NC
 
Ossessionato
@starreem avatar
07 GTS250(RIP), 13 GTS300, Several Lambrettas
Joined: UTC
Posts: 2801
Location: Raleigh, NC
UTC quote
Any indicators on the dash? LED flashing?
@bobovespa avatar
UTC

Molto Verboso
21 75th Anniv. Primavera, 10 GTS Super 300, 64 Allstate, 61 VNB, 61 GL, 61 Lammy LI 125 Mahi Shriner, 57 Lammy LD125
Joined: UTC
Posts: 1411
Location: Baltimore-Washington-Asbury Park at the Jersey Shore
 
Molto Verboso
@bobovespa avatar
21 75th Anniv. Primavera, 10 GTS Super 300, 64 Allstate, 61 VNB, 61 GL, 61 Lammy LI 125 Mahi Shriner, 57 Lammy LD125
Joined: UTC
Posts: 1411
Location: Baltimore-Washington-Asbury Park at the Jersey Shore
UTC quote
Sorry bout your luck Manny. Not a clue since you said you checked the spark plug wire. My GTS died yesterday too but it was just a loose fuse and discharged battery. I learned to add checking the fuses occasionally to the list.
OP
@snapshot05 avatar
UTC

WHOoligan
1985 PX200E Arcobaleno : 2010/14 GTS300 S: RIP GTS250 @ 40K
Joined: UTC
Posts: 6695
Location: Los Angeles Kings, Stanley Cup Champions X2
 
WHOoligan
@snapshot05 avatar
1985 PX200E Arcobaleno : 2010/14 GTS300 S: RIP GTS250 @ 40K
Joined: UTC
Posts: 6695
Location: Los Angeles Kings, Stanley Cup Champions X2
UTC quote
Star - No LED lit up.

Bobo - Checked them as well. The damn fuse block came loose and I had to hold it with plyers and pull the fuses with another set of plyers.

Hopefully its something fast and simple, its my only form of transportation.


Thanks for the input.
@bagel avatar
UTC

Ossessionato
2010 Vespa GTS 300, 2007 Vespa GTS 250, 2007 Vespa GTV, 2010 Stella 4T #3, and a bunch of broke down vintage scoots
Joined: UTC
Posts: 2870
Location: Santa Cruz, CA
 
Ossessionato
@bagel avatar
2010 Vespa GTS 300, 2007 Vespa GTS 250, 2007 Vespa GTV, 2010 Stella 4T #3, and a bunch of broke down vintage scoots
Joined: UTC
Posts: 2870
Location: Santa Cruz, CA
UTC quote
Try a fresh spark plug. I had one go out on my 250 once, it konked out just as I started to accelerate when the light turned green. That was super embarassing, but luckily I had a spare with me and it was easy to fix once I walked it off the street into a parking lot. Hope this helps!
@chilln avatar
UTC

Hooked
'09 Dragon Red, GTS 250
Joined: UTC
Posts: 379
Location: San Diego, CA
 
Hooked
@chilln avatar
'09 Dragon Red, GTS 250
Joined: UTC
Posts: 379
Location: San Diego, CA
UTC quote
snapshot05 wrote:
Bobo - Checked them as well. The damn fuse block came loose and I had to hold it with plyers and pull the fuses with another set of plyers.
Same thing happened to me when I first tried to check my fuses. Poor design?
@maver avatar
UTC

Molto Verboso
Vespa 300 super noir [of course]
Joined: UTC
Posts: 1175
Location: Location:Location
 
Molto Verboso
@maver avatar
Vespa 300 super noir [of course]
Joined: UTC
Posts: 1175
Location: Location:Location
UTC quote
check the brown charger circuit connector near the seat hinge under the seat bucket (pet carrier)

External inline image provided by member with no explanatory text

these can get moisture in, suffer resistance and create heat eventually burning out.

if it is burnt out the damaged wiring will need chopping back and replacing with the correct gauge wire and preferably using soldered joints / shrink tube insulation therefore dispensing with the need for a plug.

battery voltage regulator and cdi will also ned to be checked to make sure they haven't suffered any damage.

if it is ok, pack it with electrical grease to keep the moisture out 8)
OP
@snapshot05 avatar
UTC

WHOoligan
1985 PX200E Arcobaleno : 2010/14 GTS300 S: RIP GTS250 @ 40K
Joined: UTC
Posts: 6695
Location: Los Angeles Kings, Stanley Cup Champions X2
 
WHOoligan
@snapshot05 avatar
1985 PX200E Arcobaleno : 2010/14 GTS300 S: RIP GTS250 @ 40K
Joined: UTC
Posts: 6695
Location: Los Angeles Kings, Stanley Cup Champions X2
UTC quote
Thanks gents, will do when the temp drops down from 100 F.


Bagal was your plug an NGK Iradium? That what I have and its got more than 5000 miles on it.
@ruby_slippers avatar
UTC

Hooked
Vespa GTS250
Joined: UTC
Posts: 109
Location: Midwest
 
Hooked
@ruby_slippers avatar
Vespa GTS250
Joined: UTC
Posts: 109
Location: Midwest
UTC quote
gts broke down
had the same thing happen and it was the coil.
@kcphelan avatar
UTC

Hooked
Vespa S150
Joined: UTC
Posts: 188
Location: Rancho Cucamonga, CA
 
Hooked
@kcphelan avatar
Vespa S150
Joined: UTC
Posts: 188
Location: Rancho Cucamonga, CA
UTC quote
uh oh...better figure out the problem before the swerve and curve...
@bagel avatar
UTC

Ossessionato
2010 Vespa GTS 300, 2007 Vespa GTS 250, 2007 Vespa GTV, 2010 Stella 4T #3, and a bunch of broke down vintage scoots
Joined: UTC
Posts: 2870
Location: Santa Cruz, CA
 
Ossessionato
@bagel avatar
2010 Vespa GTS 300, 2007 Vespa GTS 250, 2007 Vespa GTV, 2010 Stella 4T #3, and a bunch of broke down vintage scoots
Joined: UTC
Posts: 2870
Location: Santa Cruz, CA
UTC quote
snapshot05 wrote:
Bagal was your plug an NGK Iradium? That what I have and its got more than 5000 miles on it.
Yup, that's exactly what mine was. Rolf was right, those things are pieces of shit. The damn electrode burned up over time until there was nothing left but a skinny little pin that wouldn't spark anymore! I'd recommend going with a regular NGK or similar standard plug, forget about that overpriced fancy BS. Good luck!
OP
@snapshot05 avatar
UTC

WHOoligan
1985 PX200E Arcobaleno : 2010/14 GTS300 S: RIP GTS250 @ 40K
Joined: UTC
Posts: 6695
Location: Los Angeles Kings, Stanley Cup Champions X2
 
WHOoligan
@snapshot05 avatar
1985 PX200E Arcobaleno : 2010/14 GTS300 S: RIP GTS250 @ 40K
Joined: UTC
Posts: 6695
Location: Los Angeles Kings, Stanley Cup Champions X2
UTC quote
Great news, Double checking the plug the cap came right off, pushed it back on and snapped it back on.
It started right up, Jebus that is the most ackward place to put a spark plug.

Thanks to everyone for the advice, you guys rock.
@milobscootin avatar
UTC

Hooked
08 GTS 250 Dragon Red
Joined: UTC
Posts: 309
Location: SF Bay Area
 
Hooked
@milobscootin avatar
08 GTS 250 Dragon Red
Joined: UTC
Posts: 309
Location: SF Bay Area
UTC quote
snapshot05 wrote:
Great news, Double checking the plug the cap came right off, pushed it back on and snapped it back on.
It started right up, Jebus that is the most ackward place to put a spark plug.

Thanks to everyone for the advice, you guys rock.
whew! That's a relief, especially since your scoot is your only mode of transportation. Do have a picture of where it came loose?
OP
@snapshot05 avatar
UTC

WHOoligan
1985 PX200E Arcobaleno : 2010/14 GTS300 S: RIP GTS250 @ 40K
Joined: UTC
Posts: 6695
Location: Los Angeles Kings, Stanley Cup Champions X2
 
WHOoligan
@snapshot05 avatar
1985 PX200E Arcobaleno : 2010/14 GTS300 S: RIP GTS250 @ 40K
Joined: UTC
Posts: 6695
Location: Los Angeles Kings, Stanley Cup Champions X2
UTC quote
milobscootin wrote:
snapshot05 wrote:
Great news, Double checking the plug the cap came right off, pushed it back on and snapped it back on.
It started right up, Jebus that is the most ackward place to put a spark plug.

Thanks to everyone for the advice, you guys rock.
whew! That's a relief, especially since your scoot is your only mode of transportation. Do have a picture of where it came loose?
Thanks

No, just the spark plug cap came off, not sure how or why.
@xan avatar
UTC

Enthusiast
2007 Midnight Blue GTS / 2010 Aprilia Mana GT
Joined: UTC
Posts: 74
Location: Huntersville, NC
 
Enthusiast
@xan avatar
2007 Midnight Blue GTS / 2010 Aprilia Mana GT
Joined: UTC
Posts: 74
Location: Huntersville, NC
UTC quote
happened to me. I did all you did and then checked the battery. Toast. I never check the obvious first.
@tomjasz avatar
UTC

Grievance Farmer
Joined: UTC
Posts: 15921
 
Grievance Farmer
@tomjasz avatar
Joined: UTC
Posts: 15921
UTC quote
It's so common and has been posted so many times here, It came to me after screaming fuck less than 4 times...
⚠️ Last edited by tomjasz on UTC; edited 1 time
@windbreaker avatar
UTC

Banned
29,000 miles on my atlantic pastel green 2007 GTS 250
Joined: UTC
Posts: 4332
Location: Utah Valley
 
Banned
@windbreaker avatar
29,000 miles on my atlantic pastel green 2007 GTS 250
Joined: UTC
Posts: 4332
Location: Utah Valley
UTC quote
Glad you got it fixed, and all by yourself.

Shit when it happens, but good when it is a simple (if hidden) fix.
OP
@snapshot05 avatar
UTC

WHOoligan
1985 PX200E Arcobaleno : 2010/14 GTS300 S: RIP GTS250 @ 40K
Joined: UTC
Posts: 6695
Location: Los Angeles Kings, Stanley Cup Champions X2
 
WHOoligan
@snapshot05 avatar
1985 PX200E Arcobaleno : 2010/14 GTS300 S: RIP GTS250 @ 40K
Joined: UTC
Posts: 6695
Location: Los Angeles Kings, Stanley Cup Champions X2
UTC quote
PART TWO
Well the mystery continues:

Went to go to the store this afternoon, tried to start the scoot but it wouldnt start again, so I decided to walk it to the dealer and have them change the plug and check it out.
So when I had it off the center stand I tried to start it , it started. As soon as I put it on the stand it stalled out. Got it started, rode it to the dealer, parked it on the sidestand, got the service manager, put it on the stand and died again.

Will see tomorrow what it is, I hope the warranty will covers it.

Manny
@jimc avatar
UTC

Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: UTC
Posts: 43453
Location: Pleasant Hill, CA
 
Moderaptor
@jimc avatar
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: UTC
Posts: 43453
Location: Pleasant Hill, CA
UTC quote
Warranty will cover it - and it's always a relief to have an intermittent fault demonstrated to the tech guys!
OP
@snapshot05 avatar
UTC

WHOoligan
1985 PX200E Arcobaleno : 2010/14 GTS300 S: RIP GTS250 @ 40K
Joined: UTC
Posts: 6695
Location: Los Angeles Kings, Stanley Cup Champions X2
 
WHOoligan
@snapshot05 avatar
1985 PX200E Arcobaleno : 2010/14 GTS300 S: RIP GTS250 @ 40K
Joined: UTC
Posts: 6695
Location: Los Angeles Kings, Stanley Cup Champions X2
UTC quote
Im wondering whats shorting out. Glad this happen now and not on my trip to and from SF.
@bagel avatar
UTC

Ossessionato
2010 Vespa GTS 300, 2007 Vespa GTS 250, 2007 Vespa GTV, 2010 Stella 4T #3, and a bunch of broke down vintage scoots
Joined: UTC
Posts: 2870
Location: Santa Cruz, CA
 
Ossessionato
@bagel avatar
2010 Vespa GTS 300, 2007 Vespa GTS 250, 2007 Vespa GTV, 2010 Stella 4T #3, and a bunch of broke down vintage scoots
Joined: UTC
Posts: 2870
Location: Santa Cruz, CA
UTC quote
Re: PART TWO
snapshot05 wrote:
So when I had it off the center stand I tried to start it , it started. As soon as I put it on the stand it stalled out. Got it started, rode it to the dealer, parked it on the sidestand, got the service manager, put it on the stand and died again.
Hmmm... I suspect an intermittent connection in the spark plug lead. When the bike is on its center stand, the rear suspension is extended all the way with the engine hanging down. If the spark plug wire is hung on something inside the frame, maybe it's getting pulled out of the cap just enough to weaken the connection so that it can't deliver a spark? I know that the spark plug wire fell out of the cap on my 300 shortly after I got it, and I've heard that other people have had the same problem too. I wonder if Luigi didn't get the memo that the spark plug cap needs to be screwed onto the wire 4 turns, not 2...

Try pulling the cap off the plug, and screw it onto the wire a couple more turns. That might do the trick... hopefully that's all it is!
@windbreaker avatar
UTC

Banned
29,000 miles on my atlantic pastel green 2007 GTS 250
Joined: UTC
Posts: 4332
Location: Utah Valley
 
Banned
@windbreaker avatar
29,000 miles on my atlantic pastel green 2007 GTS 250
Joined: UTC
Posts: 4332
Location: Utah Valley
UTC quote
!
bagel wrote:
Hmmm... I suspect an intermittent connection in the spark plug lead. When the bike is on its center stand, the rear suspension is extended all the way with the engine hanging down. If the spark plug wire is hung on something inside the frame, maybe it's getting pulled out of the cap just enough to weaken the connection so that it can't deliver a spark?
I like the way you think! Clap emoticon
OP
@snapshot05 avatar
UTC

WHOoligan
1985 PX200E Arcobaleno : 2010/14 GTS300 S: RIP GTS250 @ 40K
Joined: UTC
Posts: 6695
Location: Los Angeles Kings, Stanley Cup Champions X2
 
WHOoligan
@snapshot05 avatar
1985 PX200E Arcobaleno : 2010/14 GTS300 S: RIP GTS250 @ 40K
Joined: UTC
Posts: 6695
Location: Los Angeles Kings, Stanley Cup Champions X2
UTC quote
Re: PART TWO
bagel wrote:
snapshot05 wrote:
So when I had it off the center stand I tried to start it , it started. As soon as I put it on the stand it stalled out. Got it started, rode it to the dealer, parked it on the sidestand, got the service manager, put it on the stand and died again.
Hmmm... I suspect an intermittent connection in the spark plug lead. When the bike is on its center stand, the rear suspension is extended all the way with the engine hanging down. If the spark plug wire is hung on something inside the frame, maybe it's getting pulled out of the cap just enough to weaken the connection so that it can't deliver a spark? I know that the spark plug wire fell out of the cap on my 300 shortly after I got it, and I've heard that other people have had the same problem too. I wonder if Luigi didn't get the memo that the spark plug cap needs to be screwed onto the wire 4 turns, not 2...

Try pulling the cap off the plug, and screw it onto the wire a couple more turns. That might do the trick... hopefully that's all it is!
I hope the dealer figures this out tomorrow. I have a bad motor mount , when you put it on the stand theres a huge clunk sound, I think this is another reason I keep cracking the exhaust header pipe and Lv pipes. Greasy figured this out, while the dealer I used before couldnt tell me what the clunk was. Glad Im out of work right now, how would I explain, I cant come to work today, I have no transportation.

Bagal you and moped rock.

manny *








* shh chit faced on rum & diet coke in my tiki bar.
OP
@snapshot05 avatar
UTC

WHOoligan
1985 PX200E Arcobaleno : 2010/14 GTS300 S: RIP GTS250 @ 40K
Joined: UTC
Posts: 6695
Location: Los Angeles Kings, Stanley Cup Champions X2
 
WHOoligan
@snapshot05 avatar
1985 PX200E Arcobaleno : 2010/14 GTS300 S: RIP GTS250 @ 40K
Joined: UTC
Posts: 6695
Location: Los Angeles Kings, Stanley Cup Champions X2
UTC quote
Temple city found the wire cluster thats grounding out, they now just have to figure out which one. nice work Temple City Vespa.
OP
@snapshot05 avatar
UTC

WHOoligan
1985 PX200E Arcobaleno : 2010/14 GTS300 S: RIP GTS250 @ 40K
Joined: UTC
Posts: 6695
Location: Los Angeles Kings, Stanley Cup Champions X2
 
WHOoligan
@snapshot05 avatar
1985 PX200E Arcobaleno : 2010/14 GTS300 S: RIP GTS250 @ 40K
Joined: UTC
Posts: 6695
Location: Los Angeles Kings, Stanley Cup Champions X2
UTC quote
They had to replace the harness, they did it in about a little more than a week and thats including shipping from Piaggio.
@benito avatar
UTC

Moderator
2010 Dragon Red GTS 300 Super, 2018 Grigio Titanio Piaggio Liberty S 150
Joined: UTC
Posts: 16296
Location: Toronto, Canada, Fort Lauderdale, Florida
 
Moderator
@benito avatar
2010 Dragon Red GTS 300 Super, 2018 Grigio Titanio Piaggio Liberty S 150
Joined: UTC
Posts: 16296
Location: Toronto, Canada, Fort Lauderdale, Florida
UTC quote
Are you back on the road Manny?
OP
@snapshot05 avatar
UTC

WHOoligan
1985 PX200E Arcobaleno : 2010/14 GTS300 S: RIP GTS250 @ 40K
Joined: UTC
Posts: 6695
Location: Los Angeles Kings, Stanley Cup Champions X2
 
WHOoligan
@snapshot05 avatar
1985 PX200E Arcobaleno : 2010/14 GTS300 S: RIP GTS250 @ 40K
Joined: UTC
Posts: 6695
Location: Los Angeles Kings, Stanley Cup Champions X2
UTC quote
Yes sir, Gonna ride with the Ruckus crew tonite.

Nice scoot Benny in your sig area.
@rover_eric avatar
UTC

Moderator
1965 Vespa SS180, 1963 Lambretta LI150
Joined: UTC
Posts: 6980
Location: Detroit, Michigan
 
Moderator
@rover_eric avatar
1965 Vespa SS180, 1963 Lambretta LI150
Joined: UTC
Posts: 6980
Location: Detroit, Michigan
UTC quote
I dunno, man ...that seemed like a perfect excuse to dust off the rally200.
@benito avatar
UTC

Moderator
2010 Dragon Red GTS 300 Super, 2018 Grigio Titanio Piaggio Liberty S 150
Joined: UTC
Posts: 16296
Location: Toronto, Canada, Fort Lauderdale, Florida
 
Moderator
@benito avatar
2010 Dragon Red GTS 300 Super, 2018 Grigio Titanio Piaggio Liberty S 150
Joined: UTC
Posts: 16296
Location: Toronto, Canada, Fort Lauderdale, Florida
UTC quote
snapshot05 wrote:
Yes sir, Gonna ride with the Ruckus crew tonite.

Nice scoot Benny in your sig area.
Thanks Manny. Good to hear you're back.
@volosong avatar
UTC

Molto Verboso
2010 GTS 300, 2008 MP3 500
Joined: UTC
Posts: 1284
Location: Rathdrum, ID
 
Molto Verboso
@volosong avatar
2010 GTS 300, 2008 MP3 500
Joined: UTC
Posts: 1284
Location: Rathdrum, ID
UTC quote
windbreaker, I love your avatar. It's almost worth ripping off.
OP
@snapshot05 avatar
UTC

WHOoligan
1985 PX200E Arcobaleno : 2010/14 GTS300 S: RIP GTS250 @ 40K
Joined: UTC
Posts: 6695
Location: Los Angeles Kings, Stanley Cup Champions X2
 
WHOoligan
@snapshot05 avatar
1985 PX200E Arcobaleno : 2010/14 GTS300 S: RIP GTS250 @ 40K
Joined: UTC
Posts: 6695
Location: Los Angeles Kings, Stanley Cup Champions X2
UTC quote
Rover Eric wrote:
I dunno, man ...that seemed like a perfect excuse to dust off the rally200.
Not registered and doesnt idle unless the chokes out. Got a clean Stella (white or red) and I might be tempted swap.
DoubleGood Design banner

Modern Vespa is the premier site for modern Vespa and Piaggio scooters. Vespa GTS300, GTS250, GTV, GT200, LX150, LXS, ET4, ET2, MP3, Fuoco, Elettrica and more.

Buy Me A Coffee
 

Shop on Amazon with Modern Vespa

Modern Vespa is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com


All Content Copyright 2005-2024 by Modern Vespa.
All Rights Reserved.


[ Time: 0.0329s ][ Queries: 3 (0.0122s) ][ Debug on ][ 313 ][ Thing One ]