OP
UTC

Hooked
2020 GTS Notte
Joined: UTC
Posts: 140
Location: Muskego, WI
 
Hooked
2020 GTS Notte
Joined: UTC
Posts: 140
Location: Muskego, WI
UTC quote
I'm not sure if I am phrasing this properly, but my 2007 GT200 has a very shaky start-off when I throttle up from a stop. It starts up fine, so there are no issues there. I also notice some sputtering when I come to a stop. The rest of the ride is great and I have NEVER had it stall (I know I'm jinxing myself now!).
Does anyone know if this is normal? I have 1,600 miles, so it is relatively young. It has had its 600 mile break in service in 2008, and another oil change and check-up service by the dealer at 1,550 miles, so it's not like I'm neglectful.
I'm just extremely ignorant and wish that I knew more.
Any thoughts or suggestions are appreciated.
UTC

Banned
Joined: UTC
Posts: 810
 
Banned
Joined: UTC
Posts: 810
UTC quote
sounds like the normal on again off again judder of the belt/clutch. A lot has been written on that on here and it happens to mine once in a while, weather dependent I reckon. Some blow out the dust in their clutches and swear by the fix, some have sprayed brake clean a CRC product in there. I have done nothing when it happens I ride it a little harder off the line and it seems to go away then a few months later it will return. I have another GT, had an ET4 and an X9 and they did the same thing occasionally, assuming we are talking about the same judder on slow acceleration from a stand still or very slow speeds ussually happens in crawling traffic.
The sputtering if exhaust could be your exhaust donnut unlikely with your low mileage if it is like a rattle it could be the normal roller settling in cage noise.
OP
UTC

Hooked
2020 GTS Notte
Joined: UTC
Posts: 140
Location: Muskego, WI
 
Hooked
2020 GTS Notte
Joined: UTC
Posts: 140
Location: Muskego, WI
UTC quote
That's interesting, and might explain why the rest of my ride is fine. It certainly isn't a consistent phenomenon. I would say it happens every 3rd of 4th outing. When I start off at say 5 miles an hour, it is fine. ITis when I pull on the throttle for a fast start-off from a stop (real acceleration) that I feel the shuddering, then it works itself out. Thanks for the insights.
DoubleGood Design banner

Modern Vespa is the premier site for modern Vespa and Piaggio scooters. Vespa GTS300, GTS250, GTV, GT200, LX150, LXS, ET4, ET2, MP3, Fuoco, Elettrica and more.

Buy Me A Coffee
 

Shop on Amazon with Modern Vespa

Modern Vespa is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com


All Content Copyright 2005-2024 by Modern Vespa.
All Rights Reserved.


[ Time: 0.0205s ][ Queries: 3 (0.0014s) ][ Debug on ][ 313 ][ Thing One ]