OP
@thunder_fighter avatar
UTC

Enthusiast
MP3 400ie
Joined: UTC
Posts: 66
Location: Melb, Australia
 
Enthusiast
@thunder_fighter avatar
MP3 400ie
Joined: UTC
Posts: 66
Location: Melb, Australia
UTC quote
Just picked up the 400 from its first service, all good, even better that I got them to throw the first service cost into the purchase price. Nerd emoticon

Only a couple of small issues that I would like to get some feedback on.

I have been noticing the red warning light for the tilt-lock is staying on in the mornings until I unlock the suspension and move off. I am just using the tilt lock, not the stand at night and it usually stands overnight or maximum 2 days, any longer and I use the stand with the wheels unlocked.

I asked them to look at it during the services, and while they said there was an error code registered in the system, they couldn't find anything actually wrong and cleared the code hoping that would solve the problem. Unfortunately I saw the light stay on after starting the bike again, so what ever is happening hasn't been fixed. Any ideas?

The other issue is with the idle, I had read somewhere on here that there was a problem with the idle staying high and while I have been experiencing this while running it in, I guessed that a software update would fix it, as described here. I asked them to make sure they checked and they said it was up to date at version 1500 or something like that. Again the problem is still there after the service. The bike usually holds a high idle as I pull up at the lights then drops back after a few seconds, but sometimes it takes 20 seconds and sometimes doesn't drop back at all before I take off.

Otherwise, I am very happy, actually started to use full acceleration now and the modified Leo Vince sounds great.

//Dennis.
@jimc avatar
UTC

Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: UTC
Posts: 43658
Location: Pleasant Hill, CA
 
Moderaptor
@jimc avatar
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: UTC
Posts: 43658
Location: Pleasant Hill, CA
UTC quote
Re: First service and some questions
Thunder Fighter wrote:
I have been noticing the red warning light for the tilt-lock is staying on in the mornings until I unlock the suspension and move off. I am just using the tilt lock, not the stand at night and it usually stands overnight or maximum 2 days, any longer and I use the stand with the wheels unlocked.
How much weight are you putting on the seat before moving off, and are you having to unlock using the 'double-tap'? Also, is it always OK thereafter during the ride?
OP
@thunder_fighter avatar
UTC

Enthusiast
MP3 400ie
Joined: UTC
Posts: 66
Location: Melb, Australia
 
Enthusiast
@thunder_fighter avatar
MP3 400ie
Joined: UTC
Posts: 66
Location: Melb, Australia
UTC quote
No problems after taking off, the tilt lock all works fine. Some times I need to double tap to unlock.

Maybe it is a user error, is the red light meant to stay on until you sit on the bike? I start the bike while standing beside it, roll it out of the garage, then hop on. I occasionally half sit on the seat on my first takeoff and the motor splutters, with the seat switch cut-off. I drop my self down a bit more and it then ride off, I hadn't noticed any difference in the behavior of the light when this happens, but I haven't really looked. The red light has never come on while riding or come on other than at startup.

Thanks for having a look at this jimc.

//Dennis.
UTC

Banned
Joined: UTC
Posts: 2919
 
Banned
Joined: UTC
Posts: 2919
UTC quote
That's the problem, you have to have your Bum firm on the seat and that will turn the red light out. Then your tilt lock will work properly too.

Wayne B
OP
@thunder_fighter avatar
UTC

Enthusiast
MP3 400ie
Joined: UTC
Posts: 66
Location: Melb, Australia
 
Enthusiast
@thunder_fighter avatar
MP3 400ie
Joined: UTC
Posts: 66
Location: Melb, Australia
UTC quote
Doh, thanks guys, I did some playing on the way to work this morning and it was definitly a bum on seat issue. Clown emoticon

Any ideas on the idle? It sits between 1800 and 2000 rpm when I pull up then drops to 1400-1500 after an indeterminite time. If it dropped back after a few seconds I wouldn't mind, but it sometimes stays up high till I take off from the lights 45 seconds later.

//Dennis.
DoubleGood Design banner

Modern Vespa is the premier site for modern Vespa and Piaggio scooters. Vespa GTS300, GTS250, GTV, GT200, LX150, LXS, ET4, ET2, MP3, Fuoco, Elettrica and more.

Buy Me A Coffee
 

Shop on Amazon with Modern Vespa

Modern Vespa is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com


All Content Copyright 2005-2024 by Modern Vespa.
All Rights Reserved.


[ Time: 0.0106s ][ Queries: 3 (0.0023s) ][ live ][ 313 ][ ThingOne ]