OP
UTC

Lurker
2001 ET4
Joined: UTC
Posts: 1
 
Lurker
2001 ET4
Joined: UTC
Posts: 1
UTC quote
So i have already asked for parts that were damaged. I received them and installed them (thanks sean). This scooter still wont take any throttle. It idles a LOW rpms, but as soon as any throttle is applied it begins to surge and sputter. Mixture screws do nothing full throttle or no throttle. i have cleaned the carb many of times. float level is right. Jets are clean. i have removed the vacuum line to the carbon box as is referenced in ET4 rough starting. i have reconnected it. the spark plug is brand new. i have used a SMALL car battery to start it in the past and it surges still, have i ruined something?

I guess my next question is a timing trigger damaged or something of this sort? the choke also might be in question but it seems like the bike starts and idles!?

PLEASE HELP haha!

-Chris
@-bill- avatar
UTC

Hooked
Vespa ET2, Scarabeo 500 GT
Joined: UTC
Posts: 100
Location: Bowie, MD
 
Hooked
@-bill- avatar
Vespa ET2, Scarabeo 500 GT
Joined: UTC
Posts: 100
Location: Bowie, MD
UTC quote
Did you check/clean/replace the air filter?
@brett avatar
UTC

Lurker
P200
Joined: UTC
Posts: 3
 
Lurker
@brett avatar
P200
Joined: UTC
Posts: 3
UTC quote
Try using your master key.

If that works, reprogram your blue key.
DoubleGood Design banner

Modern Vespa is the premier site for modern Vespa and Piaggio scooters. Vespa GTS300, GTS250, GTV, GT200, LX150, LXS, ET4, ET2, MP3, Fuoco, Elettrica and more.

Buy Me A Coffee
 

Shop on Amazon with Modern Vespa

Modern Vespa is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com


All Content Copyright 2005-2024 by Modern Vespa.
All Rights Reserved.


[ Time: 0.0228s ][ Queries: 3 (0.0015s) ][ Debug on ][ 309 ][ Thing One ]