OP
@jess avatar
UTC

Petty Tyrant
0:7 And counting
Joined: UTC
Posts: 36412
Location: Bay Area, California
 
Petty Tyrant
@jess avatar
0:7 And counting
Joined: UTC
Posts: 36412
Location: Bay Area, California
UTC quote
Hey all,

I've gotten a report of a problem with attachments, but my own login settings make it difficult for me to tell if it's a software problem or a permissions problem. Anyone care to post a random attachment here so we can see what's going on?
Forum member supplied image with no explanatory text
@grind avatar
UTC

Ossessionato
Joined: UTC
Posts: 2666
Location: Brookfield, WI
 
Ossessionato
@grind avatar
Joined: UTC
Posts: 2666
Location: Brookfield, WI
UTC quote
Here you go:
Forum member supplied image with no explanatory text
@grind avatar
UTC

Ossessionato
Joined: UTC
Posts: 2666
Location: Brookfield, WI
 
Ossessionato
@grind avatar
Joined: UTC
Posts: 2666
Location: Brookfield, WI
UTC quote
BTW, Squares A & B are the same color.
@collbain2000 avatar
UTC

Hooked
2004 Vespa ET4
Joined: UTC
Posts: 242
Location: Toronto, ON
 
Hooked
@collbain2000 avatar
2004 Vespa ET4
Joined: UTC
Posts: 242
Location: Toronto, ON
UTC quote
I'm bored at work today, so I'll give 'er a try. My first time using attachment feature, so a good test.

I sent this pic to my friend who rides a Shadow 750 and has probably never seen an ET before. He said it looks like an alien... I can see it.
Alien head
Alien head
@addicted avatar
UTC

Ossessionato
Consume Less & Share More
Joined: UTC
Posts: 3130
Location: New Jersey, USA
 
Ossessionato
@addicted avatar
Consume Less & Share More
Joined: UTC
Posts: 3130
Location: New Jersey, USA
UTC quote
Okay Jess, I'm trying to add an attachment here. If it works, we'll chauk it up to FM, otherwise I've still got a problem.

Another question: What if you successfully post the attachment, loose your connection in the process, and try to post again. Can you overwrite the file? Does it get assigned a unique suffix?
Harley Davidson once sold scooters too! Bet ya' didn't know that.
Harley Davidson once sold scooters too! Bet ya' didn't know that.
@mesmer avatar
UTC

Molto Verboso
GT200
Joined: UTC
Posts: 1208
 
Molto Verboso
@mesmer avatar
GT200
Joined: UTC
Posts: 1208
UTC quote
Here is my Salvage GT. Rode it without body panelf for a few months. Got lotsa funny looks at the SF Rage rally.
Forum member supplied image with no explanatory text
OP
@jess avatar
UTC

Petty Tyrant
0:7 And counting
Joined: UTC
Posts: 36412
Location: Bay Area, California
 
Petty Tyrant
@jess avatar
0:7 And counting
Joined: UTC
Posts: 36412
Location: Bay Area, California
UTC quote
addicted wrote:
Okay Jess, I'm trying to add an attachment here. If it works, we'll chauk it up to FM, otherwise I've still got a problem.
I can see your attachment, so it looks like a one-time thing. Entirely unsure of what it was, though.
addicted wrote:
Another question: What if you successfully post the attachment, loose your connection in the process, and try to post again. Can you overwrite the file? Does it get assigned a unique suffix?
All files are assigned a unique suffix (I think it's a suffix, I'll have to look) in the server's file system. You can also see everything you've uploaded, but it's kinda hard to get to: Find your name in the memberlist, and click on it to get your public profile. There's a box at the bottom showing your quota allotment, and a link that gets you to a control panel of sorts for managing the files you've uploaded.
@wasp avatar
UTC

Hooked
GTS250 vintage red
Joined: UTC
Posts: 371
Location: Fairborn Ohio
 
Hooked
@wasp avatar
GTS250 vintage red
Joined: UTC
Posts: 371
Location: Fairborn Ohio
UTC quote
my newest Vespa fan!
@wasp avatar
UTC

Hooked
GTS250 vintage red
Joined: UTC
Posts: 371
Location: Fairborn Ohio
 
Hooked
@wasp avatar
GTS250 vintage red
Joined: UTC
Posts: 371
Location: Fairborn Ohio
UTC quote
didn't work for me
@addicted avatar
UTC

Ossessionato
Consume Less & Share More
Joined: UTC
Posts: 3130
Location: New Jersey, USA
 
Ossessionato
@addicted avatar
Consume Less & Share More
Joined: UTC
Posts: 3130
Location: New Jersey, USA
UTC quote
My Bad. Repeat, my error.
It was my error Jess. I only had to repeat it about a dozen times before I saw my error. Duh.

In a single post, my first attachment would be successful. That's is, I could see it in the preview pane. My subsequent attachment would fail, and I would never get to the point of adding my third attachment. It turns out that my second attachment was being rejected for size constraints, but I never spotted the error message.

If you have a problem posting attachments, study the upper portion of the page for an error message from the server. In my case, the picture was greater than 600x800 pixels.

Sorry for the false alarm. You can come out from under your desks now.
⚠️ Last edited by addicted on UTC; edited 1 time
OP
@jess avatar
UTC

Petty Tyrant
0:7 And counting
Joined: UTC
Posts: 36412
Location: Bay Area, California
 
Petty Tyrant
@jess avatar
0:7 And counting
Joined: UTC
Posts: 36412
Location: Bay Area, California
UTC quote
Ah! I'll take the blame for that one, Gary -- I set the 600x800 limit in an attempt to keep the window size from getting all wonky. The error message could be a lot more clear, too. I'll look into what I can do to make that a little easier to use.
@grind avatar
UTC

Ossessionato
Joined: UTC
Posts: 2666
Location: Brookfield, WI
 
Ossessionato
@grind avatar
Joined: UTC
Posts: 2666
Location: Brookfield, WI
UTC quote
The first time tried it, when it first became available, I didn't get my attatchment included. I figured out that you have to hit the "Add Attatchment" button before hitting the "Submit" button


Nevermind. Just hit the submit button after you've browsed for your picture. my bad.
Forum member supplied image with no explanatory text
⚠️ Last edited by Grind on UTC; edited 1 time
@grind avatar
UTC

Ossessionato
Joined: UTC
Posts: 2666
Location: Brookfield, WI
 
Ossessionato
@grind avatar
Joined: UTC
Posts: 2666
Location: Brookfield, WI
UTC quote
jess wrote:
The error message could be a lot more clear, too.
Can you make it red? I've missed the warning a few times, too.
OP
@jess avatar
UTC

Petty Tyrant
0:7 And counting
Joined: UTC
Posts: 36412
Location: Bay Area, California
 
Petty Tyrant
@jess avatar
0:7 And counting
Joined: UTC
Posts: 36412
Location: Bay Area, California
UTC quote
Weird. When doing a single attachment, I never hit the Add Attachment button, I just go straight to Submit. I only use that button when I have a second attachment to add.
OP
@jess avatar
UTC

Petty Tyrant
0:7 And counting
Joined: UTC
Posts: 36412
Location: Bay Area, California
 
Petty Tyrant
@jess avatar
0:7 And counting
Joined: UTC
Posts: 36412
Location: Bay Area, California
UTC quote
mongoose wrote:
Can you make it red? I've missed the warning a few times, too.
Probably pretty easy. I'll check it out.
@grind avatar
UTC

Ossessionato
Joined: UTC
Posts: 2666
Location: Brookfield, WI
 
Ossessionato
@grind avatar
Joined: UTC
Posts: 2666
Location: Brookfield, WI
UTC quote
Forum member supplied image with no explanatory text
@crackhead avatar
UTC

Ossessionato
Aprilia Sportcity Cube 250ie, Stella 2T
Joined: UTC
Posts: 3186
Location: Asheville, NC, US
 
Ossessionato
@crackhead avatar
Aprilia Sportcity Cube 250ie, Stella 2T
Joined: UTC
Posts: 3186
Location: Asheville, NC, US
UTC quote
seems the pics from my camera phone have too many pixels. That would explain why I can never post an attachment.
UTC

Hooked
Joined: UTC
Posts: 306
Location: USA
 
Hooked
Joined: UTC
Posts: 306
Location: USA
UTC quote
A & B are the same color???
A&B are the same color?

Well, damn -- I didn't believe you so I tested it in Photoshop.... WOW.
Forum member supplied image with no explanatory text
@steve avatar
UTC

Ossessionato
'06 Vespa LX150, '07 Suzuki Burgman 400, '05 Honda Metropolitan
Joined: UTC
Posts: 3149
Location: Avon, Ohio (25 miles west of Cleveland)
 
Ossessionato
@steve avatar
'06 Vespa LX150, '07 Suzuki Burgman 400, '05 Honda Metropolitan
Joined: UTC
Posts: 3149
Location: Avon, Ohio (25 miles west of Cleveland)
UTC quote
Wow! It is!
Forum member supplied image with no explanatory text
@vesparican avatar
UTC

Hooked
NONE (At this moment)
Joined: UTC
Posts: 275
Location: FL
 
Hooked
@vesparican avatar
NONE (At this moment)
Joined: UTC
Posts: 275
Location: FL
UTC quote
Hey Jess:

Tried to do some attachements but this message keeps poping up:
"The Attachment/Image must be less than 600 pixels wide and 800 pixels high". What now?

VESPARICAN 8)
OP
@jess avatar
UTC

Petty Tyrant
0:7 And counting
Joined: UTC
Posts: 36412
Location: Bay Area, California
 
Petty Tyrant
@jess avatar
0:7 And counting
Joined: UTC
Posts: 36412
Location: Bay Area, California
UTC quote
Vesparican - You'll have to resize the image down to 600 pixels wide (or less). There's a number of utilities out there to do this, depending on what OS you're running on your computer.
OP
@jess avatar
UTC

Petty Tyrant
0:7 And counting
Joined: UTC
Posts: 36412
Location: Bay Area, California
 
Petty Tyrant
@jess avatar
0:7 And counting
Joined: UTC
Posts: 36412
Location: Bay Area, California
UTC quote
I've modified the forum software so that any error messages should show up in red bold letters at the top. This may or may not show up for you right away, the deciding factor being whether your browser decides to pick up the corresponding change to the style sheet immediately or not. It will eventually, though, and at that point you should see any error messages in red.
DoubleGood Design banner

Modern Vespa is the premier site for modern Vespa and Piaggio scooters. Vespa GTS300, GTS250, GTV, GT200, LX150, LXS, ET4, ET2, MP3, Fuoco, Elettrica and more.

Buy Me A Coffee
 

Shop on Amazon with Modern Vespa

Modern Vespa is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com


All Content Copyright 2005-2024 by Modern Vespa.
All Rights Reserved.


[ Time: 0.0325s ][ Queries: 4 (0.0048s) ][ Debug on ][ 309 ][ Thing One ]