OP
@glhboy avatar
UTC

Enthusiast
1965 Vespa 150 VBB, 2009 Vespa GTS250
Joined: UTC
Posts: 59
Location: Wabash, IN
 
Enthusiast
@glhboy avatar
1965 Vespa 150 VBB, 2009 Vespa GTS250
Joined: UTC
Posts: 59
Location: Wabash, IN
UTC quote
I have an 06 GT200 with 3100 miles on it. It's started and idled fine until today. Since the weather has been so nice, I decided to go on about a 100 mile round trip.

Before I left, I filled it up, did not overfill. The Evap hose was still attached.

Bike ran great all the way there, about 45 miles. When I got to my destination, I noticed when coming to a stop it did not want to idle. I stopped, ate for about 35 minutes and the bike started right up and would idle fine. I drove it home, another 45 or so miles and once I started having to stop at lights about 1/2 way home I noticed it would die when coming to a stop. It would restart, but only if I gave it gas...

...and that's where I'm at right now. It will restart if I give it gas, but will not idle. I pulled the evap hose and am at a loss. Plug looks good. A friend was saying the fuel/tap/valve located beneath the right side panel could be bad?

Any ideas?
OP
@glhboy avatar
UTC

Enthusiast
1965 Vespa 150 VBB, 2009 Vespa GTS250
Joined: UTC
Posts: 59
Location: Wabash, IN
 
Enthusiast
@glhboy avatar
1965 Vespa 150 VBB, 2009 Vespa GTS250
Joined: UTC
Posts: 59
Location: Wabash, IN
UTC quote
Update
After the bike has been sitting now for about 30-40 minutes, it will start and idle ok.

Still, what could be wrong?
@richardsan avatar
UTC

Ossessionato
looking again
Joined: UTC
Posts: 2082
Location: northshore, la.
 
Ossessionato
@richardsan avatar
looking again
Joined: UTC
Posts: 2082
Location: northshore, la.
UTC quote
been there, done that, still waiting on the tshirt.

how long has it "winterised"? did you put it away in a good state?
may need to run some sea foam in 'er ...
check and replace all hoses. they get old and aren't as 'neat' about doing their respective jobs.
all hoses connected to where they should be?
yup, fuel tap might be TU. or the automatic choke.
if you're wrenchy enough, download the manuals and git to werk...

did you open the air box to verify it is not fuel soaked?

linkage to the carb. from the throttle handle is in place?


next would be the carb. itself...i tore mine down last year and ultra sonic cleaned it... after experiencing similar problems, as well as fuel tap and hose replacement.
OP
@glhboy avatar
UTC

Enthusiast
1965 Vespa 150 VBB, 2009 Vespa GTS250
Joined: UTC
Posts: 59
Location: Wabash, IN
 
Enthusiast
@glhboy avatar
1965 Vespa 150 VBB, 2009 Vespa GTS250
Joined: UTC
Posts: 59
Location: Wabash, IN
UTC quote
Just drove about 10 miles WOT and it is idling fine. Runs great, etc...

I just unhooked the evap hose prior, so maybe that was it? Weird.
OP
@glhboy avatar
UTC

Enthusiast
1965 Vespa 150 VBB, 2009 Vespa GTS250
Joined: UTC
Posts: 59
Location: Wabash, IN
 
Enthusiast
@glhboy avatar
1965 Vespa 150 VBB, 2009 Vespa GTS250
Joined: UTC
Posts: 59
Location: Wabash, IN
UTC quote
I didnt drain the fuel for winter but did start it every month.

I'll download the manual next.

The bike is immaculate and all hoses are like new. I mean I would eat off the engine and carb.
@richardsan avatar
UTC

Ossessionato
looking again
Joined: UTC
Posts: 2082
Location: northshore, la.
 
Ossessionato
@richardsan avatar
looking again
Joined: UTC
Posts: 2082
Location: northshore, la.
UTC quote
glhboy wrote:
I didnt drain the fuel for winter but did start it every month.

fuel has a % of ethanol ?...might of absorbed some water during that time, making for rough idling...maybe the auto choke was a little sticky...

I'll download the manual next.

good on ya.

The bike is immaculate and all hoses are like new. I mean I would eat off the engine and carb.
whoa, buddy...tmi!!!...
'like new' hoses?...you mean 'like 6 y.o. hoses'...i did mine last year i thought they were immaculate too, until i started experience problems relating to cracked hoses...
@rae avatar
UTC

Molto Verboso
04 Granturismo- boy thats fun to say
Joined: UTC
Posts: 1626
Location: Denver, Colorado
 
Molto Verboso
@rae avatar
04 Granturismo- boy thats fun to say
Joined: UTC
Posts: 1626
Location: Denver, Colorado
UTC quote
I have similar problems in the heat- over 85 deg. But never this time of year.
OP
@glhboy avatar
UTC

Enthusiast
1965 Vespa 150 VBB, 2009 Vespa GTS250
Joined: UTC
Posts: 59
Location: Wabash, IN
 
Enthusiast
@glhboy avatar
1965 Vespa 150 VBB, 2009 Vespa GTS250
Joined: UTC
Posts: 59
Location: Wabash, IN
UTC quote
Rae wrote:
I have similar problems in the heat- over 85 deg. But never this time of year.
It was in the 80's today.
DoubleGood Design banner

Modern Vespa is the premier site for modern Vespa and Piaggio scooters. Vespa GTS300, GTS250, GTV, GT200, LX150, LXS, ET4, ET2, MP3, Fuoco, Elettrica and more.

Buy Me A Coffee
 

Shop on Amazon with Modern Vespa

Modern Vespa is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com


All Content Copyright 2005-2024 by Modern Vespa.
All Rights Reserved.


[ Time: 0.0162s ][ Queries: 3 (0.0071s) ][ live ][ 313 ][ ThingOne ]