OP
@rbertoni avatar
UTC

Enthusiast
MP3 500
Joined: UTC
Posts: 50
Location: Madisonville, Louisiana
 
Enthusiast
@rbertoni avatar
MP3 500
Joined: UTC
Posts: 50
Location: Madisonville, Louisiana
UTC quote
I just completed my first belt change on my MP3 500 and installed Dr. Pulley sliders. I had a lot of help from many on this forum that have provided instructions and guidence. I just want to thank everyone that posted on this topic.
I do have a couple of questions concerning my experience. I installed the "new" belt and 25x 17 Dr. Pulley's.

When I finished, the trike would not start at first. I had to grind it several times for 10 seconds or more each time until it finally started. Now it starts right up. Is that normal? Anyone know what causes it?

Also, I noticed that I'm idling at a higher RPM than before. I always idled at 10k rpm and now I'm sitting at about 15k rpm. Again, is this normal?

I noticed the acceleration is SMOOTH with the sliders and the trike is much more responsive when accelerating.
@old_as_dirt avatar
UTC

Veni, Vidi, Posti
2007 GTS
Joined: UTC
Posts: 22483
Location: Harriman, Tennessee, Tn
 
Veni, Vidi, Posti
@old_as_dirt avatar
2007 GTS
Joined: UTC
Posts: 22483
Location: Harriman, Tennessee, Tn
UTC quote
your idle was 1000 rpm and now its 1500 rpm not 10k which is 10,000.

Normal idle should be where your at if its cold, when fully warm maybe a little lower.

not sure why it didn't start right off. How old is the battery?

the Dr pulleys are performing like they are suppose to.
@jimc avatar
UTC

Moderaptor
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: UTC
Posts: 43710
Location: Pleasant Hill, CA
 
Moderaptor
@jimc avatar
The Hornet (GT200, aka Love Bug) and 'Dimples' - a GTS 300
Joined: UTC
Posts: 43710
Location: Pleasant Hill, CA
UTC quote
Correct idle speed for the 500 is ~1500rpm anyway.
OP
@rbertoni avatar
UTC

Enthusiast
MP3 500
Joined: UTC
Posts: 50
Location: Madisonville, Louisiana
 
Enthusiast
@rbertoni avatar
MP3 500
Joined: UTC
Posts: 50
Location: Madisonville, Louisiana
UTC quote
I was idling lower, so I'm glad to here that I'm now idling correctly. The battery is a year old but cranked it with no issues. After it finially started, it corrected itseft and now fires right up. The vibrations from the low idle was pretty bad, but the new belt and rollers and higher idle RPM has helped that situation a lot.

It did have me worried there for a while when it wouldn't start.
OP
@rbertoni avatar
UTC

Enthusiast
MP3 500
Joined: UTC
Posts: 50
Location: Madisonville, Louisiana
 
Enthusiast
@rbertoni avatar
MP3 500
Joined: UTC
Posts: 50
Location: Madisonville, Louisiana
UTC quote
old as dirt wrote:
your idle was 1000 rpm and now its 1500 rpm not 10k which is 10,000.

Thanks for the correction, I knew that but certainly didn't write that.
DoubleGood Design banner

Modern Vespa is the premier site for modern Vespa and Piaggio scooters. Vespa GTS300, GTS250, GTV, GT200, LX150, LXS, ET4, ET2, MP3, Fuoco, Elettrica and more.

Buy Me A Coffee
 

Shop on Amazon with Modern Vespa

Modern Vespa is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com


All Content Copyright 2005-2024 by Modern Vespa.
All Rights Reserved.


[ Time: 0.0115s ][ Queries: 3 (0.0040s) ][ live ][ 313 ][ ThingOne ]